<!DOCTYPE html>
<html lang="en-US">
<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="profile" href="http://gmpg.org/xfn/11">
    <link rel="pingback" href="https://www.galescreekjournal.com/xmlrpc.php">
    <link rel="preload" as="font" href="https://www.galescreekjournal.com/wp-content/themes/wpzoom-prime-news/fonts/primenews.ttf" type="font/ttf" crossorigin>

    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Fire season in NW Oregon ends - Gales Creek Journal</title>
	<link rel="canonical" href="https://www.galescreekjournal.com/2022/10/fire-season-in-nw-oregon-ends/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Fire season in NW Oregon ends - Gales Creek Journal" />
	<meta property="og:description" content="Fire season in the northwest corner of Oregon is over." />
	<meta property="og:url" content="https://www.galescreekjournal.com/2022/10/fire-season-in-nw-oregon-ends/" />
	<meta property="og:site_name" content="Gales Creek Journal" />
	<meta property="article:published_time" content="2022-10-24T23:48:06+00:00" />
	<meta property="article:modified_time" content="2022-10-24T23:48:07+00:00" />
	<meta property="og:image" content="http://www.galescreekjournal.com/wp-content/uploads/2022/10/PXL_20220426_220121313-scaled.jpg" />
	<meta property="og:image:width" content="2560" />
	<meta property="og:image:height" content="1920" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Chas Hundley - Gales Creek Journal" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Chas Hundley - Gales Creek Journal" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Article","@id":"https://www.galescreekjournal.com/2022/10/fire-season-in-nw-oregon-ends/#article","isPartOf":{"@id":"https://www.galescreekjournal.com/2022/10/fire-season-in-nw-oregon-ends/"},"author":{"name":"Chas Hundley - Gales Creek Journal","@id":"https://www.galescreekjournal.com/#/schema/person/238184275979016a829c14be57777f8f"},"headline":"Fire season in NW Oregon ends","datePublished":"2022-10-24T23:48:06+00:00","dateModified":"2022-10-24T23:48:07+00:00","mainEntityOfPage":{"@id":"https://www.galescreekjournal.com/2022/10/fire-season-in-nw-oregon-ends/"},"wordCount":165,"publisher":{"@id":"https://www.galescreekjournal.com/#organization"},"image":{"@id":"https://www.galescreekjournal.com/2022/10/fire-season-in-nw-oregon-ends/#primaryimage"},"thumbnailUrl":"https://www.galescreekjournal.com/wp-content/uploads/2022/10/PXL_20220426_220121313-scaled.jpg","keywords":["Daily Newsletter"],"articleSection":["News","Oregon Department of Forestry","Wildfire"],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://www.galescreekjournal.com/2022/10/fire-season-in-nw-oregon-ends/","url":"https://www.galescreekjournal.com/2022/10/fire-season-in-nw-oregon-ends/","name":"Fire season in NW Oregon ends - Gales Creek Journal","isPartOf":{"@id":"https://www.galescreekjournal.com/#website"},"primaryImageOfPage":{"@id":"https://www.galescreekjournal.com/2022/10/fire-season-in-nw-oregon-ends/#primaryimage"},"image":{"@id":"https://www.galescreekjournal.com/2022/10/fire-season-in-nw-oregon-ends/#primaryimage"},"thumbnailUrl":"https://www.galescreekjournal.com/wp-content/uploads/2022/10/PXL_20220426_220121313-scaled.jpg","datePublished":"2022-10-24T23:48:06+00:00","dateModified":"2022-10-24T23:48:07+00:00","breadcrumb":{"@id":"https://www.galescreekjournal.com/2022/10/fire-season-in-nw-oregon-ends/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.galescreekjournal.com/2022/10/fire-season-in-nw-oregon-ends/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.galescreekjournal.com/2022/10/fire-season-in-nw-oregon-ends/#primaryimage","url":"https://www.galescreekjournal.com/wp-content/uploads/2022/10/PXL_20220426_220121313-scaled.jpg","contentUrl":"https://www.galescreekjournal.com/wp-content/uploads/2022/10/PXL_20220426_220121313-scaled.jpg","width":2560,"height":1920,"caption":"Oregon Department of Forestry. File Photo: Chas Hundley"},{"@type":"BreadcrumbList","@id":"https://www.galescreekjournal.com/2022/10/fire-season-in-nw-oregon-ends/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.galescreekjournal.com/"},{"@type":"ListItem","position":2,"name":"Fire season in NW Oregon ends"}]},{"@type":"WebSite","@id":"https://www.galescreekjournal.com/#website","url":"https://www.galescreekjournal.com/","name":"Gales Creek Journal","description":"Serving the communities of Gales Creek, Glenwood, and Hillside.","publisher":{"@id":"https://www.galescreekjournal.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.galescreekjournal.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Organization","@id":"https://www.galescreekjournal.com/#organization","name":"Gales Creek Journal","url":"https://www.galescreekjournal.com/","logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.galescreekjournal.com/#/schema/logo/image/","url":"https://www.galescreekjournal.com/wp-content/uploads/2022/04/gales-creek-journal-open-graph.png","contentUrl":"https://www.galescreekjournal.com/wp-content/uploads/2022/04/gales-creek-journal-open-graph.png","width":1200,"height":630,"caption":"Gales Creek Journal"},"image":{"@id":"https://www.galescreekjournal.com/#/schema/logo/image/"}},{"@type":"Person","@id":"https://www.galescreekjournal.com/#/schema/person/238184275979016a829c14be57777f8f","name":"Chas Hundley - Gales Creek Journal","url":"https://www.galescreekjournal.com/author/chas/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//js.stripe.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Gales Creek Journal &raquo; Feed" href="https://www.galescreekjournal.com/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.galescreekjournal.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.galescreekjournal.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.3' type='text/css' media='all' />
<style id='wp-block-library-theme-inline-css' type='text/css'>
.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{border:1px solid #ccc;border-radius:4px;font-family:Menlo,Consolas,monaco,monospace;padding:.8em 1em}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}:where(.wp-block-group.has-background){padding:1.25em 2.375em}.wp-block-separator.has-css-opacity{opacity:.4}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto}.wp-block-separator.has-alpha-channel-opacity{opacity:1}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style>
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='zoom-theme-utils-css-css'  href='https://www.galescreekjournal.com/wp-content/themes/wpzoom-prime-news/functions/wpzoom/assets/css/theme-utils.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='primenews-google-fonts-css'  href='//fonts.googleapis.com/css?family=Libre+Franklin%3Aregular%2C500%2C600%2C700%2C700i%2Citalic%7CWork+Sans%3Aregular%2C600%2C700&#038;display=swap&#038;ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='primenews-style-css'  href='https://www.galescreekjournal.com/wp-content/themes/wpzoom-prime-news/style.css?ver=1.0.10' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='https://www.galescreekjournal.com/wp-content/themes/wpzoom-prime-news/css/media-queries.css?ver=1.0.10' type='text/css' media='all' />
<link rel='stylesheet' id='primenews-style-color-default-css'  href='https://www.galescreekjournal.com/wp-content/themes/wpzoom-prime-news/styles/default.css?ver=1.0.10' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.galescreekjournal.com/wp-includes/css/dashicons.min.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='qtip2-css'  href='https://www.galescreekjournal.com/wp-content/plugins/text-hover/assets/jquery.qtip.min.css?ver=3.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='text-hover-css'  href='https://www.galescreekjournal.com/wp-content/plugins/text-hover/assets/text-hover.css?ver=4.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.galescreekjournal.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.galescreekjournal.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.galescreekjournal.com/wp-content/themes/wpzoom-prime-news/js/init.js?ver=6.0.3' id='wpzoom-init-js'></script>
<script type='text/javascript' src='https://js.stripe.com/v3/?ver=3' id='stripe-js-v3-js'></script>
<script type='text/javascript' id='rcp-stripe-js-extra'>
/* <![CDATA[ */
var rcpStripe = {"keys":{"publishable":"pk_live_517ypZiHSar3r5i7J4CQ64oy41EgmCMwQwVqPQcQLnWAajwiVLXChwV4KjySYj5SpmhpiLe9WuQLM06cFFkqAzxfL00Hvupg4G0"},"errors":{"api_key_expired":"Payment gateway connection error.","card_declined":"The card has been declined.","email_invalid":"Invalid email address. Please enter a valid email address and try again.","expired_card":"This card has expired. Please try again with a different payment method.","incorrect_address":"The supplied billing address is incorrect. Please check the card's address or try again with a different card.","incorrect_cvc":"The card's security code is incorrect. Please check the security code or try again with a different card.","incorrect_number":"The card number is incorrect. Please check the card number or try again with a different card.","invalid_number":"The card number is incorrect. Please check the card number or try again with a different card.","incorrect_zip":"The card's postal code is incorrect. Please check the postal code or try again with a different card.","postal_code_invalid":"The card's postal code is incorrect. Please check the postal code or try again with a different card.","invalid_cvc":"The card's security code is invalid. Please check the security code or try again with a different card.","invalid_expiry_month":"The card's expiration month is incorrect.","invalid_expiry_year":"The card's expiration year is incorrect.","payment_intent_authentication_failure":"Authentication failure.","payment_intent_incompatible_payment_method":"This payment method is invalid.","payment_intent_payment_attempt_failed":"Payment attempt failed.","setup_intent_authentication_failure":"Setup attempt failed."},"formatting":{"currencyMultiplier":100},"elementsConfig":null};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.galescreekjournal.com/wp-content/plugins/restrict-content-pro/core/includes/gateways/stripe/js/stripe.min.js?ver=3.5.23' id='rcp-stripe-js'></script>
<script type='text/javascript' src='https://www.galescreekjournal.com/wp-content/plugins/restrict-content-pro/core/includes/gateways/stripe/js/register.min.js?ver=3.5.23' id='rcp-stripe-register-js'></script>
<link rel="https://api.w.org/" href="https://www.galescreekjournal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.galescreekjournal.com/wp-json/wp/v2/posts/2634" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.galescreekjournal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.galescreekjournal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.3" />
<link rel='shortlink' href='https://www.galescreekjournal.com/?p=2634' />
<link rel="alternate" type="application/json+oembed" href="https://www.galescreekjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.galescreekjournal.com%2F2022%2F10%2Ffire-season-in-nw-oregon-ends%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.galescreekjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.galescreekjournal.com%2F2022%2F10%2Ffire-season-in-nw-oregon-ends%2F&#038;format=xml" />
<script defer data-domain="galescreekjournal.com" src="https://plausible.io/js/plausible.js"></script>
<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/0972370ac8f94812ffd0743e1/c545d322e0f485e8dd8f70c58.js");</script><!-- WPZOOM Theme / Framework -->
<meta name="generator" content="Prime News 1.0.10" />
<meta name="generator" content="WPZOOM Framework 1.9.14" />

<!-- Begin Theme Custom CSS -->
<style type="text/css" id="wpzoom-prime-news-custom-css">
#slider.slide-blue .slides li .slide-overlay{background:-moz-linear-gradient(top, rgba(123,165,87,0) 10%, rgba(123,165,87,0.8) 100%); /* FF3.6+ */
           background: -webkit-linear-gradient(top, rgba(123,165,87,0) 10%, rgba(123,165,87,0.8) 100%); /* Chrome10+,Safari5.1+ */
           background: -o-linear-gradient(top, rgba(123,165,87,0) 10%, rgba(123,165,87,0.8) 100%); /* Opera 11.10+ */
           background: -ms-linear-gradient(top, rgba(123,165,87,0) 10%, rgba(123,165,87,0.8) 100%); /* IE10+ */
           background: linear-gradient(to bottom, rgba(123,165,87,0) 10%, rgba(123,165,87,0.8) 100%); /* W3C */;;}.navbar-brand-wpz a:hover{color:#7ca557;}a:hover{color:#7ca557;}button, input[type=button], input[type=reset], input[type=submit]{background:#7ca557;}.sb-search .sb-icon-search:hover, .sb-search .sb-search-input, .sb-search.sb-search-open .sb-icon-search:before{color:#7ca557;}.main-navbar{background:#7ca557;}.navbar-wpz ul{background:#7ca557;}.entry-title a:hover{color:#7ca557;}.cat-links a{color:#7ca557;}.cat-links a:hover{color:#7ca557;}.readmore_button a:hover, .readmore_button a:active{color:#7ca557;}.entry-content a{color:#7ca557;}.site-footer a:hover{color:#7ca557;}
</style>
<!-- End Theme Custom CSS -->
<link rel="icon" href="https://www.galescreekjournal.com/wp-content/uploads/2022/04/cropped-1548854982-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.galescreekjournal.com/wp-content/uploads/2022/04/cropped-1548854982-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.galescreekjournal.com/wp-content/uploads/2022/04/cropped-1548854982-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.galescreekjournal.com/wp-content/uploads/2022/04/cropped-1548854982-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			.designed-by {
    display: none;
}

.featured-widgets-right { min-width: 300px; }

.rcp_form .rcp_user_fieldset input {
 height:50px !important;
}

.rcp_form input[type="text"], .rcp_form input[type="password"], .rcp_form input[type="email"] {
  padding: 8px 8px !important;
}

.rcp-button {
  background-color: #7BA557 !important;
}

#rcp_user_login_wrap {
    display: none;
}

#pageslide .panel {
    background: #7BA557;
}

#pageslide .closeBtn {
    color: #fff;
    background: #3d3d3d;
}

.entry-content a.read-more {
    color: #7BA557;
}

.home-widgetized-sections .wpzoom-featured-cat h3.title a {
    background: #7BA557;
}

.post_content a.read-more {
    color: #7BA557;
}

.section-title > span {
	border-bottom: 2px solid #7BA557;align-content}

.entry-header .cat-links a {
    color: #7BA557;
}

span.comments-link {display:none;}

ol.popular-posts li:before {
    color: #7BA557;
}

#news-ticker h3 {
    color: #7BA557;
}

#news-ticker dt {
	 color: #7BA557;
}

#news-ticker dd a:hover {
    color: #7BA557;
}		</style>
		</head>
<body class="post-template-default single single-post postid-2634 single-format-standard wp-custom-logo">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>
    
<div class="page-wrap">

    
    
    <div id="pageslide">
        <div id="slideNav" class="panel">

            <a href="#" class="closeBtn"></a>

            <div id="sidebar-pp">

                <div class="widget widget_nav_menu" id="nav_menu-3"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-1946" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1946"><a href="/">Home</a></li>
<li id="menu-item-1944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1944"><a href="https://www.galescreekjournal.com/category/government/">Government</a></li>
<li id="menu-item-1945" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1945"><a href="https://www.galescreekjournal.com/category/politics/">Politics</a></li>
<li id="menu-item-1947" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1947"><a href="https://www.galescreekjournal.com/category/column/">Column</a></li>
<li id="menu-item-29" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29"><a href="https://www.galescreekjournal.com/subscribe/">Subscribe</a></li>
<li id="menu-item-35" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35"><a href="https://www.galescreekjournal.com/login/">Login</a></li>
</ul></div><div class="clear"></div></div>
            </div>

        </div>
    </div>


    <header class="site-header">

        <div class="inner-wrap">

            <div class="brand-wrap">

                

                <div class="header_social">
                                    </div><!-- .header_social -->


                <div class="navbar-brand-wpz">

                    <a href="https://www.galescreekjournal.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="500" height="59" src="https://www.galescreekjournal.com/wp-content/uploads/2022/04/1548854982-768x91.png" class="custom-logo no-lazyload no-lazy a3-notlazy" alt="Gales Creek Journal" loading="lazy" itemprop="logo" srcset="https://www.galescreekjournal.com/wp-content/uploads/2022/04/1548854982-768x91.png 768w, https://www.galescreekjournal.com/wp-content/uploads/2022/04/1548854982-300x35.png 300w, https://www.galescreekjournal.com/wp-content/uploads/2022/04/1548854982.png 1000w" sizes="(max-width: 500px) 100vw, 500px" /></a>
                    <p class="tagline">Serving the communities of Gales Creek, Glenwood, and Hillside.</p>

                </div><!-- .navbar-brand -->


                <div class="header_misc">
                    

                    <div id="sb-search" class="sb-search">
                        <form method="get" id="searchform" action="https://www.galescreekjournal.com/">
	<input type="search" class="sb-search-input" placeholder="Enter your keywords..."  name="s" id="s" />
    <input type="submit" id="searchsubmit" class="sb-search-submit" value="Search" />
    <span class="sb-icon-search"></span>
</form>                    </div><!-- .sb-search -->
                </div>
            </div>
        </div>


        <nav class="main-navbar" role="navigation">

            <div class="inner-wrap">

                <div class="side-panel-btn">

                    
                        <a class="navbar-toggle" href="#slideNav">
                            <span class="sr-only">Toggle sidebar &amp; navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </a>

                    
                </div><!-- .side-panel-btn -->


                <div class="navbar-header-main">
                    <div id="menu-main-slide" class="menu-main-menu-container"><ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1946"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1944"><a href="https://www.galescreekjournal.com/category/government/">Government</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1945"><a href="https://www.galescreekjournal.com/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1947"><a href="https://www.galescreekjournal.com/category/column/">Column</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29"><a href="https://www.galescreekjournal.com/subscribe/">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35"><a href="https://www.galescreekjournal.com/login/">Login</a></li>
</ul></div>
                </div>

                <div id="navbar-main">

                    <div class="menu-main-menu-container"><ul id="menu-main-menu-2" class="navbar-wpz dropdown sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1946"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1944"><a href="https://www.galescreekjournal.com/category/government/">Government</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1945"><a href="https://www.galescreekjournal.com/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1947"><a href="https://www.galescreekjournal.com/category/column/">Column</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29"><a href="https://www.galescreekjournal.com/subscribe/">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35"><a href="https://www.galescreekjournal.com/login/">Login</a></li>
</ul></div>
                </div><!-- #navbar-main -->

            </div><!-- .inner-wrap -->

        </nav><!-- .navbar -->
        <div class="clear"></div>

    </header><!-- .site-header -->

    
        

    

<div class="inner-wrap">

    <main id="main" class="site-main" role="main">

        
            <div class="content-area">

                
<article id="post-2634" class="post-2634 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-oregon-department-of-forestry category-wildfire tag-daily-newsletter rcp-is-restricted rcp-no-access">

    
        <header class="entry-image">
            <div class="post-thumb">
                <figure class="wp-caption featured"><img width="1000" height="600" src="https://www.galescreekjournal.com/wp-content/uploads/2022/10/PXL_20220426_220121313-1000x600.jpg" class="attachment-loop-large size-loop-large wp-post-image" alt="" srcset="https://www.galescreekjournal.com/wp-content/uploads/2022/10/PXL_20220426_220121313-1000x600.jpg 1000w, https://www.galescreekjournal.com/wp-content/uploads/2022/10/PXL_20220426_220121313-2000x1200.jpg 2000w" sizes="(max-width: 1000px) 100vw, 1000px" /><figcaption  class="wp-caption-text">Oregon Department of Forestry. File Photo: Chas Hundley</figcaption></figure>            </div>
        </header>
    

    <header class="entry-header">

        <span class="cat-links"><a href="https://www.galescreekjournal.com/category/news/" rel="category tag">News</a>, <a href="https://www.galescreekjournal.com/category/oregon-department-of-forestry/" rel="category tag">Oregon Department of Forestry</a>, <a href="https://www.galescreekjournal.com/category/wildfire/" rel="category tag">Wildfire</a></span>
        <h1 class="entry-title fn">Fire season in NW Oregon ends</h1>        <div class="entry-meta">
            <span class="entry-author">by <a href="https://www.galescreekjournal.com/author/chas/" title="Posts by Chas Hundley - Gales Creek Journal" rel="author">Chas Hundley - Gales Creek Journal</a></span>            <span class="entry-date">on <time class="entry-date" datetime="2022-10-24T16:48:06-07:00">October 24, 2022</time> </span>                     </div>
    </header><!-- .entry-header -->


    <div class="entry_wrapper">


        
            <div class="entry-details">

                <ul class="entry-meta">

                    
                        <li class="post_author_side">

                            
                             <a href="https://www.galescreekjournal.com/author/chas/" title="Posts by Chas Hundley - Gales Creek Journal" rel="author">Chas Hundley - Gales Creek Journal</a>                             <span class="entry-author">Author</span>


                        </li>

                    
                </ul>


                	<div class="related_posts">
		<h3 class="title">More in News:</h3>

		<ul>

			
			<li id="post-2629" class="post-grid">

                                    <a href="https://www.galescreekjournal.com/2022/10/number-of-human-caused-wildfires-in-oregon-down-nearly-20/" title="Permalink to Number of human-caused wildfires in Oregon down nearly 20%">
                        <img width="380" height="250" src="https://www.galescreekjournal.com/wp-content/uploads/2022/05/PXL_20210722_192115387-380x250.jpg" class="attachment-loop size-loop wp-post-image" alt="" loading="lazy" srcset="https://www.galescreekjournal.com/wp-content/uploads/2022/05/PXL_20210722_192115387-380x250.jpg 380w, https://www.galescreekjournal.com/wp-content/uploads/2022/05/PXL_20210722_192115387-760x500.jpg 760w, https://www.galescreekjournal.com/wp-content/uploads/2022/05/PXL_20210722_192115387-165x109.jpg 165w" sizes="(max-width: 380px) 100vw, 380px" />                    </a>
                
				<a href="https://www.galescreekjournal.com/2022/10/number-of-human-caused-wildfires-in-oregon-down-nearly-20/" title="Permalink to Number of human-caused wildfires in Oregon down nearly 20%" rel="bookmark">Number of human-caused wildfires in Oregon down nearly 20%</a>
				<span class="date">October 18, 2022</span>

			</li><!-- end #post-2629 -->

			
			<li id="post-2606" class="post-grid">

                                    <a href="https://www.galescreekjournal.com/2022/10/wildfire-smoke-expected-to-continue-over-weekend/" title="Permalink to Wildfire smoke expected to continue over weekend">
                        <img width="380" height="250" src="https://www.galescreekjournal.com/wp-content/uploads/2022/10/PXL_20200909_202627260-1-380x250.jpg" class="attachment-loop size-loop wp-post-image" alt="" loading="lazy" srcset="https://www.galescreekjournal.com/wp-content/uploads/2022/10/PXL_20200909_202627260-1-380x250.jpg 380w, https://www.galescreekjournal.com/wp-content/uploads/2022/10/PXL_20200909_202627260-1-760x500.jpg 760w, https://www.galescreekjournal.com/wp-content/uploads/2022/10/PXL_20200909_202627260-1-165x109.jpg 165w" sizes="(max-width: 380px) 100vw, 380px" />                    </a>
                
				<a href="https://www.galescreekjournal.com/2022/10/wildfire-smoke-expected-to-continue-over-weekend/" title="Permalink to Wildfire smoke expected to continue over weekend" rel="bookmark">Wildfire smoke expected to continue over weekend</a>
				<span class="date">October 14, 2022</span>

			</li><!-- end #post-2606 -->

			
			<li id="post-2601" class="post-grid post-last">

                                    <a href="https://www.galescreekjournal.com/2022/10/oregon-health-officials-expect-a-winter-surge-of-covid-flu-cases/" title="Permalink to Oregon health officials expect a winter surge of Covid, flu cases">
                        <img width="380" height="250" src="https://www.galescreekjournal.com/wp-content/uploads/2022/10/1620691272-380x250.jpg" class="attachment-loop size-loop wp-post-image" alt="" loading="lazy" srcset="https://www.galescreekjournal.com/wp-content/uploads/2022/10/1620691272-380x250.jpg 380w, https://www.galescreekjournal.com/wp-content/uploads/2022/10/1620691272-650x430.jpg 650w, https://www.galescreekjournal.com/wp-content/uploads/2022/10/1620691272-165x109.jpg 165w" sizes="(max-width: 380px) 100vw, 380px" />                    </a>
                
				<a href="https://www.galescreekjournal.com/2022/10/oregon-health-officials-expect-a-winter-surge-of-covid-flu-cases/" title="Permalink to Oregon health officials expect a winter surge of Covid, flu cases" rel="bookmark">Oregon health officials expect a winter surge of Covid, flu cases</a>
				<span class="date">October 14, 2022</span>

			</li><!-- end #post-2601 -->

			
		</ul><!-- end .posts -->

	</div><!-- /.related_posts -->

            </div><!-- /.entry-details -->

        

        <div class="post_wrapper">

            <div class="entry-content">
                <p>Fire season in the northwest corner of Oregon is over . . .</p>
<p><strong>You have reached content available exclusively to Gales Creek Journal digital subscribers.</strong></p>
<p></p><div class="addrop-wrap" data-id="2493"><a href="https://stoutforstaterep.com/"><img class="alignleft wp-image-2494 size-medium" src="http://www.galescreekjournal.com/wp-content/uploads/2022/08/2022-BANKSPOST-Ad1-Clip1-236x300.jpg" alt="" width="236" height="300" /></a></div>
<p><a href="/subscribe/">Receive a 3-day free trial of unlimited digital access</a>.</p>
<p><a href="/login/">Already a subscriber? Login here.</a></p><div class="addrop-wrap" data-id="2072"><blockquote>
<p style="text-align: center;"><strong>We rely on subscribers to keep the lights on in our independent newsroom.
</strong><strong>Join us with a digital subscription today.
</strong></p>
<p style="text-align: center;"><a href="http://www.galescreekjournal.com/subscribe" rel="noopener"><strong>Click here to subscribe</strong></a><strong>.</strong></p>
</blockquote></div>
                <div class="clear"></div>
                
                
            </div><!-- .entry-content -->


        </div><!-- .post_wrapper -->



        </div><!-- /.entry_wrapper -->

        <div class="clear"></div>
        <footer class="entry-footer">


                            <div class="tag_list"><h4>Tags:</h4> <a href="https://www.galescreekjournal.com/tag/daily-newsletter/" rel="tag">Daily Newsletter</a></div>            
           
               <div class="post_author">

                   
                   <div class="author-description">

                       <h3 class="author-title author"><a href="https://www.galescreekjournal.com/author/chas/" title="Posts by Chas Hundley - Gales Creek Journal" rel="author">Chas Hundley - Gales Creek Journal</a></h3>

                       <p class="author-bio">
                                                  </p>

                       <div class="author_links">

                           
                           
                           
                       </div>

                   </div>



               </div>

                      <div class="clear"></div>

            

        </footer><!-- .entry-footer -->

    <div class="clear"></div>


</article><!-- #post-## -->
                
                    
                
            </div>

        
        
<section id="site-sidebar">

    
    <div class="widget widget_mc4wp_form_widget" id="mc4wp_form_widget-2"><h3 class="title">Newsletter</h3><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.10 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-2000" method="post" data-id="2000" data-name="Newsletter" ><div class="mc4wp-form-fields"><p>
	<label> 
		<input type="email" name="EMAIL" placeholder="Your email address" required /> <input type="submit" value="Sign up" />
</label>
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1666782069" /><input type="hidden" name="_mc4wp_form_id" value="2000" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --><div class="clear"></div></div><div class="widget widget_ad_dropper_widget" id="ad_dropper_widget-2"><div class="addrop-wrap" style="overflow: hidden;" data-id="2493"><a href="https://stoutforstaterep.com/"><img class="alignleft wp-image-2494 size-medium" src="http://www.galescreekjournal.com/wp-content/uploads/2022/08/2022-BANKSPOST-Ad1-Clip1-236x300.jpg" alt="" width="236" height="300" /></a></div><div class="clear"></div></div><div class="widget widget_search" id="search-2"><form method="get" id="searchform" action="https://www.galescreekjournal.com/">
	<input type="search" class="sb-search-input" placeholder="Enter your keywords..."  name="s" id="s" />
    <input type="submit" id="searchsubmit" class="sb-search-submit" value="Search" />
    <span class="sb-icon-search"></span>
</form><div class="clear"></div></div><div class="widget popular-views" id="wpzoom-popular-views-2"><h3 class="title">Trending articles</h3>			
			<ol class="popular-posts">
												<li><div class="list_wrapper"><h3 class="entry-title"><a href="https://www.galescreekjournal.com/2019/09/news-from-the-past-september-1895/" rel="bookmark" title="Permanent Link to News from the past: September, 1895">News from the past: September, 1895</a></h3> <span>20640 views</span></div></li>
								<li><div class="list_wrapper"><h3 class="entry-title"><a href="https://www.galescreekjournal.com/2019/03/opinion-bring-the-forest-home-on-march-16-and-support-washington-county-students/" rel="bookmark" title="Permanent Link to Opinion | Bring the Forest Home on March 16 and support Washington County Students">Opinion | Bring the Forest Home on March 16 and support Washington County Students</a></h3> <span>20599 views</span></div></li>
								<li><div class="list_wrapper"><h3 class="entry-title"><a href="https://www.galescreekjournal.com/2022/09/four-seats-up-for-election-on-tualatin-soil-and-water-conservation-district-board/" rel="bookmark" title="Permanent Link to Four seats up for election on Tualatin Soil and Water Conservation District Board">Four seats up for election on Tualatin Soil and Water Conservation District Board</a></h3> <span>2583 views</span></div></li>
								<li><div class="list_wrapper"><h3 class="entry-title"><a href="https://www.galescreekjournal.com/2022/09/wildfire-prompts-level-two-evacuations-at-hagg-lake-area-sw-stepien-road/" rel="bookmark" title="Permanent Link to Wildfire prompts level two evacuations at Hagg Lake-area SW Stepien Road">Wildfire prompts level two evacuations at Hagg Lake-area SW Stepien Road</a></h3> <span>1065 views</span></div></li>
								<li><div class="list_wrapper"><h3 class="entry-title"><a href="https://www.galescreekjournal.com/2021/10/chicken-and-guns-smokehouse-coming-to-former-colemans-location-in-gales-creek/" rel="bookmark" title="Permanent Link to Chicken and Guns Smokehouse coming to former Coleman&#8217;s location in Gales Creek">Chicken and Guns Smokehouse coming to former Coleman&#8217;s location in Gales Creek</a></h3> <span>865 views</span></div></li>
							</ol>

					 <div class="clear"></div></div>
    
    <div class="clear"></div>
</section>
<div class="clear"></div>
    </main><!-- #main -->

</div><!-- ./inner-wrap -->


    
    <footer id="colophon" class="site-footer" role="contentinfo">

        <div class="inner-wrap">

            <div class="footer-widgets widgets">

                <div class="widget-areas">
                                            <div class="column">
                            <div class="widget widget_text" id="text-2">			<div class="textwidget"><p><a href="https://www.paywallproject.com/">Site developed by PaywallProject.com</a></p>
</div>
		<div class="clear"></div></div>                            <div class="clear"></div>
                        </div><!-- end .column -->
                    
                                            <div class="column">
                            <div class="widget widget_text" id="text-4">			<div class="textwidget"><p><a href="https://www.facebook.com/GalesCreekJournal/">Find us on Facebook</a></p>
</div>
		<div class="clear"></div></div>                            <div class="clear"></div>
                        </div><!-- end .column -->
                    
                                            <div class="column">
                            <div class="widget widget_text" id="text-5">			<div class="textwidget"><p><a href="https://twitter.com/GalesCreekNews">Find us on Twitter</a></p>
</div>
		<div class="clear"></div></div>                            <div class="clear"></div>
                        </div><!-- end .column -->
                    
                                            <div class="column">
                            <div class="widget widget_text" id="text-6">			<div class="textwidget"><p><a href="https://www.instagram.com/galescreekjournal/">Find us on Instagram</a></p>
</div>
		<div class="clear"></div></div>                            <div class="clear"></div>
                        </div><!-- end .column -->
                                    </div><!-- .widget-areas -->

            </div><!-- .footer-widgets -->


            <div class="site-info">

                <div class="site-copyright">

                    
                    <span class="copyright">Copyright &copy; 2022 Gales Creek Journal</span>

                </div><!-- .site-copyright -->

                <span class="designed-by">Designed by <a href="https://www.wpzoom.com/" target="_blank" rel="nofollow">WPZOOM</a></span>

            </div><!-- .site-info -->

        </div><!-- .inner-wrap -->

    </footer><!-- #colophon -->

</div><!-- /.page-wrap -->

<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "https://www.galescreekjournal.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "f111ce1c3e", post_id : 2634 } ); } ); /* ]]> */</script>
<script type='text/javascript' id='addrop_script-js-extra'>
/* <![CDATA[ */
var addrop_script = {"ajaxurl":"https:\/\/www.galescreekjournal.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.galescreekjournal.com/wp-content/plugins/ad-dropper/js/script.js?ver=1.8.3' id='addrop_script-js'></script>
<script type='text/javascript' src='https://www.galescreekjournal.com/wp-content/themes/wpzoom-prime-news/js/jquery.slicknav.min.js?ver=1.0.10' id='slicknav-js'></script>
<script type='text/javascript' src='https://www.galescreekjournal.com/wp-content/themes/wpzoom-prime-news/js/flickity.pkgd.min.js?ver=1.0.10' id='flickity-js'></script>
<script type='text/javascript' src='https://www.galescreekjournal.com/wp-content/themes/wpzoom-prime-news/js/jquery.carouFredSel-6.2.1-packed.js?ver=1.0.10' id='carouFredSel-js'></script>
<script type='text/javascript' src='https://www.galescreekjournal.com/wp-content/themes/wpzoom-prime-news/js/jquery.fitvids.js?ver=1.0.10' id='fitvids-js'></script>
<script type='text/javascript' src='https://www.galescreekjournal.com/wp-content/themes/wpzoom-prime-news/js/superfish.min.js?ver=1.0.10' id='superfish-js'></script>
<script type='text/javascript' src='https://www.galescreekjournal.com/wp-content/themes/wpzoom-prime-news/js/headroom.min.js?ver=1.0.10' id='headroom-js'></script>
<script type='text/javascript' src='https://www.galescreekjournal.com/wp-includes/js/underscore.min.js?ver=1.13.3' id='underscore-js'></script>
<script type='text/javascript' src='https://www.galescreekjournal.com/wp-content/themes/wpzoom-prime-news/js/retina.min.js?ver=1.0.10' id='retina-js'></script>
<script type='text/javascript' src='https://www.galescreekjournal.com/wp-content/themes/wpzoom-prime-news/js/jquery-ui.min.js?ver=1.0.10' id='jquery-ui-js'></script>
<script type='text/javascript' src='https://www.galescreekjournal.com/wp-content/themes/wpzoom-prime-news/js/tabs.js?ver=1.0.10' id='tabber-tabs-js'></script>
<script type='text/javascript' src='https://www.galescreekjournal.com/wp-content/themes/wpzoom-prime-news/js/search_button.js?ver=1.0.10' id='search_button-js'></script>
<script type='text/javascript' id='primenews-script-js-extra'>
/* <![CDATA[ */
var zoomOptions = {"slideshow_auto":"","slideshow_speed":"3000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.galescreekjournal.com/wp-content/themes/wpzoom-prime-news/js/functions.js?ver=1.0.10' id='primenews-script-js'></script>
<script type='text/javascript' src='https://www.galescreekjournal.com/wp-content/plugins/text-hover/assets/jquery.qtip.min.js?ver=3.0.3' id='qtip2-js'></script>
<script type='text/javascript' src='https://www.galescreekjournal.com/wp-content/plugins/text-hover/assets/text-hover.js?ver=4.2' id='text-hover-js'></script>
<script type='text/javascript' defer src='https://www.galescreekjournal.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.js?ver=4.8.10' id='mc4wp-forms-api-js'></script>

</body>
</html>