<!DOCTYPE html>
<html lang="en-US">
<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="profile" href="http://gmpg.org/xfn/11">
    <link rel="pingback" href="https://www.galescreekjournal.com/xmlrpc.php">
    <link rel="preload" as="font" href="https://www.galescreekjournal.com/wp-content/themes/wpzoom-prime-news/fonts/primenews.ttf" type="font/ttf" crossorigin>

    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.11 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Oregon Department of Justice asks Oregon Supreme Court to immediately review firearm law ruling - Gales Creek Journal</title>
	<link rel="canonical" href="https://www.galescreekjournal.com/2022/12/oregon-department-of-justice-asks-oregon-supreme-court-to-immediately-review-firearm-law-ruling/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Oregon Department of Justice asks Oregon Supreme Court to immediately review firearm law ruling - Gales Creek Journal" />
	<meta property="og:description" content="Measure 114, which bans the sale of high-capacity firearms magazines, is scheduled to go into effect on Thursday" />
	<meta property="og:url" content="https://www.galescreekjournal.com/2022/12/oregon-department-of-justice-asks-oregon-supreme-court-to-immediately-review-firearm-law-ruling/" />
	<meta property="og:site_name" content="Gales Creek Journal" />
	<meta property="article:published_time" content="2022-12-08T01:32:00+00:00" />
	<meta property="article:modified_time" content="2022-12-08T01:31:21+00:00" />
	<meta property="og:image" content="http://www.galescreekjournal.com/wp-content/uploads/2022/12/Gun-pistols-for-sale-at-Tick-Licker-in-Salem.-Connor-Radnovich-OCC-1024x683-1.jpg" />
	<meta property="og:image:width" content="1024" />
	<meta property="og:image:height" content="683" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Ben Botkin" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Ben Botkin" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//js.stripe.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Gales Creek Journal &raquo; Feed" href="https://www.galescreekjournal.com/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.galescreekjournal.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css' href='https://www.galescreekjournal.com/wp-includes/css/dist/block-library/style.min.css?ver=6.1.1' type='text/css' media='all' />
<style id='wp-block-library-theme-inline-css' type='text/css'>
.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-audio{margin:0 0 1em}.wp-block-code{border:1px solid #ccc;border-radius:4px;font-family:Menlo,Consolas,monaco,monospace;padding:.8em 1em}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.wp-block-embed{margin:0 0 1em}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-image{margin:0 0 1em}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-search__button{border:1px solid #ccc;padding:.375em .625em}:where(.wp-block-group.has-background){padding:1.25em 2.375em}.wp-block-separator.has-css-opacity{opacity:.4}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto}.wp-block-separator.has-alpha-channel-opacity{opacity:1}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table{margin:"0 0 1em 0"}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video{margin:0 0 1em}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style>
<link rel='stylesheet' id='classic-theme-styles-css' href='https://www.galescreekjournal.com/wp-includes/css/classic-themes.min.css?ver=1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='zoom-theme-utils-css-css' href='https://www.galescreekjournal.com/wp-content/themes/wpzoom-prime-news/functions/wpzoom/assets/css/theme-utils.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='primenews-google-fonts-css' href='https://fonts.googleapis.com/css?family=Libre+Franklin%3Aregular%2C500%2C600%2C700%2C700i%2Citalic%7CWork+Sans%3Aregular%2C600%2C700&#038;display=swap&#038;ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='primenews-style-css' href='https://www.galescreekjournal.com/wp-content/themes/wpzoom-prime-news/style.css?ver=1.0.10' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css' href='https://www.galescreekjournal.com/wp-content/themes/wpzoom-prime-news/css/media-queries.css?ver=1.0.10' type='text/css' media='all' />
<link rel='stylesheet' id='primenews-style-color-default-css' href='https://www.galescreekjournal.com/wp-content/themes/wpzoom-prime-news/styles/default.css?ver=1.0.10' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://www.galescreekjournal.com/wp-includes/css/dashicons.min.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='qtip2-css' href='https://www.galescreekjournal.com/wp-content/plugins/text-hover/assets/jquery.qtip.min.css?ver=3.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='text-hover-css' href='https://www.galescreekjournal.com/wp-content/plugins/text-hover/assets/text-hover.css?ver=4.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.galescreekjournal.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.galescreekjournal.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.galescreekjournal.com/wp-content/themes/wpzoom-prime-news/js/init.js?ver=6.1.1' id='wpzoom-init-js'></script>

<!-- Google Analytics snippet added by Site Kit -->
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-89867932-2' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["www.galescreekjournal.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-89867932-2", {"anonymize_ip":true});
gtag("config", "G-2SRMJMKFJ6");
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<script type='text/javascript' src='https://js.stripe.com/v3/?ver=3' id='stripe-js-v3-js'></script>
<script type='text/javascript' id='rcp-stripe-js-extra'>
/* <![CDATA[ */
var rcpStripe = {"keys":{"publishable":"pk_live_517ypZiHSar3r5i7J4CQ64oy41EgmCMwQwVqPQcQLnWAajwiVLXChwV4KjySYj5SpmhpiLe9WuQLM06cFFkqAzxfL00Hvupg4G0"},"errors":{"api_key_expired":"Payment gateway connection error.","card_declined":"The card has been declined.","email_invalid":"Invalid email address. Please enter a valid email address and try again.","expired_card":"This card has expired. Please try again with a different payment method.","incorrect_address":"The supplied billing address is incorrect. Please check the card's address or try again with a different card.","incorrect_cvc":"The card's security code is incorrect. Please check the security code or try again with a different card.","incorrect_number":"The card number is incorrect. Please check the card number or try again with a different card.","invalid_number":"The card number is incorrect. Please check the card number or try again with a different card.","incorrect_zip":"The card's postal code is incorrect. Please check the postal code or try again with a different card.","postal_code_invalid":"The card's postal code is incorrect. Please check the postal code or try again with a different card.","invalid_cvc":"The card's security code is invalid. Please check the security code or try again with a different card.","invalid_expiry_month":"The card's expiration month is incorrect.","invalid_expiry_year":"The card's expiration year is incorrect.","payment_intent_authentication_failure":"Authentication failure.","payment_intent_incompatible_payment_method":"This payment method is invalid.","payment_intent_payment_attempt_failed":"Payment attempt failed.","setup_intent_authentication_failure":"Setup attempt failed."},"formatting":{"currencyMultiplier":100},"elementsConfig":null};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.galescreekjournal.com/wp-content/plugins/restrict-content-pro/core/includes/gateways/stripe/js/stripe.min.js?ver=3.5.24' id='rcp-stripe-js'></script>
<script type='text/javascript' src='https://www.galescreekjournal.com/wp-content/plugins/restrict-content-pro/core/includes/gateways/stripe/js/register.min.js?ver=3.5.24' id='rcp-stripe-register-js'></script>
<link rel="https://api.w.org/" href="https://www.galescreekjournal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.galescreekjournal.com/wp-json/wp/v2/posts/2712" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.galescreekjournal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.galescreekjournal.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.1.1" />
<link rel='shortlink' href='https://www.galescreekjournal.com/?p=2712' />
<link rel="alternate" type="application/json+oembed" href="https://www.galescreekjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.galescreekjournal.com%2F2022%2F12%2Foregon-department-of-justice-asks-oregon-supreme-court-to-immediately-review-firearm-law-ruling%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.galescreekjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.galescreekjournal.com%2F2022%2F12%2Foregon-department-of-justice-asks-oregon-supreme-court-to-immediately-review-firearm-law-ruling%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.89.0" /><script defer data-domain="galescreekjournal.com" src="https://plausible.io/js/plausible.js"></script>
<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/0972370ac8f94812ffd0743e1/c545d322e0f485e8dd8f70c58.js");</script><!-- WPZOOM Theme / Framework -->
<meta name="generator" content="Prime News 1.0.10" />
<meta name="generator" content="WPZOOM Framework 1.9.16" />

<!-- Begin Theme Custom CSS -->
<style type="text/css" id="wpzoom-prime-news-custom-css">
#slider.slide-blue .slides li .slide-overlay{background:-moz-linear-gradient(top, rgba(123,165,87,0) 10%, rgba(123,165,87,0.8) 100%); /* FF3.6+ */
           background: -webkit-linear-gradient(top, rgba(123,165,87,0) 10%, rgba(123,165,87,0.8) 100%); /* Chrome10+,Safari5.1+ */
           background: -o-linear-gradient(top, rgba(123,165,87,0) 10%, rgba(123,165,87,0.8) 100%); /* Opera 11.10+ */
           background: -ms-linear-gradient(top, rgba(123,165,87,0) 10%, rgba(123,165,87,0.8) 100%); /* IE10+ */
           background: linear-gradient(to bottom, rgba(123,165,87,0) 10%, rgba(123,165,87,0.8) 100%); /* W3C */;;}.navbar-brand-wpz a:hover{color:#7ca557;}a:hover{color:#7ca557;}button, input[type=button], input[type=reset], input[type=submit]{background:#7ca557;}.sb-search .sb-icon-search:hover, .sb-search .sb-search-input, .sb-search.sb-search-open .sb-icon-search:before{color:#7ca557;}.main-navbar{background:#7ca557;}.navbar-wpz ul{background:#7ca557;}.entry-title a:hover{color:#7ca557;}.cat-links a{color:#7ca557;}.cat-links a:hover{color:#7ca557;}.readmore_button a:hover, .readmore_button a:active{color:#7ca557;}.entry-content a{color:#7ca557;}.site-footer a:hover{color:#7ca557;}
</style>
<!-- End Theme Custom CSS -->
<link rel="icon" href="https://www.galescreekjournal.com/wp-content/uploads/2022/04/cropped-1548854982-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.galescreekjournal.com/wp-content/uploads/2022/04/cropped-1548854982-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.galescreekjournal.com/wp-content/uploads/2022/04/cropped-1548854982-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.galescreekjournal.com/wp-content/uploads/2022/04/cropped-1548854982-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			.designed-by {
    display: none;
}

.featured-widgets-right { min-width: 300px; }

.rcp_form .rcp_user_fieldset input {
 height:50px !important;
}

.rcp_form input[type="text"], .rcp_form input[type="password"], .rcp_form input[type="email"] {
  padding: 8px 8px !important;
}

.rcp-button {
  background-color: #7BA557 !important;
}

#rcp_user_login_wrap {
    display: none;
}

#pageslide .panel {
    background: #7BA557;
}

#pageslide .closeBtn {
    color: #fff;
    background: #3d3d3d;
}

.entry-content a.read-more {
    color: #7BA557;
}

.home-widgetized-sections .wpzoom-featured-cat h3.title a {
    background: #7BA557;
}

.post_content a.read-more {
    color: #7BA557;
}

.section-title > span {
	border-bottom: 2px solid #7BA557;align-content}

.entry-header .cat-links a {
    color: #7BA557;
}

span.comments-link {display:none;}

ol.popular-posts li:before {
    color: #7BA557;
}

#news-ticker h3 {
    color: #7BA557;
}

#news-ticker dt {
	 color: #7BA557;
}

#news-ticker dd a:hover {
    color: #7BA557;
}

#paywall_message {
    box-shadow: 0 0 0.5em 0.25em rgb(0 0 0 / 13%);
    padding: 1.375em;
    border: none;
    -webkit-border-radius: 0.5em;
    -moz-border-radius: .5em;
    border-radius: 0.5em;
    background-color: #E3E3E3;
    color: #fff;
    font-size: 1em;
    line-height: 1.625;
}		</style>
		</head>
<body class="post-template-default single single-post postid-2712 single-format-standard wp-custom-logo">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>
    
<div class="page-wrap">

    
    
    <div id="pageslide">
        <div id="slideNav" class="panel">

            <a href="#" class="closeBtn"></a>

            <div id="sidebar-pp">

                <div class="widget widget_nav_menu" id="nav_menu-3"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-1946" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1946"><a href="/">Home</a></li>
<li id="menu-item-1944" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1944"><a href="https://www.galescreekjournal.com/category/government/">Government</a></li>
<li id="menu-item-1945" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1945"><a href="https://www.galescreekjournal.com/category/politics/">Politics</a></li>
<li id="menu-item-1947" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1947"><a href="https://www.galescreekjournal.com/category/column/">Column</a></li>
<li id="menu-item-29" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29"><a href="https://www.galescreekjournal.com/subscribe/">Subscribe</a></li>
<li id="menu-item-35" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35"><a href="https://www.galescreekjournal.com/login/">Login</a></li>
</ul></div><div class="clear"></div></div>
            </div>

        </div>
    </div>


    <header class="site-header">

        <div class="inner-wrap">

            <div class="brand-wrap">

                

                <div class="header_social">
                                    </div><!-- .header_social -->


                <div class="navbar-brand-wpz">

                    <a href="https://www.galescreekjournal.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="500" height="59" src="https://www.galescreekjournal.com/wp-content/uploads/2022/04/1548854982-768x91.png" class="custom-logo no-lazyload no-lazy a3-notlazy" alt="Gales Creek Journal" decoding="async" loading="lazy" itemprop="logo" srcset="https://www.galescreekjournal.com/wp-content/uploads/2022/04/1548854982-768x91.png 768w, https://www.galescreekjournal.com/wp-content/uploads/2022/04/1548854982-300x35.png 300w, https://www.galescreekjournal.com/wp-content/uploads/2022/04/1548854982.png 1000w" sizes="(max-width: 500px) 100vw, 500px" /></a>
                    <p class="tagline">Serving the communities of Gales Creek, Glenwood, and Hillside.</p>

                </div><!-- .navbar-brand -->


                <div class="header_misc">
                    

                    <div id="sb-search" class="sb-search">
                        <form method="get" id="searchform" action="https://www.galescreekjournal.com/">
	<input type="search" class="sb-search-input" placeholder="Enter your keywords..."  name="s" id="s" />
    <input type="submit" id="searchsubmit" class="sb-search-submit" value="Search" />
    <span class="sb-icon-search"></span>
</form>                    </div><!-- .sb-search -->
                </div>
            </div>
        </div>


        <nav class="main-navbar" role="navigation">

            <div class="inner-wrap">

                <div class="side-panel-btn">

                    
                        <a class="navbar-toggle" href="#slideNav">
                            <span class="sr-only">Toggle sidebar &amp; navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </a>

                    
                </div><!-- .side-panel-btn -->


                <div class="navbar-header-main">
                    <div id="menu-main-slide" class="menu-main-menu-container"><ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1946"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1944"><a href="https://www.galescreekjournal.com/category/government/">Government</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1945"><a href="https://www.galescreekjournal.com/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1947"><a href="https://www.galescreekjournal.com/category/column/">Column</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29"><a href="https://www.galescreekjournal.com/subscribe/">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35"><a href="https://www.galescreekjournal.com/login/">Login</a></li>
</ul></div>
                </div>

                <div id="navbar-main">

                    <div class="menu-main-menu-container"><ul id="menu-main-menu-2" class="navbar-wpz dropdown sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1946"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1944"><a href="https://www.galescreekjournal.com/category/government/">Government</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1945"><a href="https://www.galescreekjournal.com/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1947"><a href="https://www.galescreekjournal.com/category/column/">Column</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29"><a href="https://www.galescreekjournal.com/subscribe/">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35"><a href="https://www.galescreekjournal.com/login/">Login</a></li>
</ul></div>
                </div><!-- #navbar-main -->

            </div><!-- .inner-wrap -->

        </nav><!-- .navbar -->
        <div class="clear"></div>

    </header><!-- .site-header -->

    
        

    

<div class="inner-wrap">

    <main id="main" class="site-main" role="main">

        
            <div class="content-area">

                
<article id="post-2712" class="post-2712 post type-post status-publish format-standard has-post-thumbnail hentry category-government category-news category-oregon tag-daily-newsletter rcp-is-restricted rcp-can-access">

    
        <header class="entry-image">
            <div class="post-thumb">
                <figure class="wp-caption featured"><img width="1000" height="600" src="https://www.galescreekjournal.com/wp-content/uploads/2022/12/Gun-pistols-for-sale-at-Tick-Licker-in-Salem.-Connor-Radnovich-OCC-1024x683-1-1000x600.jpg" class="attachment-loop-large size-loop-large wp-post-image" alt="" decoding="async" /><figcaption  class="wp-caption-text">(Photo: Connor Radnovich/Oregon Capital Chronicle)</figcaption></figure>            </div>
        </header>
    

    <header class="entry-header">

        <span class="cat-links"><a href="https://www.galescreekjournal.com/category/government/" rel="category tag">Government</a>, <a href="https://www.galescreekjournal.com/category/news/" rel="category tag">News</a>, <a href="https://www.galescreekjournal.com/category/oregon/" rel="category tag">OREGON</a></span>
        <h1 class="entry-title fn">Oregon Department of Justice asks Oregon Supreme Court to immediately review firearm law ruling</h1>        <div class="entry-meta">
            <span class="entry-author">by <a href="https://www.galescreekjournal.com/author/ben-botkin/" title="Posts by Ben Botkin" rel="author">Ben Botkin</a></span>            <span class="entry-date">on <time class="entry-date" datetime="2022-12-07T17:32:00-08:00">December 7, 2022</time> </span>                     </div>
    </header><!-- .entry-header -->


    <div class="entry_wrapper">


        
            <div class="entry-details">

                <ul class="entry-meta">

                    
                        <li class="post_author_side">

                            
                             <a href="https://www.galescreekjournal.com/author/ben-botkin/" title="Posts by Ben Botkin" rel="author">Ben Botkin</a>                             <span class="entry-author">Author</span>


                        </li>

                    
                </ul>


                	<div class="related_posts">
		<h3 class="title">More in Government:</h3>

		<ul>

			
			<li id="post-2703" class="post-grid">

                                    <a href="https://www.galescreekjournal.com/2022/12/washington-county-commissioners-will-host-final-2022-town-hall-december-6/" title="Permalink to Washington County Commissioners will host final 2022 town hall December 6">
                        <img width="380" height="250" src="https://www.galescreekjournal.com/wp-content/uploads/2022/09/PXL_20220112_185840993-380x250.jpg" class="attachment-loop size-loop wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://www.galescreekjournal.com/wp-content/uploads/2022/09/PXL_20220112_185840993-380x250.jpg 380w, https://www.galescreekjournal.com/wp-content/uploads/2022/09/PXL_20220112_185840993-760x500.jpg 760w, https://www.galescreekjournal.com/wp-content/uploads/2022/09/PXL_20220112_185840993-165x109.jpg 165w" sizes="(max-width: 380px) 100vw, 380px" />                    </a>
                
				<a href="https://www.galescreekjournal.com/2022/12/washington-county-commissioners-will-host-final-2022-town-hall-december-6/" title="Permalink to Washington County Commissioners will host final 2022 town hall December 6" rel="bookmark">Washington County Commissioners will host final 2022 town hall December 6</a>
				<span class="date">December 2, 2022</span>

			</li><!-- end #post-2703 -->

			
			<li id="post-2572" class="post-grid">

                                    <a href="https://www.galescreekjournal.com/2022/09/washington-county-unveils-new-website/" title="Permalink to Washington County unveils new website">
                        <img width="380" height="250" src="https://www.galescreekjournal.com/wp-content/uploads/2022/09/PXL_20220112_185840993-380x250.jpg" class="attachment-loop size-loop wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://www.galescreekjournal.com/wp-content/uploads/2022/09/PXL_20220112_185840993-380x250.jpg 380w, https://www.galescreekjournal.com/wp-content/uploads/2022/09/PXL_20220112_185840993-760x500.jpg 760w, https://www.galescreekjournal.com/wp-content/uploads/2022/09/PXL_20220112_185840993-165x109.jpg 165w" sizes="(max-width: 380px) 100vw, 380px" />                    </a>
                
				<a href="https://www.galescreekjournal.com/2022/09/washington-county-unveils-new-website/" title="Permalink to Washington County unveils new website" rel="bookmark">Washington County unveils new website</a>
				<span class="date">September 30, 2022</span>

			</li><!-- end #post-2572 -->

			
			<li id="post-2522" class="post-grid post-last">

                                    <a href="https://www.galescreekjournal.com/2022/09/find-out-how-washington-county-budgets-taxpayer-funds-at-sept-28-town-hall/" title="Permalink to Find out how Washington County budgets taxpayer funds at Sept. 28 Town Hall">
                        <img width="380" height="250" src="https://www.galescreekjournal.com/wp-content/uploads/2022/09/PXL_20220112_185840993-380x250.jpg" class="attachment-loop size-loop wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://www.galescreekjournal.com/wp-content/uploads/2022/09/PXL_20220112_185840993-380x250.jpg 380w, https://www.galescreekjournal.com/wp-content/uploads/2022/09/PXL_20220112_185840993-760x500.jpg 760w, https://www.galescreekjournal.com/wp-content/uploads/2022/09/PXL_20220112_185840993-165x109.jpg 165w" sizes="(max-width: 380px) 100vw, 380px" />                    </a>
                
				<a href="https://www.galescreekjournal.com/2022/09/find-out-how-washington-county-budgets-taxpayer-funds-at-sept-28-town-hall/" title="Permalink to Find out how Washington County budgets taxpayer funds at Sept. 28 Town Hall" rel="bookmark">Find out how Washington County budgets taxpayer funds at Sept. 28 Town Hall</a>
				<span class="date">September 21, 2022</span>

			</li><!-- end #post-2522 -->

			
		</ul><!-- end .posts -->

	</div><!-- /.related_posts -->

            </div><!-- /.entry-details -->

        

        <div class="post_wrapper">

            <div class="entry-content">
                
<p><em>This story originally appeared in the Oregon Capital Chronicle and is republished here under a CC BY-NC-ND 4.0 license. Read more stories at&nbsp;</em><a href="https://oregoncapitalchronicle.com/"><em>oregoncapitalchronicle.com</em></a><em>.</em></p>



<p>The Oregon Department of Justice filed a petition Wednesday asking the Oregon Supreme Court to immediately review a Harney County judicial order that temporarily stops a voter-approved firearms measure from going into effect on Thursday.</p>



<p>If left unchanged by the court, Measure 114 will ban the sale of high-capacity firearms magazines with more than 10 rounds and put a permit system in place for firearm purchases that requires buyers to undergo a training course with a law enforcement-certified instructor.</p>



<p>The measure, approved by voters in November, has attracted widespread opposition from firearms owners and dealers, as well as law enforcement agencies who say they cannot meet all the requirements of the new permit system by the deadline on Thursday.</p>



<p>The state’s move is the latest in a series of quickly-moving legal actions as lawsuits were filed seeking to stop&nbsp; Measure 114 from going into effect. Harney County Circuit Judge&nbsp;<a href="https://oregoncapitalchronicle.com/2022/12/06/harney-county-judge-temporarily-blocks-oregon-firearms-measure/">Robert Raschio’s order</a>&nbsp;came out Wednesday.&nbsp;</p><div class="addrop-wrap" data-id="2072"><blockquote>
<p style="text-align: center;"><strong>We rely on subscribers to keep the lights on in our independent newsroom.
</strong><strong>Join us with a digital subscription today.
</strong></p>
<p style="text-align: center;"><a href="http://www.galescreekjournal.com/subscribe" rel="noopener"><strong>Click here to subscribe</strong></a><strong>.</strong></p>
</blockquote></div>



<p>Just three hours earlier in Portland, U.S. District Court Judge Karin Immergutissued a different decision in a separate lawsuit that sought a temporary restraining order blocking the firearms law while the case proceeds. That order would allow parts of the measure to start on Thursday, including the ban on sales of large-capacity magazines. But it would delay for 30 days the permit requirements so law enforcement agencies can set up a system in line with the training required by the measure, which includes live in-person demonstrations.</p>



<p>The Oregon Department of Justice, which is representing the state and defending the measure in federal court in Portland, wants the state Supreme Court to uphold Immergut’s order.</p>



<p>“We strongly disagree with the decision of the Harney County Circuit Court,” Oregon Attorney General Ellen Rosenblum said in a statement, adding that the judicial department’s petition will let the state’s highest court to decide.&nbsp; “Magazine capacity restrictions and permitting requirements have a proven track record: They save lives! We are confident the Oregon constitution – like the Second Amendment of the U.S. Constitution –allows these reasonable regulations.”</p>



<p>Firearms advocacy groups, owners and others are involved in both lawsuits.&nbsp;</p>



<p>In the Harney County complaint filed last week, the plaintiffs include Gun Owners of America, based in Virginia, and a related organization, the Gun Owners Foundation along with Joseph Arnold and Cliff Asmussen, two Harney County firearms owners. Gun Owners of America says on its website it has more than 2 million members and lobbies for firearms owners to exercise the “right to keep and bear arms without compromise.”</p>



<p>The Oregon Firearms Federation is the lead plaintiff in the federal case, along with firearms dealers and others.</p>



<p>Separately, Oregon State Police Superintendent&nbsp;Terri Davie updated lawmakers on Wednesday about the permitting process&nbsp; in a hearing of the&nbsp;<a target="_blank" href="https://olis.oregonlegislature.gov/liz/2021I1/Committees/SJD110/Overview" rel="noreferrer noopener">Senate Interim Judiciary Committee. Oregon State Police are responsible for devising the permit program.&nbsp;</a></p>



<p>Davie said the agency will have a webpage that will go live on Thursday with a permit form for applicants.</p>



<p>With the law currently on hold, purchasers fill out a form while the FBI runs a background check. They have to be done in three business days under the current law. If not, the purchase goes through, and some gun shops appear to be&nbsp;<a href="https://oregoncapitalchronicle.com/2022/12/02/some-oregon-gun-shops-selling-weapons-to-customers-who-might-fail-a-background-check/">pushing that message</a>&nbsp;to drum up more sales. The new measure seeks to close the loophole that allows purchases to go through if there’s no answer within three business days.<br>The state police agency is working with local police to sort out the requirements of the measure, Davie said.&nbsp;</p>



<p>Some of that work, like technology for a new system needed for the permit data, will take years to develop and build out, the agency has said.&nbsp;</p>



<p>For now, the state police are is using “other means,” including Excel spreadsheets to maintain the personal information of applicants, Davie said.</p>



<p>Davie said police agencies will need to send applicant fingerprint information by mail or courier to the state police agency, which it sends to the FBI for background checks.</p>
                <div class="clear"></div>
                
                
            </div><!-- .entry-content -->


        </div><!-- .post_wrapper -->



        </div><!-- /.entry_wrapper -->

        <div class="clear"></div>
        <footer class="entry-footer">


                            <div class="tag_list"><h4>Tags:</h4> <a href="https://www.galescreekjournal.com/tag/daily-newsletter/" rel="tag">Daily Newsletter</a></div>            
           
               <div class="post_author">

                   
                   <div class="author-description">

                       <h3 class="author-title author"><a href="https://www.galescreekjournal.com/author/ben-botkin/" title="Posts by Ben Botkin" rel="author">Ben Botkin</a></h3>

                       <p class="author-bio">
                                                  </p>

                       <div class="author_links">

                           
                           
                           
                       </div>

                   </div>



               </div>

                      <div class="clear"></div>

            

        </footer><!-- .entry-footer -->

    <div class="clear"></div>


</article><!-- #post-## -->
                
                    
                
            </div>

        
        
<section id="site-sidebar">

    
    <div class="widget widget_mc4wp_form_widget" id="mc4wp_form_widget-2"><h3 class="title">Newsletter</h3><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.12 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-2000" method="post" data-id="2000" data-name="Newsletter" ><div class="mc4wp-form-fields"><p>
	<label> 
		<input type="email" name="EMAIL" placeholder="Your email address" required /> <input type="submit" value="Sign up" />
</label>
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1670532719" /><input type="hidden" name="_mc4wp_form_id" value="2000" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --><div class="clear"></div></div><div class="widget widget_ad_dropper_widget" id="ad_dropper_widget-2"><div class="addrop-wrap" style="overflow: hidden;" data-id="1963"><a href="https://tendercaredental.net/locations/banks-dentist-tendercare/"><img class="alignnone size-full wp-image-1964" src="/wp-content/uploads/2022/04/tendercare.jpg" alt="" width="812" height="498" /></a>

New patients only, no cash value, cannot be combined with any other offers</div><div class="clear"></div></div><div class="widget widget_search" id="search-2"><form method="get" id="searchform" action="https://www.galescreekjournal.com/">
	<input type="search" class="sb-search-input" placeholder="Enter your keywords..."  name="s" id="s" />
    <input type="submit" id="searchsubmit" class="sb-search-submit" value="Search" />
    <span class="sb-icon-search"></span>
</form><div class="clear"></div></div><div class="widget popular-views" id="wpzoom-popular-views-2"><h3 class="title">Trending articles</h3>			
			<ol class="popular-posts">
												<li><div class="list_wrapper"><h3 class="entry-title"><a href="https://www.galescreekjournal.com/2019/09/news-from-the-past-september-1895/" rel="bookmark" title="Permanent Link to News from the past: September, 1895">News from the past: September, 1895</a></h3> <span>25801 views</span></div></li>
								<li><div class="list_wrapper"><h3 class="entry-title"><a href="https://www.galescreekjournal.com/2019/03/opinion-bring-the-forest-home-on-march-16-and-support-washington-county-students/" rel="bookmark" title="Permanent Link to Opinion | Bring the Forest Home on March 16 and support Washington County Students">Opinion | Bring the Forest Home on March 16 and support Washington County Students</a></h3> <span>25551 views</span></div></li>
								<li><div class="list_wrapper"><h3 class="entry-title"><a href="https://www.galescreekjournal.com/2022/09/four-seats-up-for-election-on-tualatin-soil-and-water-conservation-district-board/" rel="bookmark" title="Permanent Link to Four seats up for election on Tualatin Soil and Water Conservation District Board">Four seats up for election on Tualatin Soil and Water Conservation District Board</a></h3> <span>12456 views</span></div></li>
								<li><div class="list_wrapper"><h3 class="entry-title"><a href="https://www.galescreekjournal.com/2022/09/wildfire-prompts-level-two-evacuations-at-hagg-lake-area-sw-stepien-road/" rel="bookmark" title="Permanent Link to Wildfire prompts level two evacuations at Hagg Lake-area SW Stepien Road">Wildfire prompts level two evacuations at Hagg Lake-area SW Stepien Road</a></h3> <span>1116 views</span></div></li>
								<li><div class="list_wrapper"><h3 class="entry-title"><a href="https://www.galescreekjournal.com/2021/10/chicken-and-guns-smokehouse-coming-to-former-colemans-location-in-gales-creek/" rel="bookmark" title="Permanent Link to Chicken and Guns Smokehouse coming to former Coleman&#8217;s location in Gales Creek">Chicken and Guns Smokehouse coming to former Coleman&#8217;s location in Gales Creek</a></h3> <span>1051 views</span></div></li>
							</ol>

					 <div class="clear"></div></div>
    
    <div class="clear"></div>
</section>
<div class="clear"></div>
    </main><!-- #main -->

</div><!-- ./inner-wrap -->


    
    <footer id="colophon" class="site-footer" role="contentinfo">

        <div class="inner-wrap">

            <div class="footer-widgets widgets">

                <div class="widget-areas">
                                            <div class="column">
                            <div class="widget widget_text" id="text-2">			<div class="textwidget"><p><a href="https://www.paywallproject.com/">Site developed by PaywallProject.com</a></p>
</div>
		<div class="clear"></div></div>                            <div class="clear"></div>
                        </div><!-- end .column -->
                    
                                            <div class="column">
                            <div class="widget widget_text" id="text-4">			<div class="textwidget"><p><a href="https://www.facebook.com/GalesCreekJournal/">Find us on Facebook</a></p>
</div>
		<div class="clear"></div></div>                            <div class="clear"></div>
                        </div><!-- end .column -->
                    
                                            <div class="column">
                            <div class="widget widget_text" id="text-5">			<div class="textwidget"><p><a href="https://twitter.com/GalesCreekNews">Find us on Twitter</a></p>
</div>
		<div class="clear"></div></div>                            <div class="clear"></div>
                        </div><!-- end .column -->
                    
                                            <div class="column">
                            <div class="widget widget_text" id="text-6">			<div class="textwidget"><p><a href="https://www.instagram.com/galescreekjournal/">Find us on Instagram</a></p>
</div>
		<div class="clear"></div></div>                            <div class="clear"></div>
                        </div><!-- end .column -->
                                    </div><!-- .widget-areas -->

            </div><!-- .footer-widgets -->


            <div class="site-info">

                <div class="site-copyright">

                    
                    <span class="copyright">Copyright &copy; 2022 Gales Creek Journal</span>

                </div><!-- .site-copyright -->

                <span class="designed-by">Designed by <a href="https://www.wpzoom.com/" target="_blank" rel="nofollow">WPZOOM</a></span>

            </div><!-- .site-info -->

        </div><!-- .inner-wrap -->

    </footer><!-- #colophon -->

</div><!-- /.page-wrap -->

<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "https://www.galescreekjournal.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "203d873c03", post_id : 2712 } ); } ); /* ]]> */</script>
<script type='text/javascript' id='addrop_script-js-extra'>
/* <![CDATA[ */
var addrop_script = {"ajaxurl":"https:\/\/www.galescreekjournal.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.galescreekjournal.com/wp-content/plugins/ad-dropper/js/script.js?ver=1.8.4' id='addrop_script-js'></script>
<script type='text/javascript' src='https://www.galescreekjournal.com/wp-content/themes/wpzoom-prime-news/js/jquery.slicknav.min.js?ver=1.0.10' id='slicknav-js'></script>
<script type='text/javascript' src='https://www.galescreekjournal.com/wp-content/themes/wpzoom-prime-news/js/flickity.pkgd.min.js?ver=1.0.10' id='flickity-js'></script>
<script type='text/javascript' src='https://www.galescreekjournal.com/wp-content/themes/wpzoom-prime-news/js/jquery.carouFredSel-6.2.1-packed.js?ver=1.0.10' id='carouFredSel-js'></script>
<script type='text/javascript' src='https://www.galescreekjournal.com/wp-content/themes/wpzoom-prime-news/js/jquery.fitvids.js?ver=1.0.10' id='fitvids-js'></script>
<script type='text/javascript' src='https://www.galescreekjournal.com/wp-content/themes/wpzoom-prime-news/js/superfish.min.js?ver=1.0.10' id='superfish-js'></script>
<script type='text/javascript' src='https://www.galescreekjournal.com/wp-content/themes/wpzoom-prime-news/js/headroom.min.js?ver=1.0.10' id='headroom-js'></script>
<script type='text/javascript' src='https://www.galescreekjournal.com/wp-includes/js/underscore.min.js?ver=1.13.4' id='underscore-js'></script>
<script type='text/javascript' src='https://www.galescreekjournal.com/wp-content/themes/wpzoom-prime-news/js/retina.min.js?ver=1.0.10' id='retina-js'></script>
<script type='text/javascript' src='https://www.galescreekjournal.com/wp-content/themes/wpzoom-prime-news/js/jquery-ui.min.js?ver=1.0.10' id='jquery-ui-js'></script>
<script type='text/javascript' src='https://www.galescreekjournal.com/wp-content/themes/wpzoom-prime-news/js/tabs.js?ver=1.0.10' id='tabber-tabs-js'></script>
<script type='text/javascript' src='https://www.galescreekjournal.com/wp-content/themes/wpzoom-prime-news/js/search_button.js?ver=1.0.10' id='search_button-js'></script>
<script type='text/javascript' id='primenews-script-js-extra'>
/* <![CDATA[ */
var zoomOptions = {"slideshow_auto":"","slideshow_speed":"3000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.galescreekjournal.com/wp-content/themes/wpzoom-prime-news/js/functions.js?ver=1.0.10' id='primenews-script-js'></script>
<script type='text/javascript' src='https://www.galescreekjournal.com/wp-content/plugins/text-hover/assets/jquery.qtip.min.js?ver=3.0.3' id='qtip2-js'></script>
<script type='text/javascript' src='https://www.galescreekjournal.com/wp-content/plugins/text-hover/assets/text-hover.js?ver=4.2' id='text-hover-js'></script>
<script type='text/javascript' defer src='https://www.galescreekjournal.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.js?ver=4.8.12' id='mc4wp-forms-api-js'></script>

</body>
</html>