<!DOCTYPE html>
<html lang="en">
  <head>

    <!--

    Mazama — an Oregon company

    -->

    <link href="https://mazama.imgix.net" rel="dns-prefetch" />
    <link href="https://mazama.imgix.net" rel="preconnect" crossorigin>
    <link href="https://d3u95zqh6nlc4h.cloudfront.net" rel="dns-prefetch" />
    <link href="https://d3u95zqh6nlc4h.cloudfront.net" rel="preconnect" crossorigin>
    <meta charset="utf-8" />
    <meta http-equiv="x-ua-compatible" content="ie=edge" />
    <meta name="viewport" content="width=device-width, initial-scale=1" />
    <title>National news dispatch: Impeachment, more town halls, and Portland presidential politics | Gales Creek Journal | Serving the communities of Gales Creek, Glenwood, and Hillside.</title>
    <link rel="alternate" type="application/rss+xml" title="Gales Creek Journal" href="/feed?format=rss" />
    <meta property="og:type" content="article" />
    <meta property="twitter:card" content="summary_large_image" />
    <meta property="og:site_name" content="Gales Creek Journal" />
    <meta property="og:title" content="National news dispatch: Impeachment, more town halls, and Portland presidential politics | Gales Creek Journal" />
    <meta property="twitter:title" content="National news dispatch: Impeachment, more town halls, and Portland presidential politics | Gales Creek Journal" />
    <meta name="description" content="Quick updates from the national level regarding Oregon&#39;s congressional delegation and national politics on the local stage." />
    <meta property="og:description" content="Quick updates from the national level regarding Oregon&#39;s congressional delegation and national politics on the local stage." />
    <meta property="twitter:description" content="Quick updates from the national level regarding Oregon&#39;s congressional delegation and national politics on the local stage." />
    <link rel="canonical" href="https://www.galescreekjournal.com/posts/206" />
    <meta property="og:url" content="https://www.galescreekjournal.com/posts/206" />
    <meta property="twitter:url" content="https://www.galescreekjournal.com/posts/206" />
    <meta property="og:image" content="https://mazama.imgix.net/galescreekjournal/images/195/1569964301.jpg?fit=crop&w=1200&h=630" />
    <meta property="og:image:secure_url" content="https://mazama.imgix.net/galescreekjournal/images/195/1569964301.jpg?fit=crop&w=1200&h=630" />
    <meta property="og:image:width" content="1200" />
    <meta property="og:image:height" content="630" />
    <meta property="twitter:image" content="https://mazama.imgix.net/galescreekjournal/images/195/1569964301.jpg" />
    <meta name="article:published_time" content="2020-01-15T08:16:28Z" />
    <meta name="article:modified_time" content="2020-01-15T08:17:37Z" />
    <link rel="apple-touch-icon" sizes="180x180" href="https://d3u95zqh6nlc4h.cloudfront.net/assets/apple-touch-icon-74dd7b0233017c3cd29e8436d4b4dae553eab9456ffbd50e1cb7ca668f7d1621.png">
    <link rel="manifest" href="https://d3u95zqh6nlc4h.cloudfront.net/assets/site-443a0cd04988e4bf648881893669c9ac37d12da86047dc590e89aee82db13f2c.webmanifest">
    <link rel="mask-icon" href="https://d3u95zqh6nlc4h.cloudfront.net/safari-pinned-tab.svgt" color="#5bbad5">
    <meta name="msapplication-TileColor" content="#da532c">
    <meta name="theme-color" content="#ffffff">
    <meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="oAzlo0DKuKv7EQkOkg1q/Ltt/1NO2UDpuXzlk/kADUXvRBrBknMugGFRe/smNuPDlQHKCDR5gdsSMpm3muUsiQ==" />
    <script src="https://js.stripe.com/v3/"></script>
    <script src="https://checkout.stripe.com/checkout.js"></script>
    <script src="https://d3u95zqh6nlc4h.cloudfront.net/assets/application-db3e61aee409a59531c2662ddc6f69d18f0b3d7b7a72399e2d5fb595b9a31d9e.js" data-turbolinks-track="reload"></script>
    <link rel="stylesheet" media="all" href="https://d3u95zqh6nlc4h.cloudfront.net/assets/application-d8b1d3d973f696591f7306b4783ed5c73e20c7768b09cb533079b82751b33fa8.css" data-turbolinks-track="reload" />
    <style>
      :root {
        --accent: #7da557;
        --secondary-accent: #F3F9D2;
      }
    </style>
    <script>
      var canvas = document.createElement('canvas');
      canvas.width = 16;
      canvas.height = 16;
      var ctx = canvas.getContext('2d');
      ctx.fillStyle = "#7da557";
      ctx.fillRect(0, 0, 16, 16);
      ctx.fillStyle = '#FFFFFF';
      ctx.font = 'bold 12px -apple-system, BlinkMacSystemFont, sans-serif';
      ctx.textAlign = "center";
      ctx.fillText('G', 8, 12);
      var link = document.createElement('link');
      link.type = 'image/x-icon';
      link.rel = 'shortcut icon';
      link.href = canvas.toDataURL("image/x-icon");
      document.getElementsByTagName('head')[0].appendChild(link);
    </script>

    <script type="text/javascript">
      (function(e,t){var n=e.amplitude||{_q:[],_iq:{}};var r=t.createElement("script")
      ;r.type="text/javascript";r.async=true
      ;r.src="https://cdn.amplitude.com/libs/amplitude-4.4.0-min.gz.js"
      ;r.onload=function(){if(e.amplitude.runQueuedFunctions){
      e.amplitude.runQueuedFunctions()}else{
      console.log("[Amplitude] Error: could not load SDK")}}
      ;var i=t.getElementsByTagName("script")[0];i.parentNode.insertBefore(r,i)
      ;function s(e,t){e.prototype[t]=function(){
      this._q.push([t].concat(Array.prototype.slice.call(arguments,0)));return this}}
      var o=function(){this._q=[];return this}
      ;var a=["add","append","clearAll","prepend","set","setOnce","unset"]
      ;for(var u=0;u<a.length;u++){s(o,a[u])}n.Identify=o;var c=function(){this._q=[]
      ;return this}
      ;var l=["setProductId","setQuantity","setPrice","setRevenueType","setEventProperties"]
      ;for(var p=0;p<l.length;p++){s(c,l[p])}n.Revenue=c
      ;var d=["init","logEvent","logRevenue","setUserId","setUserProperties","setOptOut","setVersionName","setDomain","setDeviceId","setGlobalUserProperties","identify","clearUserProperties","setGroup","logRevenueV2","regenerateDeviceId","logEventWithTimestamp","logEventWithGroups","setSessionId","resetSessionId"]
      ;function v(e){function t(t){e[t]=function(){
      e._q.push([t].concat(Array.prototype.slice.call(arguments,0)))}}
      for(var n=0;n<d.length;n++){t(d[n])}}v(n);n.getInstance=function(e){
      e=(!e||e.length===0?"$default_instance":e).toLowerCase()
      ;if(!n._iq.hasOwnProperty(e)){n._iq[e]={_q:[]};v(n._iq[e])}return n._iq[e]}
      ;e.amplitude=n})(window,document);

      amplitude.getInstance().init('6730b248e7e740cd1ced1d217031ef46', '', { includeReferrer: true });

      var setupUser = new amplitude.Identify().setOnce('publication', 'galescreekjournal').setOnce('sign_up_date', '').set('trial_mode', '').set('account_valid_until', '');

      amplitude.getInstance().identify(setupUser);

    </script>
    

  </head>

  <body>


  	<div class="container">
      <div class="menu-button">
	<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-menu"><line x1="3" y1="12" x2="21" y2="12"></line><line x1="3" y1="6" x2="21" y2="6"></line><line x1="3" y1="18" x2="21" y2="18"></line></svg>
</div>

<ul class="menu">

	<div class="search-form">
<form action="/search" accept-charset="UTF-8" method="get"><input name="utf8" type="hidden" value="&#x2713;" />
  <input type="text" name="term" id="term" placeholder="Search" />

  <button name="button" type="submit" class="search-submit">
   <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-search"><circle cx="11" cy="11" r="8"></circle><line x1="21" y1="21" x2="16.65" y2="16.65"></line></svg>
</button>  
</form></div>


	<li><a href="/">Home</a></li>
	<li><a href="/advertise">Advertise</a></li>
	<li><a href="/store">Store</a></li>
	<li><a href="/about">About</a></li>
	<li><a href="/contact">Contact</a></li>
	<li><a href="/subscribe/simple">Subscribe</a></li>
	<li><a href="/subscribe">Free Trial</a></li>
	<li><a href="/users/sign_in">Sign In</a></li>
	<li class="menu-small">
		<a href="/principles">How Our Journalists Work</a>
	</li>
	<li class="menu-small">
		<a href="/benefits">Why Pay for News?</a>
	</li>
	<li class="menu-small">
		<a href="/terms">Privacy &amp; Terms</a>
	</li>
	<li class="menu-small">
		© 2020 Gales Creek Journal
	</li>
</ul>


<nav class="nav nav-transparent">
	<a class="nav-logo" href="/">
		<img alt="Gales Creek Journal" src="https://mazama.imgix.net/galescreekjournal/images/5/1548854982.png?w=1000">
	</a>
	<span class="nav-links" style="top: 16px;">
		<a class="nav-link nav-link-home" href="/users/sign_in">Log in</a>
		<a class="nav-link nav-button" href="/subscribe">Subscribe</a>
	</span>
</nav>

<script>
	$('.menu-button').click(function() {
	  $('.menu').toggleClass('menu-open');
	  // $('body').toggleClass('menu-locked');
	});

	var nav = document.querySelector('nav');
	var menu = document.querySelector('.menu');

	window.onscroll = (e)=>{
		if (window.scrollY < 150){
			nav.classList.remove('nav-fixed');
		} else {
			nav.classList.add('nav-fixed')
		}

		menu.classList.remove('menu-open');
	}

</script>

    	<a href="/" class="header">
	<div class="header-logo">
		<img alt="Gales Creek Journal" src="https://mazama.imgix.net/galescreekjournal/images/5/1548854982.png?w=1000">
	</div>
	<div class="header-tagline">
		Serving the communities of Gales Creek, Glenwood, and Hillside.
	</div>
</a>






<div class="skybox skybox-form skybox-trial">
	<div class="skybox-display">
			<div class="skybox-headline">
				You have 3 free articles left.
			</div>
			<div class="skybox-summary">
				Enter your details to start free trial. <a href="/users/sign_in" data-event-name="Clicked Sign In from Skybox on Article page">Sign in</a>
			</div>
		
	</div>
	<form action="/users" accept-charset="UTF-8" method="post"><input name="utf8" type="hidden" value="&#x2713;" /><input type="hidden" name="authenticity_token" value="dJanP3r3UCU6b4kHxLnlWjiwADgy6UUE2ZDP85PdG6M73lhdqE7GDqAv+/JwgmxlFtw1Y0hJhDZy3rPX8Dg6bw==" />
	  <input placeholder="you@email.com" id="registration_email" type="text" name="user[email]" />
	  <input placeholder="Password" id="registration_password" type="password" name="user[password]" />
	  <div class="topic_1579300794"><style media="screen">.topic_1579300794 {position:absolute!important;top:-9999px;left:-9999px;}</style><label for="topic">If you are a human, ignore this field</label><input type="text" name="topic" id="topic" autocomplete="off" tabindex="-1" /></div>
	  <input type="submit" name="commit" value="Sign up" id="registration_submit" class="skybox-registration-submit" data-event-name="Clicked Submit button on Sign Up form in Skybox" data-disable-with="Sign up" />
</form></div>

<div class="skybox-nav">
	<a class="skybox-nav-item" href="/users/sign_in" data-event-name="Clicked Sign In button in Skybox">
		<svg style="margin-top: -2px;" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-lock"><rect x="3" y="11" width="18" height="11" rx="2" ry="2"></rect><path d="M7 11V7a5 5 0 0 1 10 0v4"></path></svg> Login 
	</a>
	<a class="skybox-nav-item" href="/subscribe/simple" data-event-name="Clicked Subscribe button in Skybox">
		<svg style="margin-top: -2px;" xmlns="http://www.w3.org/2000/svg" width="14" height="14" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-thumbs-up"><path d="M14 9V5a3 3 0 0 0-3-3l-4 9v11h11.28a2 2 0 0 0 2-1.7l1.38-9a2 2 0 0 0-2-2.3zM7 22H4a2 2 0 0 1-2-2v-7a2 2 0 0 1 2-2h3"></path></svg> Subscribe
	</a>
	<a class="skybox-nav-item" href="/freetrial" data-event-name="Clicked Free Trial button in Skybox">
		<svg style="margin-top: -2px;" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-sun"><circle cx="12" cy="12" r="5"></circle><line x1="12" y1="1" x2="12" y2="3"></line><line x1="12" y1="21" x2="12" y2="23"></line><line x1="4.22" y1="4.22" x2="5.64" y2="5.64"></line><line x1="18.36" y1="18.36" x2="19.78" y2="19.78"></line><line x1="1" y1="12" x2="3" y2="12"></line><line x1="21" y1="12" x2="23" y2="12"></line><line x1="4.22" y1="19.78" x2="5.64" y2="18.36"></line><line x1="18.36" y1="5.64" x2="19.78" y2="4.22"></line></svg> Free Trial 
	</a>
	<a class="skybox-nav-item" href="/donate" data-event-name="Clicked Donate button in Skybox">
		<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-gift"><polyline points="20 12 20 22 4 22 4 12"></polyline><rect x="2" y="7" width="20" height="5"></rect><line x1="12" y1="22" x2="12" y2="7"></line><path d="M12 7H7.5a2.5 2.5 0 0 1 0-5C11 2 12 7 12 7z"></path><path d="M12 7h4.5a2.5 2.5 0 0 0 0-5C13 2 12 7 12 7z"></path></svg> Donate 
	</a>
</div>

<script>
	var delay = (function(){
	  var timer = 0;
	  return function(callback, ms){
	    clearTimeout (timer);
	    timer = setTimeout(callback, ms);
	  };
	})();

	$('#registration_email').keyup(function() {
		var email_address = $('#registration_email').val().replace(/\s/g, '').toLowerCase();
	    delay(function(){
	      amplitude.getInstance().logEvent("Tried to sign up for newsletter in Skybox", { 'attempted_email': email_address });
	    }, 1500 );
	});
</script>


<article class="article">

	<div class="article-kicker">
	  Congress • Town Halls • Portland
	</div>
	<h1 class="article-headline">
	  National news dispatch: Impeachment, more town halls, and Portland presidential politics
	</h1>

	<div class="article-summary">
	  Quick updates from the national level regarding Oregon&#39;s congressional delegation and national politics on the local stage.
	</div>

	<div class="article-meta">
	  <div class="article-byline">
	  	By Chas Hundley - Gales Creek Journal	
	  </div> 
	  <div class="article-time">
	  	January 15, 2020 at 12:16am
	  </div>
	</div>


<div class="social-buttons">

  <a class="twitter-share" href="http://twitter.com/intent/tweet?text=National news dispatch: Impeachment, more town halls, and Portland presidential politics https://www.galescreekjournal.com/posts/206" onclick="window.open(this.href, 'twitterwindow','left=20,top=20,width=600,height=300,toolbar=0,resizable=1'); return false;">
    <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 24 24" fill="#fff" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-twitter"><path d="M23 3a10.9 10.9 0 0 1-3.14 1.53 4.48 4.48 0 0 0-7.86 3v1A10.66 10.66 0 0 1 3 4s-4 9 5 13a11.64 11.64 0 0 1-7 2c9 5 20 0 20-11.5a4.5 4.5 0 0 0-.08-.83A7.72 7.72 0 0 0 23 3z"></path></svg>
  </a>

  <a class="facebook-share" href="https://www.facebook.com/sharer/sharer.php?text=National news dispatch: Impeachment, more town halls, and Portland presidential politics&amp;u=https://www.galescreekjournal.com/posts/206" onclick="window.open(this.href, 'facebookwindow','left=20,top=20,width=600,height=300,toolbar=0,resizable=1'); return false;">
    <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 24 24" fill="#fff" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-facebook"><path d="M18 2h-3a5 5 0 0 0-5 5v3H7v4h3v8h4v-8h3l1-4h-4V7a1 1 0 0 1 1-1h3z"></path></svg>
  </a>

  <a href="mailto:?subject=National news dispatch: Impeachment, more town halls, and Portland presidential politics from Gales Creek Journal &amp;body=https://www.galescreekjournal.com/posts/206">
   <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 24 24" fill="#fff" stroke="#333333" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-mail"><path d="M4 4h16c1.1 0 2 .9 2 2v12c0 1.1-.9 2-2 2H4c-1.1 0-2-.9-2-2V6c0-1.1.9-2 2-2z"></path><polyline points="22,6 12,13 2,6"></polyline></svg>
  </a>

</div>




	<div class="article-body">
			<p><img src="https://mazama.imgix.net/galescreekjournal/images/195/1569964301.jpg?w=650&amp;auto=format,enhance&amp;fm=pjpg"><strong>United States Capitol. Photo: Chas Hundley</strong></p><p><strong>Impeachment</strong></p><p>Much ink has been spilled over the impeachment of President Donald Trump. It’s only the third time a U.S. president has been impeached (Richard Nixon resigned before the House could impeach him), and like the two who came before, the votes were largely along party lines, with two Democrats defecting to vote ‘no’ while Democrat Tulsi Gabbard voted “present” and avoided taking a stance altogether. </p><p>Oregon’s delegation gave no surprises; in the House, Congresswoman Suzanne Bonamici voted to impeach the president, as did her fellow Oregon Democrats Earl Blumenauer, Peter DeFazio, and Kurt Schrader. Greg Walden, the lone Republican in Oregon’s Congressional delegation voted no on impeachment. </p><p>The next step in the process — a Senate trial — could begin soon after Speaker of the House Nancy Pelosi announced a Wednesday, January 15 vote to name House prosecutors and send the articles of impeachment against President Trump to the Senate to begin a trial,<a href="https://www.nytimes.com/2020/01/14/us/politics/trump-impeachment-articles.html"> according to the New York Times</a>. </p><p>In the Senate, where the Republican Party holds a majority, President Trump has little to worry about; it is expected, much like the Presidents impeached before him, that the Senate will vote to acquit him. </p><p><strong><em>[Not a subscriber? Get your local news online for the next three months for just $3/month with a monthly subscription! </em></strong><a href="https://www.galescreekjournal.com/subscribe/simple"><strong><em>Click here to start</em></strong></a><strong><em>]</em></strong></p><p>Oregon Senators Ron Wyden and Jeff Merkley are both Democrats and ardent foes of President Trump, and expressed support for the original articles of impeachment brought against President Trump in the House. </p><p><strong>More town halls for Wyden</strong></p><p>Speaking of Senator Ron Wyden, Oregon’s senior Senator recently held a town hall in Washington County. If you missed it, and wish to engage directly with your elected representative in the U.S. Senate, two more opportunities fairly close to home are coming this week on Saturday, January 18, in the form of two town halls:</p><p>In Clackamas County: 11 a.m., Meridian Creek Middle School, Commons Area, 6300 SW Hazel St., Wilsonville. </p><p>In Yamhill County: 2:30 p.m., Linfield College, Riley Campus Center, Room 201, 900 SE Baker St., McMinnville.</p><p><strong>Presidential politics come to Portland </strong></p><p>Presidential candidate Elizabth Warren opened offices in Portland, <a href="https://www.wweek.com/news/2020/01/14/sen-elizabeth-warren-opens-a-portland-campaign-office-and-its-swiftly-vandalized/">Willamette Week writes</a>, and almost immediately saw vandalism at their offices, with a smashed window greeting visitors to the presidential hopeful’s field office by Tuesday, January 14. </p><p>A motive is not yet known.</p>

	</div>


	<div class="article-footer">


			<a class="article-footer-promotion" href="/subscribe">
				<h2 style="margin-top: 0;">We are your reader-supported local news source. We survive in this era because subscribers are backing us.</h2>

				<p><span>You can be a backer too</span>, and keep alive a powerful community asset — strong, independent and accurate news.</p>

				<p>We do this with a small staff, locally funded and locally managed. We hold local government officials accountable for how they use their power and your money. We tell about people who are successes — in community life, in business, in public service. We give you stories that keep you well connected to the place you call home, in a way no other news organization does.</p>

				<p>But as you’ve likely heard, the media world is in an upset. The traditional ways of funding news are eroding. Across the country, news organizations are cutting back and laying off staff. We want to go the other way — to build, to do more.</p>

				<p>Your support now ensures we continue pursuing the vital news of the community. A paid subscription is one way. If a regular subscription doesn’t suit your needs for now, support us with a donation. We promise every dollar given will go to the cost of gathering news — every single dollar.</p>

				<p><span>Support us today and join the movement</span> that says the loss of local news is an unacceptable loss for the community. A digital subscription is just $8 a month.</p>

				<div class="button">Subscribe now</div>
			</a>


		<div class="article-sponsors">
			
<div class="sponsor">

        <a href="/impression/1?uuid=6a1dcc25505acc6b8bedba1733571478" rel="nofollow" class="sponsor-card">
            <div class="sponsor-image">
                <img alt="Jim&#39;s Thriftway" src="https://mazama.imgix.net/galescreekjournal/images/21/1549363450.png?w=400">
            </div>
        </a>

        <a href="/impression/3?uuid=0382cb06c4d16096b7f2d9aded5e9196" rel="nofollow" class="sponsor-card">
            <div class="sponsor-image">
                <img alt="" src="https://mazama.imgix.net/galescreekjournal/images/24/1549420006.png?w=400">
            </div>
        </a>
</div>

		</div>

		<script>
			$(".article-body p").each(function(i){

				if (i == 10) {
					$('.article-sponsors').insertAfter(this);
				}

			});
		</script>

	</div>


	<script>

		$("p:has(img)").addClass("article-image");
		$(".article-body img + strong").addClass("article-caption");
		$("p:has(img) + p:has(strong)").addClass("article-caption");

		var identify = new amplitude.Identify().add('stories_read', 1);
		amplitude.getInstance().identify(identify);

	</script>


</article>


<div class="marketplace-outer">
	<div class="marketplace">
		<div class="swiper-wrapper">

				<a href="/impression/10?uuid=815d0b34c4c59d28b3c14a128f554b36" rel="nofollow" class="marketplace-slide">

					<div class="marketplace-image" style="background-image: url(https://mazama.imgix.net/galescreekjournal/images/264/1576611631.jpg?w=240)">
					</div>
					<div class="marketplace-headline">

						Help Wanted in Banks
					</div>
					<div class="marketplace-subhead">
						sheldonoil.com
					</div>

				</a>
			

				<a href="/impression/4?uuid=4ac76152c97b7be7c087ce1f016b72ba" rel="nofollow" class="marketplace-slide">

					<div class="marketplace-image" style="background-image: url(https://mazama.imgix.net/galescreekjournal/images/25/1549420575.jpg?w=240)">
					</div>
					<div class="marketplace-headline">

						 Susie Jurgensen: Welcome Home Realty
					</div>
					<div class="marketplace-subhead">
						susiejurgensen.com
					</div>

				</a>
			

				<a href="/impression/5?uuid=bb41831c6223750b17dbe03901d55bf3" rel="nofollow" class="marketplace-slide">

					<div class="marketplace-image" style="background-image: url(https://mazama.imgix.net/galescreekjournal/images/29/1549424012.png?w=240)">
					</div>
					<div class="marketplace-headline">

						The Miller Team - John L Scott Market Center: &quot;Bringing Clarity to a Convoluted Industry&quot;
					</div>
					<div class="marketplace-subhead">
						jordanmiller.johnlscott.com
					</div>

				</a>
			
		</div>
	</div> 
</div>

<script>
  var marketplace = new Swiper('.marketplace', {
  	slideClass: 'marketplace-slide',
    slidesPerView: 'auto',
    spaceBetween: 30,
    CSSWidthAndHeight: true,
  });
</script>



<div class="article-recent">

	<a href="/posts/205/more-than-60-arrested-during-duii-holiday-patrol-period" class="post post-205 " data-published-at="2020-01-14 13:00:00 -0800">
			<div class="post-image" data-background="https://mazama.imgix.net/galescreekjournal/images/259/1574816123.jpg?w=180&amp;h=180&auto=format,enhance&fm=pjpg&q=50&fit=crop">
			</div>
		<div class="post-display">
			<span class="post-kicker">CRIME • Washington County • traffic</span> <span class="post-time">January 14</span>
		  <div class="post-headline">More than 60 arrested during DUII holiday patrol period</div>
		  <div class="post-summary">63 people were arrested by the Washington County Sheriff’s Office during a period of high visibility DUII enforcement patrols by local law enforcement agencies from December 13, 2019 to January 2, 2020.</div>
		</div>
	</a>
	<a href="/posts/204/column-the-diaries-of-esther-lilly-hundley-december-29-1930-january-11" class="post post-204 " data-published-at="2020-01-14 11:16:29 -0800">
			<div class="post-image" data-background="https://mazama.imgix.net/galescreekjournal/images/178/1568047963.jpg?w=180&amp;h=180&auto=format,enhance&fm=pjpg&q=50&fit=crop">
			</div>
		<div class="post-display">
			<span class="post-kicker">COLUMN • HISTORY • GALES CREEK</span> <span class="post-time">January 14</span>
		  <div class="post-headline">Column | The Diaries of Esther Lilly Hundley: December 29, 1930 - January 11</div>
		  <div class="post-summary">What was life like in the Gales Creek Valley in the 1930&#39;s? Find out in this week&#39;s installment of the Esther Lilly Hundley diaries. This week, Gladie takes over duties as a scribe for Esther. 
</div>
		</div>
	</a>
	<a href="/posts/203/winter-weather-in-region-expected-throughout-the-week" class="post post-203 " data-published-at="2020-01-14 11:10:18 -0800">
			<div class="post-image" data-background="https://mazama.imgix.net/galescreekjournal/images/270/1579028856.jpg?w=180&amp;h=180&auto=format,enhance&fm=pjpg&q=50&fit=crop">
			</div>
		<div class="post-display">
			<span class="post-kicker">Gales Creek • WEATHER • COMMUTE</span> <span class="post-time">January 14</span>
		  <div class="post-headline">Winter weather in region expected throughout the week</div>
		  <div class="post-summary">In a winter weather advisory that ended 11 a.m. Tuesday, the Portland branch of the National Weather Service said that communities in the northern Oregon coast range could see up to three inches of snow at higher elevations. Impacts of icy conditions — snow routes, crashes, closures, and more — have been seen throughout the region.</div>
		</div>
	</a>


</div>



    </div>

    <script>

      $("a, #registration_submit, .amplitude-trigger").click(function(){
        var event = $(this).data("event-name");
        amplitude.getInstance().logEvent(event);
      });

      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

      ga('create', 'UA-101784027-1', 'auto');
      ga('create', 'UA-67813727-1', 'auto', {'name': 'PubProvided'});
      ga('create', 'UA-101784027-6', 'auto', {'name': 'MazamaProvided'});
      ga('send', 'pageview', {
        'dimension1': 'galescreekjournal'
      });
      ga('PubProvided.send', 'pageview');
      ga('MazamaProvided.send', 'pageview');
    </script>
  </body>
</html>
