<!DOCTYPE html>
<html lang="en">
  <head>

    <!--

    Mazama — an Oregon company

    -->

    <link href="https://mazama.imgix.net" rel="dns-prefetch" />
    <link href="https://mazama.imgix.net" rel="preconnect" crossorigin>
    <link href="https://d3u95zqh6nlc4h.cloudfront.net" rel="dns-prefetch" />
    <link href="https://d3u95zqh6nlc4h.cloudfront.net" rel="preconnect" crossorigin>
    <meta charset="utf-8" />
    <meta http-equiv="x-ua-compatible" content="ie=edge" />
    <meta name="viewport" content="width=device-width, initial-scale=1" />
    <title>On the ballot: Washington County library levy | Gales Creek Journal | Serving the communities of Gales Creek, Glenwood, and Hillside.</title>
    <link rel="alternate" type="application/rss+xml" title="Gales Creek Journal" href="/feed?format=rss" />
    <meta property="og:type" content="article" />
    <meta property="twitter:card" content="summary_large_image" />
    <meta property="og:site_name" content="Gales Creek Journal" />
    <meta property="og:title" content="On the ballot: Washington County library levy | Gales Creek Journal" />
    <meta property="twitter:title" content="On the ballot: Washington County library levy | Gales Creek Journal" />
    <meta name="description" content="Measure 34-297 would renew the five-year property tax levy currently providing 40 percent of library system funding the library system, which is set to expire in July 2021." />
    <meta property="og:description" content="Measure 34-297 would renew the five-year property tax levy currently providing 40 percent of library system funding the library system, which is set to expire in July 2021." />
    <meta property="twitter:description" content="Measure 34-297 would renew the five-year property tax levy currently providing 40 percent of library system funding the library system, which is set to expire in July 2021." />
    <link rel="canonical" href="https://www.galescreekjournal.com/posts/370" />
    <meta property="og:url" content="https://www.galescreekjournal.com/posts/370" />
    <meta property="twitter:url" content="https://www.galescreekjournal.com/posts/370" />
    <meta property="og:image" content="https://mazama.imgix.net/galescreekjournal/images/410/1589288233.jpg?fit=crop&w=1200&h=630" />
    <meta property="og:image:secure_url" content="https://mazama.imgix.net/galescreekjournal/images/410/1589288233.jpg?fit=crop&w=1200&h=630" />
    <meta property="og:image:width" content="1200" />
    <meta property="og:image:height" content="630" />
    <meta property="twitter:image" content="https://mazama.imgix.net/galescreekjournal/images/410/1589288233.jpg" />
    <meta name="article:published_time" content="2020-05-12T12:57:26Z" />
    <meta name="article:modified_time" content="2020-05-12T12:57:30Z" />
    <link rel="apple-touch-icon" sizes="180x180" href="https://d3u95zqh6nlc4h.cloudfront.net/assets/apple-touch-icon-74dd7b0233017c3cd29e8436d4b4dae553eab9456ffbd50e1cb7ca668f7d1621.png">
    <link rel="mask-icon" href="https://d3u95zqh6nlc4h.cloudfront.net/safari-pinned-tab.svgt" color="#5bbad5">
    <meta name="msapplication-TileColor" content="#da532c">
    <meta name="theme-color" content="#ffffff">
    <meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="rZfnh8ITugTu9UUVYrourr5/T2GNs4F33yA1x5Ze6VhAVIKqeIImECXTBcNNWH3DehFf/VPn2wWJ6BJZ8A608Q==" />
    <script src="https://js.stripe.com/v3/"></script>
    <script src="https://checkout.stripe.com/checkout.js"></script>
    <script src="https://d3u95zqh6nlc4h.cloudfront.net/assets/application-73200bef1e67b2cb1ebd5a691d476ef11084d279d9846467db0d5e2718468cb4.js" data-turbolinks-track="reload"></script>
    <link rel="stylesheet" media="all" href="https://d3u95zqh6nlc4h.cloudfront.net/assets/application-62ef01bc14c73f28c8c2337729b4648d3b55e0d8757c9611f84bc4661d391bb2.css" data-turbolinks-track="reload" />
    <style>
      :root {
        --accent: #7da557;
        --secondary-accent: #F3F9D2;
      }
    </style>
    <script>
      var canvas = document.createElement('canvas');
      canvas.width = 16;
      canvas.height = 16;
      var ctx = canvas.getContext('2d');
      ctx.fillStyle = "#7da557";
      ctx.fillRect(0, 0, 16, 16);
      ctx.fillStyle = '#FFFFFF';
      ctx.font = 'bold 12px -apple-system, BlinkMacSystemFont, sans-serif';
      ctx.textAlign = "center";
      ctx.fillText('G', 8, 12);
      var link = document.createElement('link');
      link.type = 'image/x-icon';
      link.rel = 'shortcut icon';
      link.href = canvas.toDataURL("image/x-icon");
      document.getElementsByTagName('head')[0].appendChild(link);
    </script>

    <script type="text/javascript">
      (function(e,t){var n=e.amplitude||{_q:[],_iq:{}};var r=t.createElement("script")
      ;r.type="text/javascript";r.async=true
      ;r.src="https://cdn.amplitude.com/libs/amplitude-4.4.0-min.gz.js"
      ;r.onload=function(){if(e.amplitude.runQueuedFunctions){
      e.amplitude.runQueuedFunctions()}else{
      console.log("[Amplitude] Error: could not load SDK")}}
      ;var i=t.getElementsByTagName("script")[0];i.parentNode.insertBefore(r,i)
      ;function s(e,t){e.prototype[t]=function(){
      this._q.push([t].concat(Array.prototype.slice.call(arguments,0)));return this}}
      var o=function(){this._q=[];return this}
      ;var a=["add","append","clearAll","prepend","set","setOnce","unset"]
      ;for(var u=0;u<a.length;u++){s(o,a[u])}n.Identify=o;var c=function(){this._q=[]
      ;return this}
      ;var l=["setProductId","setQuantity","setPrice","setRevenueType","setEventProperties"]
      ;for(var p=0;p<l.length;p++){s(c,l[p])}n.Revenue=c
      ;var d=["init","logEvent","logRevenue","setUserId","setUserProperties","setOptOut","setVersionName","setDomain","setDeviceId","setGlobalUserProperties","identify","clearUserProperties","setGroup","logRevenueV2","regenerateDeviceId","logEventWithTimestamp","logEventWithGroups","setSessionId","resetSessionId"]
      ;function v(e){function t(t){e[t]=function(){
      e._q.push([t].concat(Array.prototype.slice.call(arguments,0)))}}
      for(var n=0;n<d.length;n++){t(d[n])}}v(n);n.getInstance=function(e){
      e=(!e||e.length===0?"$default_instance":e).toLowerCase()
      ;if(!n._iq.hasOwnProperty(e)){n._iq[e]={_q:[]};v(n._iq[e])}return n._iq[e]}
      ;e.amplitude=n})(window,document);

      amplitude.getInstance().init('6730b248e7e740cd1ced1d217031ef46', '', { includeReferrer: true });

      var setupUser = new amplitude.Identify().setOnce('publication', 'galescreekjournal').setOnce('sign_up_date', '').set('trial_mode', '').set('account_valid_until', '');

      amplitude.getInstance().identify(setupUser);

    </script>
    

  </head>

  <body>


  	<div class="container">
      <div class="menu-button">
	<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-menu"><line x1="3" y1="12" x2="21" y2="12"></line><line x1="3" y1="6" x2="21" y2="6"></line><line x1="3" y1="18" x2="21" y2="18"></line></svg>
</div>

<ul class="menu">

	<div class="search-form">
<form action="/search" accept-charset="UTF-8" method="get"><input name="utf8" type="hidden" value="&#x2713;" />
  <input type="text" name="term" id="term" placeholder="Search" />

  <button name="button" type="submit" class="search-submit">
   <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-search"><circle cx="11" cy="11" r="8"></circle><line x1="21" y1="21" x2="16.65" y2="16.65"></line></svg>
</button>  
</form></div>


	<li><a href="/">Home</a></li>
	<li><a href="/subscribe/simple">Subscribe</a></li>
	<li><a href="/subscribe">Free Trial</a></li>
	<li><a href="/users/sign_in">Sign In</a></li>
	<li><a href="/store">Store</a></li>
	<li><a href="/about">About</a></li>
	<li><a href="/contact">Contact</a></li>
	<li class="menu-small">
		<a href="/gift">Give a Gift Subscription</a>
	</li>
	<li class="menu-small">
		<a href="/principles">How Our Journalists Work</a>
	</li>
	<li class="menu-small">
		<a href="/benefits">Why Pay for News?</a>
	</li>
	<li class="menu-small">
		<a href="/advertise">Advertise With Us</a>
	</li>
	<li class="menu-small">
		<a href="/terms">Privacy &amp; Terms</a>
	</li>
	<li class="menu-small">
		© 2020 Gales Creek Journal
	</li>
</ul>


<nav class="nav nav-transparent">
	<a class="nav-logo" href="/">
		<img alt="Gales Creek Journal" src="https://mazama.imgix.net/galescreekjournal/images/5/1548854982.png?w=1000">
	</a>
	<span class="nav-links" style="top: 16px;">
		<a class="nav-link nav-link-home" href="/users/sign_in">Log in</a>
		<a class="nav-link nav-button" href="/subscribe">Subscribe</a>
	</span>
</nav>

<script>
	$('.menu-button').click(function() {
	  $('.menu').toggleClass('menu-open');
	  // $('body').toggleClass('menu-locked');
	});

	var nav = document.querySelector('nav');
	var menu = document.querySelector('.menu');

	window.onscroll = (e)=>{
		if (window.scrollY < 150){
			nav.classList.remove('nav-fixed');
		} else {
			nav.classList.add('nav-fixed')
		}

		menu.classList.remove('menu-open');
	}

</script>

    	<a href="/" class="header">
	<div class="header-logo">
		<img alt="Gales Creek Journal" src="https://mazama.imgix.net/galescreekjournal/images/5/1548854982.png?w=1000">
	</div>
	<div class="header-tagline">
		Serving the communities of Gales Creek, Glenwood, and Hillside.
	</div>
</a>






<div class="skybox skybox-form skybox-trial">
	<div class="skybox-display">
			<div class="skybox-headline">
				You have 3 free articles left.
			</div>
			<div class="skybox-summary">
				Enter your details to start free trial. <a href="/users/sign_in" data-event-name="Clicked Sign In from Skybox on Article page">Sign in</a>
			</div>
		
	</div>
	<form action="/users" accept-charset="UTF-8" method="post"><input name="utf8" type="hidden" value="&#x2713;" /><input type="hidden" name="authenticity_token" value="fyJEjSzZi7Ix7Xly1jiLnJLlV3kDNJXTjxEafshLH12S4SGglkgXpvrLOaT52tjxVotH5d1gz6HZ2T3grhtC9A==" />
	  <input placeholder="you@email.com" id="registration_email" type="text" name="user[email]" />
	  <input placeholder="Password" id="registration_password" type="password" name="user[password]" />
	  <div class="topic_1589410166"><style media="screen">.topic_1589410166 {position:absolute!important;top:-9999px;left:-9999px;}</style><label for="topic">If you are a human, ignore this field</label><input type="text" name="topic" id="topic" autocomplete="off" tabindex="-1" /></div>
	  <input type="submit" name="commit" value="Sign up" id="registration_submit" class="skybox-registration-submit" data-event-name="Clicked Submit button on Sign Up form in Skybox" data-disable-with="Sign up" />
</form></div>

<div class="skybox-nav">
	<a class="skybox-nav-item" href="/users/sign_in" data-event-name="Clicked Sign In button in Skybox">
		<svg style="margin-top: -2px;" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-lock"><rect x="3" y="11" width="18" height="11" rx="2" ry="2"></rect><path d="M7 11V7a5 5 0 0 1 10 0v4"></path></svg> Login 
	</a>
	<a class="skybox-nav-item" href="/subscribe/simple" data-event-name="Clicked Subscribe button in Skybox">
		<svg style="margin-top: -2px;" xmlns="http://www.w3.org/2000/svg" width="14" height="14" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-thumbs-up"><path d="M14 9V5a3 3 0 0 0-3-3l-4 9v11h11.28a2 2 0 0 0 2-1.7l1.38-9a2 2 0 0 0-2-2.3zM7 22H4a2 2 0 0 1-2-2v-7a2 2 0 0 1 2-2h3"></path></svg> Subscribe now
	</a>
	<a class="skybox-nav-item" href="/donate" data-event-name="Clicked Donate button in Skybox">
		<svg style="margin-top: -2px;" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-sun"><circle cx="12" cy="12" r="5"></circle><line x1="12" y1="1" x2="12" y2="3"></line><line x1="12" y1="21" x2="12" y2="23"></line><line x1="4.22" y1="4.22" x2="5.64" y2="5.64"></line><line x1="18.36" y1="18.36" x2="19.78" y2="19.78"></line><line x1="1" y1="12" x2="3" y2="12"></line><line x1="21" y1="12" x2="23" y2="12"></line><line x1="4.22" y1="19.78" x2="5.64" y2="18.36"></line><line x1="18.36" y1="5.64" x2="19.78" y2="4.22"></line></svg> Donate 
	</a>
	<a class="skybox-nav-item" href="/gift" data-event-name="Clicked gift button in Skybox">
		<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-gift"><polyline points="20 12 20 22 4 22 4 12"></polyline><rect x="2" y="7" width="20" height="5"></rect><line x1="12" y1="22" x2="12" y2="7"></line><path d="M12 7H7.5a2.5 2.5 0 0 1 0-5C11 2 12 7 12 7z"></path><path d="M12 7h4.5a2.5 2.5 0 0 0 0-5C13 2 12 7 12 7z"></path></svg> Gift the news
	</a>
</div>

<script>
	var delay = (function(){
	  var timer = 0;
	  return function(callback, ms){
	    clearTimeout (timer);
	    timer = setTimeout(callback, ms);
	  };
	})();

	$('#registration_email').keyup(function() {
		var email_address = $('#registration_email').val().replace(/\s/g, '').toLowerCase();
	    delay(function(){
	      amplitude.getInstance().logEvent("Tried to sign up for newsletter in Skybox", { 'attempted_email': email_address });
	    }, 1500 );
	});
</script>


<article class="article">


	<div class="article-kicker">
	   Washington County • Government • elections
	</div>
	<h1 class="article-headline">
	  On the ballot: Washington County library levy
	</h1>

	<div class="article-summary">
	  Measure 34-297 would renew the five-year property tax levy currently providing 40 percent of library system funding the library system, which is set to expire in July 2021.
	</div>

	<div class="article-meta">
	  <div class="article-byline">
	  	By Daniel Pearson - Gales Creek Journal
	  </div>
	  <div class="article-time">
	  	May 12, 2020 at 5:57am
	  </div>
	</div>



<div class="social-buttons">

  <a class="twitter-share" href="https://twitter.com/intent/tweet?text=On the ballot: Washington County library levy https://www.galescreekjournal.com/posts/370" onclick="window.open(this.href, 'twitterwindow','left=20,top=20,width=600,height=300,toolbar=0,resizable=1'); return false;">
    <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 24 24" fill="#fff" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-twitter"><path d="M23 3a10.9 10.9 0 0 1-3.14 1.53 4.48 4.48 0 0 0-7.86 3v1A10.66 10.66 0 0 1 3 4s-4 9 5 13a11.64 11.64 0 0 1-7 2c9 5 20 0 20-11.5a4.5 4.5 0 0 0-.08-.83A7.72 7.72 0 0 0 23 3z"></path></svg>
  </a>

  <a class="facebook-share" href="https://www.facebook.com/sharer/sharer.php?text=On the ballot: Washington County library levy&amp;u=https://www.galescreekjournal.com/posts/370" onclick="window.open(this.href, 'facebookwindow','left=20,top=20,width=600,height=300,toolbar=0,resizable=1'); return false;">
    <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 24 24" fill="#fff" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-facebook"><path d="M18 2h-3a5 5 0 0 0-5 5v3H7v4h3v8h4v-8h3l1-4h-4V7a1 1 0 0 1 1-1h3z"></path></svg>
  </a>

  <a href="/cdn-cgi/l/email-protection#d7e8a4a2b5bdb2b4a3ea98b9f7a3bfb2f7b5b6bbbbb8a3edf780b6a4bfbeb9b0a3b8b9f794b8a2b9a3aef7bbbeb5a5b6a5aef7bbb2a1aef7b1a5b8baf790b6bbb2a4f794a5b2b2bcf79db8a2a5b9b6bbf7f1b6baa7ecb5b8b3aeeabfa3a3a7a4edf8f8a0a0a0f9b0b6bbb2a4b4a5b2b2bcbdb8a2a5b9b6bbf9b4b8baf8a7b8a4a3a4f8e4e0e7">
   <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 24 24" fill="#fff" stroke="#333333" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-mail"><path d="M4 4h16c1.1 0 2 .9 2 2v12c0 1.1-.9 2-2 2H4c-1.1 0-2-.9-2-2V6c0-1.1.9-2 2-2z"></path><polyline points="22,6 12,13 2,6"></polyline></svg>
  </a>

</div>





	<div class="article-body">
			<p><img src="https://mazama.imgix.net/galescreekjournal/images/410/1589288233.jpg?w=650&amp;auto=format,enhance&amp;fm=pjpg"><strong>A voter drops a ballot off in front of the Forest Grove City Library in 2019. Photo: Chas Hundley</strong></p><p>Washington County Cooperative Library Services placed a new levy on the May 19 ballot that would renew the five-year property tax levy currently providing 40 percent of library system funding the library system, which is set to expire in July 2021.</p><p>If passed, Measure 34-297 would retain the current property-tax rate associated with the existing levy at a fixed rate of 22 cents per $1,000 of assessed value through July 2026. </p><p>In other words, homeowners with an assessed value (not market value) of $300,000 would pay $66 annually, or $5.50 each month.</p><p>The measure would maintain current resources that Washington County libraries provide, and continue providing funds for purchasing new books and e-resources, maintaining current hours for libraries across the county, operating central support services and transfers between libraries, hosting reading programs for children, and offering career resources.</p><p><strong><em>[We rely on subscribers to keep the lights on at the Gales Creek Journal. Support us with a digital subscription: </em></strong><a href="https://www.galescreekjournal.com/subscribe/simple"><strong><em>Click here to start</em></strong></a><strong><em>]</em></strong></p><p>If the measure does not pass, Washington County libraries will see a 40 percent reduction in public funding, which currently comes from the existing property tax levy passed in 2016, and would begin cutting back services, <a href="https://www.wccls.org/research/subject">resources</a>, and possibly librarian jobs. </p><p>Since 1976, a partnership between the county, nine cities, and three nonprofit organizations, collectively known as <a href="https://www.wccls.org/">Washington County Cooperative Library Services</a> (WCCLS), has been the primary source of funding for the county’s 16 public libraries. </p><p>WCCLS’ central services and support link together community and city libraries into one system, creating broad access to all library materials for Washington County residents. </p><p>Brantley Dettmer, board president of the Westside Economic Alliance (WEA), argued in favor of the levy in an <a href="https://portlandtribune.com/but/239-news/462311-375335-libraries-are-more-than-just-books">editorial appearing in the Business Tribune</a>, which is published by the Pamplin Media Group, owners of the Portland Tribune and Forest Grove News-Times.</p><p><a href="https://portlandtribune.com/but/239-news/462311-375335-libraries-are-more-than-just-books">In that piece</a>, Dettmer argued that libraries are an invaluable community asset. </p><p>“The WEA Board of Directors is endorsing this levy to support a resource that is evolving to meet our growing region's needs and will be crucial to job seekers as we arise out of the current (COVID-19) crisis,” Dettmer wrote.</p><p>For <a href="https://www.wccls.org/proposed-library-levy-renewal-2020">more information about Measure 34-297</a> visit the WCCLS website. </p><p>To apply for a library card, which provides patrons with online access to many library materials, services, and resources, visit the WCCLS website at <a href="https://www.wccls.org/online-card">wccls.org/online-card</a>. </p>

	</div>

	<div class="article-footer">


			<a class="article-footer-promotion" href="/subscribe">
				<h2 style="margin-top: 0;">We are your reader-supported local news source. We survive in this era because subscribers are backing us.</h2>

				<p><span>You can be a backer too</span>, and keep alive a powerful community asset — strong, independent and accurate news.</p>

				<p>We do this with a small staff, locally funded and locally managed. We hold local government officials accountable for how they use their power and your money. We tell about people who are successes — in community life, in business, in public service. We give you stories that keep you well connected to the place you call home, in a way no other news organization does.</p>

				<p>But as you’ve likely heard, the media world is in an upset. The traditional ways of funding news are eroding. Across the country, news organizations are cutting back and laying off staff. We want to go the other way — to build, to do more.</p>

				<p>Your support now ensures we continue pursuing the vital news of the community. A paid subscription is one way. If a regular subscription doesn’t suit your needs for now, support us with a donation. We promise every dollar given will go to the cost of gathering news — every single dollar.</p>

				<p><span>Support us today and join the movement</span> that says the loss of local news is an unacceptable loss for the community. A digital subscription is just $8 a month.</p>

				<div class="button">Subscribe now</div>
			</a>

		<aside class="ads">

		
		<div class="marketplace-outer">
			<div class="marketplace">
				<div class="swiper-wrapper">
						<a href="/impression/4" rel="nofollow" class="marketplace-slide" data-turbolinks="false">
		<div class="marketplace-image" style="background-image: url(https://mazama.imgix.net/galescreekjournal/images/25/1549420575.jpg?w=240)">
		</div>
		<div class="marketplace-headline">
			 Susie Jurgensen: Welcome Home Realty
		</div>
		<div class="marketplace-subhead">
			susiejurgensen.com
		</div>
	</a>
	<a href="/impression/6" rel="nofollow" class="marketplace-slide" data-turbolinks="false">
		<div class="marketplace-image" style="background-image: url(https://mazama.imgix.net/galescreekjournal/images/32/1549426011.png?w=240)">
		</div>
		<div class="marketplace-headline">
			Forest Grove Iron &amp; Industrial Supply: CCB #208453
		</div>
		<div class="marketplace-subhead">
			fgiis.com
		</div>
	</a>
	<a href="/impression/5" rel="nofollow" class="marketplace-slide" data-turbolinks="false">
		<div class="marketplace-image" style="background-image: url(https://mazama.imgix.net/galescreekjournal/images/29/1549424012.png?w=240)">
		</div>
		<div class="marketplace-headline">
			The Miller Team - John L Scott Market Center: &quot;Bringing Clarity to a Convoluted Industry&quot;
		</div>
		<div class="marketplace-subhead">
			jordanmiller.johnlscott.com
		</div>
	</a>

				</div>
			</div>
		</div>
		
		<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
		  var marketplace = new Swiper('.marketplace', {
		  	slideClass: 'marketplace-slide',
		    slidesPerView: 'auto',
		    spaceBetween: 30,
		    CSSWidthAndHeight: true,
		  });
		</script>

		
		</aside>

		<script>
			$(".article-body p").each(function(i){

				if (i == 8) {
					$('.ads').insertAfter(this);
				}

			});
		</script>

	</div>


	<script>

		$("p:has(img)").addClass("article-image");
		$(".article-body img + strong").addClass("article-caption");
		$("p:has(img) + p:has(strong)").addClass("article-caption");

		var identify = new amplitude.Identify().add('stories_read', 1);
		amplitude.getInstance().identify(identify);

	</script>


</article>

    </div>

    <script>

      $("a, #registration_submit, .amplitude-trigger").click(function(){
        var event = $(this).data("event-name");
        amplitude.getInstance().logEvent(event);
      });

      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

      ga('create', 'UA-101784027-1', 'auto');
      ga('create', 'UA-67813727-1', 'auto', {'name': 'PubProvided'});
      ga('create', 'UA-101784027-6', 'auto', {'name': 'MazamaProvided'});
      ga('send', 'pageview', {
        'dimension1': 'galescreekjournal'
      });
      ga('PubProvided.send', 'pageview');
      ga('MazamaProvided.send', 'pageview');
    </script>
  </body>
</html>
