<!DOCTYPE html>
<html lang="en">
  <head>

    <!--

    Mazama — an Oregon company

    -->

    <link href="https://mazama.imgix.net" rel="dns-prefetch" />
    <link href="https://mazama.imgix.net" rel="preconnect" crossorigin>
    <link href="https://d3u95zqh6nlc4h.cloudfront.net" rel="dns-prefetch" />
    <link href="https://d3u95zqh6nlc4h.cloudfront.net" rel="preconnect" crossorigin>
    <meta charset="utf-8" />
    <meta http-equiv="x-ua-compatible" content="ie=edge" />
    <meta name="viewport" content="width=device-width, initial-scale=1" />
    <title>Legislature looking to the future of fueling vehicles | Gales Creek Journal</title>
    <link rel="alternate" type="application/rss+xml" title="Gales Creek Journal" href="/feed?format=rss" />
        <link rel="canonical" href="https://www.galescreekjournal.com/posts/716/legislature-looking-to-the-future-of-fueling-vehicles" />
    <meta property="og:url" content="https://www.galescreekjournal.com/posts/716/legislature-looking-to-the-future-of-fueling-vehicles" />
    <meta property="twitter:url" content="https://www.galescreekjournal.com/posts/716/legislature-looking-to-the-future-of-fueling-vehicles" />
    <meta property="twitter:card" content="summary_large_image" />
    <meta property="og:site_name" content="Gales Creek Journal" />
    <!-- meta_title -->
    <meta property="og:title" content="Legislature looking to the future of fueling vehicles" />
    <meta property="twitter:title" content="Legislature looking to the future of fueling vehicles" />
    <!-- meta_desc -->
    <meta name="description" content="A bill that appears to be fast-tracked by a recommendation from the Senate Committee on Energy and Environment would allow public utilities such to charge consumers for the cost of supplying new electric vehicle charging stations with power and allow public utility companies to recover those costs through consumers." />
    <meta property="og:description" content="A bill that appears to be fast-tracked by a recommendation from the Senate Committee on Energy and Environment would allow public utilities such to charge consumers for the cost of supplying new electric vehicle charging stations with power and allow public utility companies to recover those costs through consumers." />
    <meta property="twitter:description" content="A bill that appears to be fast-tracked by a recommendation from the Senate Committee on Energy and Environment would allow public utilities such to charge consumers for the cost of supplying new electric vehicle charging stations with power and allow public utility companies to recover those costs through consumers." />
    <!-- meta_image -->
    <meta property="og:image:width" content="1200" />
    <meta property="og:image:height" content="630" />
    <meta property="og:image" content="https://mazama.imgix.net/galescreekjournal/images/253/1573694874.jpg?w=650&amp;auto=format,enhance&amp;fm=pjpg?fit=crop&w=1200&h=630" />
    <meta property="og:image:secure_url" content="https://mazama.imgix.net/galescreekjournal/images/253/1573694874.jpg?w=650&amp;auto=format,enhance&amp;fm=pjpg?fit=crop&w=1200&h=630" />
    <meta property="twitter:image" content="https://mazama.imgix.net/galescreekjournal/images/253/1573694874.jpg?w=650&amp;auto=format,enhance&amp;fm=pjpg?fit=crop&w=1200&h=630" />
    <meta property="og:type" content="article" />
    <meta name="article:published_time" content="2021-03-09T00:37:58Z" />
    <meta name="article:modified_time" content="2021-03-09T00:38:04Z" />
    <script type="application/ld+json">
    {
        "@context": "https://schema.org",
        "@type": "NewsArticle",
        "url": "https://www.galescreekjournal.com/posts/716/legislature-looking-to-the-future-of-fueling-vehicles",
        "headline": "Legislature looking to the future of fueling vehicles",
        "image": [
            "https://mazama.imgix.net/galescreekjournal/images/253/1573694874.jpg?w=650&amp;auto=format,enhance&amp;fm=pjpg"
            ],
        "datePublished": "2021-03-09T00:37:58Z",
        "dateModified": "2021-03-09T00:38:04Z",
        "description": "A bill that appears to be fast-tracked by a recommendation from the Senate Committee on Energy and Environment would allow public utilities such to charge consumers for the cost of supplying new electric vehicle charging stations with power and allow public utility companies to recover those costs through consumers.",
        "publisher": {
            "@type": "Organization",
            "name": "Gales Creek Journal",
            "logo": {
                "@type": "ImageObject",
                "url": "https://mazama.imgix.net/galescreekjournal/images/6/1548855217.png?fit=crop&w=1200&h=630"
            }
        },
        "isAccessibleForFree": "False",
        "hasPart":
            {
                "@type": "WebPageElement",
                "isAccessibleForFree": "False",
                "cssSelector" : ".paywall-container"
            }
    }
    </script>

    <link rel="apple-touch-icon" sizes="180x180" href="https://d3u95zqh6nlc4h.cloudfront.net/assets/apple-touch-icon-74dd7b0233017c3cd29e8436d4b4dae553eab9456ffbd50e1cb7ca668f7d1621.png">
    <link rel="mask-icon" href="https://d3u95zqh6nlc4h.cloudfront.net/safari-pinned-tab.svgt" color="#5bbad5">
    <meta name="msapplication-TileColor" content="#da532c">
    <meta name="theme-color" content="#ffffff">
    <meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="Xwclg3RjLynxTXg8ZzMpSOyMXY73bSssG0JfpuHyxbwALmcGjHru4ww5ldTmkenWDwLvhs7EwuAySaRzaHB37g==" />
    <script src="https://js.stripe.com/v3/"></script>
    <script src="https://d3u95zqh6nlc4h.cloudfront.net/assets/application-aceedc8d8c1469378e5e6282fe2206ca3304b15f5afc3e2716ecef531ec398a9.js" data-turbolinks-track="reload"></script>
    <link rel="stylesheet" media="all" href="https://d3u95zqh6nlc4h.cloudfront.net/assets/application-bac271aa32a220383cd767dbb989f0ad888f50663cae395e6bc7dbc7eed64e12.css" data-turbolinks-track="reload" />
    <style>
      :root {
        --accent: #7da557;
        --secondary-accent: #F3F9D2;
      }
    </style>
    <script>
      var canvas = document.createElement('canvas');
      canvas.width = 16;
      canvas.height = 16;
      var ctx = canvas.getContext('2d');
      ctx.fillStyle = "#7da557";
      ctx.fillRect(0, 0, 16, 16);
      ctx.fillStyle = '#FFFFFF';
      ctx.font = 'bold 12px -apple-system, BlinkMacSystemFont, sans-serif';
      ctx.textAlign = "center";
      ctx.fillText('G', 8, 12);
      var link = document.createElement('link');
      link.type = 'image/x-icon';
      link.rel = 'shortcut icon';
      link.href = canvas.toDataURL("image/x-icon");
      document.getElementsByTagName('head')[0].appendChild(link);
    </script>

    <script type="text/javascript">
      (function(e,t){var n=e.amplitude||{_q:[],_iq:{}};var r=t.createElement("script")
      ;r.type="text/javascript";r.async=true
      ;r.src="https://cdn.amplitude.com/libs/amplitude-4.4.0-min.gz.js"
      ;r.onload=function(){if(e.amplitude.runQueuedFunctions){
      e.amplitude.runQueuedFunctions()}else{
      console.log("[Amplitude] Error: could not load SDK")}}
      ;var i=t.getElementsByTagName("script")[0];i.parentNode.insertBefore(r,i)
      ;function s(e,t){e.prototype[t]=function(){
      this._q.push([t].concat(Array.prototype.slice.call(arguments,0)));return this}}
      var o=function(){this._q=[];return this}
      ;var a=["add","append","clearAll","prepend","set","setOnce","unset"]
      ;for(var u=0;u<a.length;u++){s(o,a[u])}n.Identify=o;var c=function(){this._q=[]
      ;return this}
      ;var l=["setProductId","setQuantity","setPrice","setRevenueType","setEventProperties"]
      ;for(var p=0;p<l.length;p++){s(c,l[p])}n.Revenue=c
      ;var d=["init","logEvent","logRevenue","setUserId","setUserProperties","setOptOut","setVersionName","setDomain","setDeviceId","setGlobalUserProperties","identify","clearUserProperties","setGroup","logRevenueV2","regenerateDeviceId","logEventWithTimestamp","logEventWithGroups","setSessionId","resetSessionId"]
      ;function v(e){function t(t){e[t]=function(){
      e._q.push([t].concat(Array.prototype.slice.call(arguments,0)))}}
      for(var n=0;n<d.length;n++){t(d[n])}}v(n);n.getInstance=function(e){
      e=(!e||e.length===0?"$default_instance":e).toLowerCase()
      ;if(!n._iq.hasOwnProperty(e)){n._iq[e]={_q:[]};v(n._iq[e])}return n._iq[e]}
      ;e.amplitude=n})(window,document);

      amplitude.getInstance().init('6730b248e7e740cd1ced1d217031ef46', '', { includeReferrer: true });

      var setupUser = new amplitude.Identify().setOnce('publication', 'galescreekjournal').setOnce('sign_up_date', '').set('trial_mode', '').set('account_valid_until', '');

      amplitude.getInstance().identify(setupUser);

    </script>


  </head>

  <body>

  	<div class="container">
      <div class="menu-button">
	<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-menu"><line x1="3" y1="12" x2="21" y2="12"></line><line x1="3" y1="6" x2="21" y2="6"></line><line x1="3" y1="18" x2="21" y2="18"></line></svg>
</div>

<nav class="nav nav-transparent">
	<a class="nav-logo" href="/">
		<img alt="Gales Creek Journal" src="https://mazama.imgix.net/galescreekjournal/images/5/1548854982.png?w=1000">
	</a>
	<span class="nav-links" style="top: 16px;">
		<b><a class="nav-link nav-link-home" href="/users/sign_in">Login</a></b>
		<a class="nav-link nav-button" href="/subscribe">Subscribe</a>
	</span>
</nav>

<ul class="menu">

	<div class="search-form">
<form action="/search" accept-charset="UTF-8" method="get"><input name="utf8" type="hidden" value="&#x2713;" />
  <input type="text" name="term" id="term" placeholder="Search" />

  <button name="button" type="submit" class="search-submit">
   <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-search"><circle cx="11" cy="11" r="8"></circle><line x1="21" y1="21" x2="16.65" y2="16.65"></line></svg>
</button>  
</form></div>



	<li><a href="/">Home</a></li>
	


	<li><a href="/subscribe">Free Trial</a></li>
	<li><a href="/users/sign_in">Login</a></li>

	<li><a href="/subscribe/simple">Digital Subscription</a></li>
	<li><a href="/store">Print Subscription</a></li>

	<li><a href="/archives">Archives</a></li>
	<li class="menu-small">
		<a href="/contact">Contact Our Team</a>
	</li>
	<li class="menu-small">
		<a href="/donate">Make a Donation</a>
	</li>
	<li class="menu-small">
		<a href="/gift">Give a Gift Subscription</a>
	</li>
	<li class="menu-small">
		<a href="/about">About Gales Creek Journal</a>
	</li>
	<li class="menu-small">
		<a href="/principles">How Our Journalists Work</a>
	</li>
	<li class="menu-small">
		<a href="/benefits">Why Pay for News?</a>
	</li>
	<li class="menu-small">
		<a href="/advertise">Advertise With Us</a>
	</li>
	<li class="menu-small">
		<a href="/terms">Privacy &amp; Terms</a>
	</li>
	<li class="menu-small">
		© 2021 Gales Creek Journal
	</li>
</ul>


<script>
	$('.menu-button').click(function() {
	  $('.menu').toggleClass('menu-open');
	  // $('body').toggleClass('menu-locked');
	});

	var nav = document.querySelector('nav');
	var menu = document.querySelector('.menu');

	window.onscroll = (e)=>{
		if (window.scrollY < 150){
			nav.classList.remove('nav-fixed');
		} else {
			nav.classList.add('nav-fixed')
		}

		menu.classList.remove('menu-open');
	}

</script>

    	
<a href="/" class="header">
	<div class="header-logo">
		<img alt="Gales Creek Journal" src="https://mazama.imgix.net/galescreekjournal/images/5/1548854982.png?w=1000">
	</div>
	<div class="header-tagline">
		Serving the communities of Gales Creek, Glenwood, and Hillside.
	</div>
</a>

<div class="google-description" style="display: none;">
	<p>The Gales Creek Journal is an online and print publication that serves the communities of Gales Creek, Glenwood, and Hillside with the latest local...</p>
</div>







	
<div class="skybox skybox-form skybox-trial">
	<div class="skybox-display">
			<div class="skybox-headline">
				You have 3 free articles remaining this month.
			</div>
			<div class="skybox-summary">
				Keep reading for free by creating an account. 
			</div>
		
	</div>
	<form action="/users" accept-charset="UTF-8" method="post"><input name="utf8" type="hidden" value="&#x2713;" /><input type="hidden" name="authenticity_token" value="FVXKEN02IJjOiAGR5jKtASTpDBjk/aKtc/W2l1ubwcNKfIiVJS/hUjP87HlnkG2fx2e+EN1US2Fa/k1C0hlzkQ==" />
	  <input placeholder="you@email.com" id="registration_email" type="text" name="user[email]" />
	  <input placeholder="Password" id="registration_password" type="password" name="user[password]" />
	  <div class="topic_1615308445"><style media="screen">.topic_1615308445 {position:absolute!important;height:1px;width:1px;overflow:hidden;}</style><label for="topic">If you are a human, ignore this field</label><input type="text" name="topic" id="topic" autocomplete="off" tabindex="-1" /></div>
	  <input type="submit" name="commit" value="Sign up" id="registration_submit" class="skybox-registration-submit" data-event-name="Clicked Submit button on Sign Up form in Skybox" data-disable-with="Sign up" />
</form></div>

<div class="skybox-nav">
	<a class="skybox-nav-item" href="/users/sign_in" data-event-name="Clicked Sign In button in Skybox">
		<svg style="margin-top: -2px;" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-lock"><rect x="3" y="11" width="18" height="11" rx="2" ry="2"></rect><path d="M7 11V7a5 5 0 0 1 10 0v4"></path></svg> Login with email
	</a>
	<a class="skybox-nav-item" href="/subscribe/simple" data-event-name="Clicked Subscribe button in Skybox">
		<svg style="margin-top: -2px;" xmlns="http://www.w3.org/2000/svg" width="14" height="14" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-thumbs-up"><path d="M14 9V5a3 3 0 0 0-3-3l-4 9v11h11.28a2 2 0 0 0 2-1.7l1.38-9a2 2 0 0 0-2-2.3zM7 22H4a2 2 0 0 1-2-2v-7a2 2 0 0 1 2-2h3"></path></svg> Subscribe
	</a>
	<a class="skybox-nav-item" href="/gift" data-event-name="Clicked gift button in Skybox">
		<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-gift"><polyline points="20 12 20 22 4 22 4 12"></polyline><rect x="2" y="7" width="20" height="5"></rect><line x1="12" y1="22" x2="12" y2="7"></line><path d="M12 7H7.5a2.5 2.5 0 0 1 0-5C11 2 12 7 12 7z"></path><path d="M12 7h4.5a2.5 2.5 0 0 0 0-5C13 2 12 7 12 7z"></path></svg> Gift a subscription
	</a>
</div>

<script>
	var delay = (function(){
	  var timer = 0;
	  return function(callback, ms){
	    clearTimeout (timer);
	    timer = setTimeout(callback, ms);
	  };
	})();

	$('#registration_email').keyup(function() {
		var email_address = $('#registration_email').val().replace(/\s/g, '').toLowerCase();
	    delay(function(){
	      amplitude.getInstance().logEvent("Tried to sign up for newsletter in Skybox", { 'attempted_email': email_address });
	    }, 1500 );
	});
</script>


<article class="article">

	<div class="article-kicker">
	   Salem • Transportation • Environment 
	</div>
	<h1 class="article-headline">
	  Legislature looking to the future of fueling vehicles
	</h1>

	<div class="article-summary">
	  A bill that appears to be fast-tracked by a recommendation from the Senate Committee on Energy and Environment would allow public utilities such to charge consumers for the cost of supplying new electric vehicle charging stations with power and allow public utility companies to recover those costs through consumers.
	</div>

	<div class="article-meta">
	  <div class="article-byline">
	  	By Daniel Pearson - Gales Creek Journal
	  </div>
	  <div class="article-time">
	  	March  8, 2021 at 4:37pm
	  </div>
	</div>



<div class="social-buttons">

  <a class="twitter-share" href="https://twitter.com/intent/tweet?text=Legislature looking to the future of fueling vehicles https://www.galescreekjournal.com/posts/716" onclick="window.open(this.href, 'twitterwindow','left=20,top=20,width=600,height=300,toolbar=0,resizable=1'); return false;">
    <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 24 24" fill="#fff" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-twitter"><path d="M23 3a10.9 10.9 0 0 1-3.14 1.53 4.48 4.48 0 0 0-7.86 3v1A10.66 10.66 0 0 1 3 4s-4 9 5 13a11.64 11.64 0 0 1-7 2c9 5 20 0 20-11.5a4.5 4.5 0 0 0-.08-.83A7.72 7.72 0 0 0 23 3z"></path></svg>
  </a>

  <a class="facebook-share" href="https://www.facebook.com/sharer/sharer.php?text=Legislature looking to the future of fueling vehicles&amp;u=https://www.galescreekjournal.com/posts/716" onclick="window.open(this.href, 'facebookwindow','left=20,top=20,width=600,height=300,toolbar=0,resizable=1'); return false;">
    <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 24 24" fill="#fff" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-facebook"><path d="M18 2h-3a5 5 0 0 0-5 5v3H7v4h3v8h4v-8h3l1-4h-4V7a1 1 0 0 1 1-1h3z"></path></svg>
  </a>

  <a href="/cdn-cgi/l/email-protection#142b6761767e717760295871737d6778756061667134787b7b7f7d7a7334607b34607c7134726160616671347b7234726171787d7a733462717c7d777871673472667b7934537578716734576671717f345e7b61667a757834327579642f767b706d297c606064672e3b3b6363633a7375787167776671717f7e7b61667a75783a777b793b647b6760673b232522">
   <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 24 24" fill="#fff" stroke="#333333" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-mail"><path d="M4 4h16c1.1 0 2 .9 2 2v12c0 1.1-.9 2-2 2H4c-1.1 0-2-.9-2-2V6c0-1.1.9-2 2-2z"></path><polyline points="22,6 12,13 2,6"></polyline></svg>
  </a>

</div>

 


	<div class="article-body">
			<p><img src="https://mazama.imgix.net/galescreekjournal/images/253/1573694874.jpg?w=650&amp;auto=format,enhance&amp;fm=pjpg"><strong>The Oregon Capitol building in Salem. Photo: Chas Hundley</strong></p><p>A bill that appears to be fast-tracked by a recommendation from the Senate Committee on Energy and Environment would allow public utilities such to charge consumers for the cost of supplying new electric vehicle charging stations with power and allow public utility companies to recover those costs through consumers.</p><p>Senate Bill 314A authorizes the <a href="https://www.oregon.gov/puc/Pages/default.aspx">Oregon Public Utilities Commission</a> (PUC) to permit public utility companies (that could include hydrogen makers) to pass along to consumers the costs of building infrastructure that supports “alternative forms of transportation vehicles.” </p><p>In other words, pipelines, so to speak, that supply stations where consumers charge their electric vehicles (EVs) rather than dispensing fossil fuel, and ultimately the stations could be owned by a public utility, although competition already exists in the market in companies that own their own charging stations. </p><p>Interestingly, the PUC itself is not involved in the process of designing or crafting the bill or lobbying the legislature, so to speak. </p><p>"We're listed in a lot of bills," said PUC Public Information Officer Kandi Young. "Whatever the terms of it entail it was (Sen. Beyer's) office that put out the bill."</p><p>A committee <a href="https://olis.leg.state.or.us/liz/2021R1/Downloads/MeasureAnalysisDocument/56779">staff measure summary</a>, published March 8 of SB 314A and sponsored alone by <a href="https://gov.oregonlive.com/legislators/Lee-Beyer/">Sen. Lee Beyer</a> (D-Springfield), who is the chairman of the <a href="https://olis.leg.state.or.us/liz/2021R1/Committees/SEE/Overview">Committee on Energy and Environment</a>, endorsed the bill. </p><p>Second and third readings now are scheduled in the Senate for March 10 and 11. A representative of Sen. Beyer said he was not available to answer questions about SB 314A on Mar. 8. </p><p>The wording of the bill says that electric charging stations ultimately and reasonably benefit consumers over time by reducing greenhouse gases, providing him or her with a service by managing the distribution of electricity to those stations, customers are charged for consuming electricity. </p><p>Additionally, consumers would pay for the cost of building the utility-owned charging stations, which again will be owned by a public utility company. The companies also could pass along to consumers the costs of maintenance to individual facilities and other costs that occur over time through business operations, the bill says.</p><p>Some Oregon lawmakers are revved up about the future of electric cars. </p><p>Rep. Susan McLain <a href="https://www.bankspost.com/posts/758/oregon-legislative-news-rep-susan-mclain-on-the-challenges-of-legislating-during-covid-19">last February told</a> the Banks Post that the <a href="https://olis.oregonlegislature.gov/liz/2021R1/Committees/JCT/Overview">Joint Committee on Transportation</a>, co-chaired by Rep. McLain and Sen. Beyer, is looking at several bills that deal with the future of electric vehicle technology, including the creation of charging stations strategically placed along highways throughout Oregon and also its state parks. </p><p>For instance, <a href="https://olis.oregonlegislature.gov/liz/2021R1/Measures/Overview/HB2290">House Bill 2290</a> would require the <a href="https://www.oregon.gov/OPRD/Pages/index.aspx">Oregon Parks and Recreation Department</a>, the PUC, and the <a href="https://www.oregon.gov/ENERGY/Pages/index.aspx">Department of Energy</a> to develop a plan to install and service public electric vehicle charging stations in parking spaces in state park facilities, including at “ocean shores, scenic waterways, trails, and historic sites” throughout Oregon.</p><p>Oregon’s transportation department (<a href="https://www.oregon.gov/odot/Pages/index.aspx">ODOT</a>) has a 2021-2023 <a href="https://www.oregon.gov/odot/SAPDocs/Strategic-Action-Plan.pdf">strategic action plan</a>, and under a link that says, “<a href="https://www.oregon.gov/odot/Pages/SAP-Dashboard.aspx">See the outcomes</a>,” among 10 of the agency’s listed goals is “electrify transportation system.” </p><p>Page nine of ODOT’s March 2020 strategic action plan states the goal of having a majority of electric vehicles on the state’s roadways by 2050. ODOT's <a href="https://www.oregon.gov/odot/Planning/Documents/Oregon_Statewide_Transportation_Strategy.pdf">Statewide Transportation Strategy</a>, spurred on by <a href="https://www.oregon.gov/gov/Documents/executive_orders/eo_20-04.pdf">an executive order signed by Governor Kate Brown</a>, plans to identify electric vehicle charging infrastructure gaps by the end of 2021. </p><p>ODOT is scheduled by 2022 to develop and pursue plans to address the best locations for electric vehicle stations — emphasizing rural areas and equity issues — and identify funding to pay for the construction of vehicle charging stations, the strategic action plan says.</p><p><a href="https://www.oregon.gov/energy/energy-oregon/Pages/Oregon-Utilities.aspx">Oregon is served</a> by 38 publicly-owned utilities, three natural gas providers, and three investor-owned electric companies. </p><p>Written public testimony for SB 314A was filed by a total of 10 individuals, some on behalf of companies or nonprofits from the transportation industry.</p><p>Rhett Lawrence, the Pacific Northwest policy manager for <a href="https://forthmobility.org/">Forth</a>, a Portland nonprofit lobbying group that advocates policy promoting the advancement of EVs, wrote that Oregon's ambitious greenhouse gas reduction goals already are behind schedule.</p><p>"Dramatically increasing the use of both battery and hydrogen fuel cell electric vehicles is one of the most significant steps we can take to get a handle on reducing those transportation emissions," Lawrence said. "This (bill) will allow utilities to make the types of larger, system-wide investments our state needs to put us on the path to our electric vehicle future."</p><p>Greg Alderson, state environmental policy manager for <a href="https://portlandgeneral.com/">Portland General Electric</a> (PGE), said electric vehicles, which initially will present a monumental cultural shift to Oregonians, ultimately benefit all utility customers, even if he or she doesn't own an electric vehicle.</p><p>"As of October 2020, there are more than 31,400 light-duty electric vehicles registered in Oregon — a number that has continued to grow throughout the pandemic," Alderson testified. "Based on PGE's analysis, there are around 1,000 public EV chargers in our service territory today ... We expect that five times that number will be needed in our service territory by 2025."</p><p>None of the <a href="https://olis.leg.state.or.us/liz/2021R1/Measures/Testimony/SB314">10 submitted written testimonies</a> were against SB 314A. One supporting argument came from a <a href="https://olis.leg.state.or.us/liz/2021R1/Downloads/PublicTestimonyDocument/775">Toyota</a> executive, and another from a company called <a href="https://olis.leg.state.or.us/liz/2021R1/Downloads/PublicTestimonyDocument/1094">ChargePoint</a>, which said it already owns and operates more than 127,000 charging spots in the U.S., including more than 900 in Oregon.  </p><p>ChargePoint's testimony said fuel cell EVs range for more than 300 miles before needed a charge, and typically charging times last from three to five minutes.</p>

	</div>

					<a href="/impression/5" rel="nofollow" class="smartad-container" id="smartad-2" data-turbolinks="false">
				<div class="smartad-display">
					<div class="smartad-label">
						Advertisement
					</div>
					<div class="smartad-headline">
						The Miller Team - John L Scott Market Center: &quot;Bringing Clarity to a Convoluted Industry&quot;
					</div>
					<div class="smartad-link">
						jordanmiller.johnlscott.com
					</div>
				</div>
				<img class="smartad-image" src="https://mazama.imgix.net/galescreekjournal/images/29/1549424012.png">
			</a>
			<a href="/impression/4" rel="nofollow" class="smartad-container" id="smartad-1" data-turbolinks="false">
				<div class="smartad-display">
					<div class="smartad-label">
						Advertisement
					</div>
					<div class="smartad-headline">
						 Susie Jurgensen: Welcome Home Realty
					</div>
					<div class="smartad-link">
						susiejurgensen.com
					</div>
				</div>
				<img class="smartad-image" src="https://mazama.imgix.net/galescreekjournal/images/25/1549420575.jpg">
			</a>
			<a href="/impression/12" rel="nofollow" class="smartad-container" id="smartad-0" data-turbolinks="false">
				<div class="smartad-display">
					<div class="smartad-label">
						Advertisement
					</div>
					<div class="smartad-headline">
						New patients only, no cash value, cannot be combined with any other offers
					</div>
					<div class="smartad-link">
						tendercaredental.net
					</div>
				</div>
				<img class="smartad-image" src="https://mazama.imgix.net/galescreekjournal/images/338/1583795102.jpg">
			</a>
		<style>
			a.smartad-container {
				background-color: #F2F2F2;
				display: block;
				max-width: 780px;
			    margin: 30px auto;
			    display: flex;
			    align-items: center;
			    border-radius: 3px;
			    text-decoration: none;
			}
			.smartad-display {
				margin: 30px;
			}
			.smartad-headline {
				font-size: 20px;
				line-height: 1.2;
				font-weight: bold;
				margin-bottom: 8px;
				max-width: 300px;
			}
			.smartad-link {
				opacity: 0.4;
    			font-size: 14px;
			}
			.smartad-label {
				opacity: 0.2;
    			font-size: 10px;
    			margin-bottom: 10px;
    			text-transform: uppercase;
			}
			.smartad-image {
				width: 300px;
				margin-left: auto;
			}
			@media (max-width: 500px) {
				a.smartad-container {
					flex-direction: column-reverse;
					align-items: flex-start;
					padding: 30px;
				}
				.smartad-display {
					margin: 0;
					margin-top: 20px;
				}
				.smartad-image {
					width: 100%;
				}
			}
		</style>


	<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
		$(".article-body p").each(function(i){

			if (i == 3) {
				$('#smartad-0').insertAfter(this);
			}

			if (i == 8) {
				$('#smartad-1').insertAfter(this);
			}

			if (i == 15) {
				$('#smartad-2').insertAfter(this);
			}

			if (i == 8) {
				$('.ads').insertAfter(this);
			}

		});

	loadImages();

	$(window).on('resize scroll', function() {
		requestAnimationFrame(loadImages);
	});

	function loadImages() {

		$(".post-image").each(function() {

	      if ($(this).css('background-image') != 'none') {
	      	return;
	      }

		  var top = $(this).offset().top;
		  var innerHeight = window.innerHeight;
		  var viewport = $(window).scrollTop() + innerHeight;

		  if (top < viewport) {
		    var src = $(this).data("background");
		    $(this).attr("style", "background-image: url(" + src + ")");
		  }

		});
	}

	</script>

	<div class="article-footer">


			<a class="article-footer-promotion" href="/subscribe">
				<h2 style="margin-top: 0;">We are your reader-supported local news source. We survive in this era because subscribers are backing us.</h2>

				<p>You can be a backer too, and keep alive a powerful community asset — strong, independent and accurate news. Support us today and join the movement that says the loss of local news is an unacceptable loss. A digital subscription is just $8 a month.</p>

				<div class="button">Subscribe now</div>
			</a>


	</div>


	<script>

		$("p:has(img)").addClass("article-image");
		$(".article-body img + strong").addClass("article-caption");
		$("p:has(img) + p:has(strong)").addClass("article-caption");

	</script>


</article>

<div class="article-kicker">
	More from Gales Creek Journal
	<style>
		#post-716 {
			display: none;
		}
	</style>
</div>

	<a href="/posts/716/legislature-looking-to-the-future-of-fueling-vehicles" id="post-716" class="post" data-published-at="2021-03-08 16:37:58 -0800">
			<div class="post-image" data-background="https://mazama.imgix.net/galescreekjournal/images/253/1573694874.jpg?w=180&amp;h=180&auto=format,enhance&fm=pjpg&q=50&fit=crop">
			</div>
		<div class="post-display">
			<span class="post-kicker">Salem • Transportation • Environment </span> <span class="post-time">Mar.  8</span>
		  <div class="post-headline">Legislature looking to the future of fueling vehicles</div>
		  <div class="post-summary">A bill that appears to be fast-tracked by a recommendation from the Senate Committee on Energy and Environment would allow public utilities such to charge consumers for the cost of supplying new electric vehicle charging stations with power and allow public utility companies to recover those costs through consumers.</div>
		</div>
	</a>
	<a href="/posts/715/column-the-diaries-of-esther-lilly-hundley-march-9-15-1932" id="post-715" class="post" data-published-at="2021-03-08 07:00:00 -0800">
			<div class="post-image" data-background="https://mazama.imgix.net/galescreekjournal/images/332/1582493288.jpg?w=180&amp;h=180&auto=format,enhance&fm=pjpg&q=50&fit=crop">
			</div>
		<div class="post-display">
			<span class="post-kicker">Column • History • Gales Creek</span> <span class="post-time">Mar.  8</span>
		  <div class="post-headline">Column | The Diaries of Esther Lilly Hundley: March 9 - 15, 1932</div>
		  <div class="post-summary">These are the diaries of Esther Lilly Hundley, who lived in Gales Creek after the Lilly family moved to Gales Creek in the 1880’s. They are published as they were written, with original spelling. This week: The family makes rugs, and Ted and Thelma head up to the pasture to build a house. </div>
		</div>
	</a>
	<a href="/posts/714/gov-brown-to-order-most-oregon-public-schools-to-open-by-april-19" id="post-714" class="post" data-published-at="2021-03-05 12:00:00 -0800">
			<div class="post-image" data-background="https://mazama.imgix.net/galescreekjournal/images/359/1586374808.jpg?w=180&amp;h=180&auto=format,enhance&fm=pjpg&q=50&fit=crop">
			</div>
		<div class="post-display">
			<span class="post-paywall-label">Free</span><span class="post-kicker">Oregon • Coronavirus • Government</span> <span class="post-time">Mar.  5</span>
		  <div class="post-headline">Gov. Brown to order most Oregon public schools to open by April 19</div>
		  <div class="post-summary">Oregon Governor Kate Brown announced she will be mandating a return to in-person or hybrid instruction for most Oregon public school students by the week of March 29 for K-5 students and April 19 for students in grades 6-12. The order will likely throw a wrench into the Forest Grove School District&#39;s reopening timetable.</div>
		</div>
	</a>
	<a href="/posts/713/oregon-democrats-propose-17-minimum-wage" id="post-713" class="post" data-published-at="2021-03-04 17:00:00 -0800">
			<div class="post-image" data-background="https://mazama.imgix.net/galescreekjournal/images/253/1573694874.jpg?w=180&amp;h=180&auto=format,enhance&fm=pjpg&q=50&fit=crop">
			</div>
		<div class="post-display">
			<span class="post-kicker">Oregon • Business • Government</span> <span class="post-time">Mar.  4</span>
		  <div class="post-headline">Oregon Democrats propose $17 minimum wage</div>
		  <div class="post-summary">A bill referred to the Oregon speaker’s desk that has yet to be assigned to a committee would raise the state’s minimum wage, currently $11.25 per hour at its lowest, to $17 an hour, which is an annual salary of about $35,000.</div>
		</div>
	</a>
	<a href="/posts/712/county-board-to-host-town-hall-county-installs-new-economic-development-director" id="post-712" class="post" data-published-at="2021-03-04 14:56:36 -0800">
			<div class="post-image" data-background="https://mazama.imgix.net/galescreekjournal/images/613/1614898444.jpg?w=180&amp;h=180&auto=format,enhance&fm=pjpg&q=50&fit=crop">
			</div>
		<div class="post-display">
			<span class="post-kicker">Washington County • Business • Community</span> <span class="post-time">Mar.  4</span>
		  <div class="post-headline">County Board to host town hall; county installs new economic development director</div>
		  <div class="post-summary">The Washington County Board of Commissioners is hosting a virtual town hall on March 6, and in other county news, Matt Cragie will serve as economic development director.</div>
		</div>
	</a>


<div class="load-more">
<a href="/" class="button button-wide">Return to homepage</a>
</div>


<div class="footer-nav">
	<div class="footer-nav-contents">

		<div class="footer-nav-item">
			<img style="width: 150px; margin-bottom: 10px;" alt="Gales Creek Journal" src="https://mazama.imgix.net/galescreekjournal/images/5/1548854982.png?w=1000">
			<p><a href="/contact"><span class="__cf_email__" data-cfemail="c5aba0b2b685a2a4a9a0b6a6b7a0a0aeafaab0b7aba4a9eba6aaa8">[email&#160;protected]</span></a></p>
		</div>
		<div class="footer-nav-item">
		</div>
		<div class="footer-nav-item">
			<p class="footer-menu-item">
				<a href="/contact">Contact Our Team</a>
			</p>
			<p class="footer-menu-item">
				<a href="/subscribe">Subscribe Now</a>
			</p>
			<p class="footer-menu-item">
				<a href="/donate">Make a Donation</a>
			</p>
			<p class="footer-menu-item">
				<a href="/gift">Give a Gift Subscription</a>
			</p>
			<p class="footer-menu-item">
				<a href="/about">About Us</a>
			</p>
			<p class="footer-menu-item">
				<a href="/principles">How Our Journalists Work</a>
			</p>
			<p class="footer-menu-item">
				<a href="/benefits">Why Pay for News?</a>
			</p>
			<p class="footer-menu-item">
				<a href="/advertise">Advertise With Us</a>
			</p>
			<p class="footer-menu-item">
				<a href="/terms">Privacy &amp; Terms</a>
			</p>
		</div>

	</div>
</div>



    </div>

    <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>

      $("a, #registration_submit, .amplitude-trigger").click(function(){
        var event = $(this).data("event-name");
        amplitude.getInstance().logEvent(event);
      });

      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

      ga('create', 'UA-101784027-1', 'auto');
      ga('create', 'UA-67813727-1', 'auto', {'name': 'PubProvided'});
      ga('create', 'UA-101784027-6', 'auto', {'name': 'MazamaProvided'});
      ga('send', 'pageview', {
        'dimension1': 'galescreekjournal'
      });
      ga('PubProvided.send', 'pageview');
      ga('MazamaProvided.send', 'pageview', {
        'dimension1': 'Free'
      });
    </script>
  </body>
</html>
