<!DOCTYPE html>
<html lang="en">
  <head>

    <!--

    new stack

    -->

    <link href="https://mazama.imgix.net" rel="dns-prefetch" />
    <link href="https://mazama.imgix.net" rel="preconnect" crossorigin>
    <link href="https://d3u95zqh6nlc4h.cloudfront.net" rel="dns-prefetch" />
    <link href="https://d3u95zqh6nlc4h.cloudfront.net" rel="preconnect" crossorigin>
    <meta charset="utf-8" />
    <meta http-equiv="x-ua-compatible" content="ie=edge" />
    <meta name="viewport" content="width=device-width, initial-scale=1" />
    <title>Oregon Senate Bill 868 would strip Board of Forestry of power to appoint state forester | Gales Creek Journal</title>
    <meta name="description" content="The day before the Oregon Board of Forestry began the early stages of recruiting a replacement for resigning State Forester Peter Daugherty, a bipartisan bill was introduced in the Oregon Senate that would strip the board of their power to appoint Oregon’s state forester, giving that authority to the governor instead." />
    <link rel="alternate" type="application/rss+xml" title="Gales Creek Journal" href="/feed?format=rss" />
        <link rel="canonical" href="https://www.galescreekjournal.com/posts/784/oregon-senate-bill-868-would-strip-board-of-forestry-of-power-to-appoint-state-forester" />
    <meta property="og:url" content="https://www.galescreekjournal.com/posts/784/oregon-senate-bill-868-would-strip-board-of-forestry-of-power-to-appoint-state-forester" />
    <meta property="twitter:url" content="https://www.galescreekjournal.com/posts/784/oregon-senate-bill-868-would-strip-board-of-forestry-of-power-to-appoint-state-forester" />
    <meta property="twitter:card" content="summary_large_image" />
    <meta property="og:site_name" content="Gales Creek Journal" />
    <!-- meta_title -->
    <meta property="og:title" content="Oregon Senate Bill 868 would strip Board of Forestry of power to appoint state forester" />
    <meta property="twitter:title" content="Oregon Senate Bill 868 would strip Board of Forestry of power to appoint state forester" />
    <!-- meta_desc -->
    <meta property="og:description" content="The day before the Oregon Board of Forestry began the early stages of recruiting a replacement for resigning State Forester Peter Daugherty, a bipartisan bill was introduced in the Oregon Senate that would strip the board of their power to appoint Oregon’s state forester, giving that authority to the governor instead." />
    <meta property="twitter:description" content="The day before the Oregon Board of Forestry began the early stages of recruiting a replacement for resigning State Forester Peter Daugherty, a bipartisan bill was introduced in the Oregon Senate that would strip the board of their power to appoint Oregon’s state forester, giving that authority to the governor instead." />
    <!-- meta_image -->
    <meta property="og:image:width" content="1200" />
    <meta property="og:image:height" content="630" />
    <meta property="og:image" content="https://mazama.imgix.net/galescreekjournal/images/657/1621453520.jpg?w=650&amp;auto=format,enhance&amp;fm=pjpg?fit=crop&w=1200&h=630" />
    <meta property="og:image:secure_url" content="https://mazama.imgix.net/galescreekjournal/images/657/1621453520.jpg?w=650&amp;auto=format,enhance&amp;fm=pjpg?fit=crop&w=1200&h=630" />
    <meta property="twitter:image" content="https://mazama.imgix.net/galescreekjournal/images/657/1621453520.jpg?w=650&amp;auto=format,enhance&amp;fm=pjpg?fit=crop&w=1200&h=630" />
    <meta property="og:type" content="article" />
    <meta name="article:published_time" content="2021-05-20T19:01:50Z" />
    <meta name="article:modified_time" content="2021-05-20T20:15:47Z" />
    <script type="application/ld+json">
    {
        "@context": "https://schema.org",
        "@type": "NewsArticle",
        "url": "https://www.galescreekjournal.com/posts/784/oregon-senate-bill-868-would-strip-board-of-forestry-of-power-to-appoint-state-forester",
        "headline": "Oregon Senate Bill 868 would strip Board of Forestry of power to appoint state forester",
        "image": [
            "https://mazama.imgix.net/galescreekjournal/images/657/1621453520.jpg?w=650&amp;auto=format,enhance&amp;fm=pjpg"
            ],
        "datePublished": "2021-05-20T19:01:50Z",
        "dateModified": "2021-05-20T20:15:47Z",
        "description": "The day before the Oregon Board of Forestry began the early stages of recruiting a replacement for resigning State Forester Peter Daugherty, a bipartisan bill was introduced in the Oregon Senate that would strip the board of their power to appoint Oregon’s state forester, giving that authority to the governor instead.",
        "publisher": {
            "@type": "Organization",
            "name": "Gales Creek Journal",
            "logo": {
                "@type": "ImageObject",
                "url": "https://mazama.imgix.net/galescreekjournal/images/6/1548855217.png?fit=crop&w=1200&h=630"
            }
        },
        "isAccessibleForFree": "False",
        "hasPart":
            {
                "@type": "WebPageElement",
                "isAccessibleForFree": "False",
                "cssSelector" : ".paywall-container"
            }
    }
    </script>

    <link rel="apple-touch-icon" sizes="180x180" href="https://d3u95zqh6nlc4h.cloudfront.net/assets/apple-touch-icon-74dd7b0233017c3cd29e8436d4b4dae553eab9456ffbd50e1cb7ca668f7d1621.png">
    <link rel="mask-icon" href="https://d3u95zqh6nlc4h.cloudfront.net/safari-pinned-tab.svgt" color="#5bbad5">
    <meta name="msapplication-TileColor" content="#da532c">
    <meta name="theme-color" content="#ffffff">
    <meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="d70w46z7xH+96W7Y1f62xuzyFhc3z6kSn3NYNvPxV+B2qHyHbBnR8nSzlBW2YoGEdTLNOnvFmk5pDH33cU08mA==" />
    <script src="https://js.stripe.com/v3/"></script>
    <script src="https://d3u95zqh6nlc4h.cloudfront.net/assets/application-aceedc8d8c1469378e5e6282fe2206ca3304b15f5afc3e2716ecef531ec398a9.js" data-turbolinks-track="reload"></script>
    <link rel="stylesheet" media="all" href="https://d3u95zqh6nlc4h.cloudfront.net/assets/application-bac271aa32a220383cd767dbb989f0ad888f50663cae395e6bc7dbc7eed64e12.css" data-turbolinks-track="reload" />
    <style>
      :root {
        --accent: #7da557;
        --secondary-accent: #F3F9D2;
      }
    </style>
    <script>
      var canvas = document.createElement('canvas');
      canvas.width = 16;
      canvas.height = 16;
      var ctx = canvas.getContext('2d');
      ctx.fillStyle = "#7da557";
      ctx.fillRect(0, 0, 16, 16);
      ctx.fillStyle = '#FFFFFF';
      ctx.font = 'bold 12px -apple-system, BlinkMacSystemFont, sans-serif';
      ctx.textAlign = "center";
      ctx.fillText('G', 8, 12);
      var link = document.createElement('link');
      link.type = 'image/x-icon';
      link.rel = 'shortcut icon';
      link.href = canvas.toDataURL("image/x-icon");
      document.getElementsByTagName('head')[0].appendChild(link);
    </script>

    <script type="text/javascript">
      (function(e,t){var n=e.amplitude||{_q:[],_iq:{}};var r=t.createElement("script")
      ;r.type="text/javascript";r.async=true
      ;r.src="https://cdn.amplitude.com/libs/amplitude-4.4.0-min.gz.js"
      ;r.onload=function(){if(e.amplitude.runQueuedFunctions){
      e.amplitude.runQueuedFunctions()}else{
      console.log("[Amplitude] Error: could not load SDK")}}
      ;var i=t.getElementsByTagName("script")[0];i.parentNode.insertBefore(r,i)
      ;function s(e,t){e.prototype[t]=function(){
      this._q.push([t].concat(Array.prototype.slice.call(arguments,0)));return this}}
      var o=function(){this._q=[];return this}
      ;var a=["add","append","clearAll","prepend","set","setOnce","unset"]
      ;for(var u=0;u<a.length;u++){s(o,a[u])}n.Identify=o;var c=function(){this._q=[]
      ;return this}
      ;var l=["setProductId","setQuantity","setPrice","setRevenueType","setEventProperties"]
      ;for(var p=0;p<l.length;p++){s(c,l[p])}n.Revenue=c
      ;var d=["init","logEvent","logRevenue","setUserId","setUserProperties","setOptOut","setVersionName","setDomain","setDeviceId","setGlobalUserProperties","identify","clearUserProperties","setGroup","logRevenueV2","regenerateDeviceId","logEventWithTimestamp","logEventWithGroups","setSessionId","resetSessionId"]
      ;function v(e){function t(t){e[t]=function(){
      e._q.push([t].concat(Array.prototype.slice.call(arguments,0)))}}
      for(var n=0;n<d.length;n++){t(d[n])}}v(n);n.getInstance=function(e){
      e=(!e||e.length===0?"$default_instance":e).toLowerCase()
      ;if(!n._iq.hasOwnProperty(e)){n._iq[e]={_q:[]};v(n._iq[e])}return n._iq[e]}
      ;e.amplitude=n})(window,document);

      amplitude.getInstance().init('6730b248e7e740cd1ced1d217031ef46', '', { includeReferrer: true });

      var setupUser = new amplitude.Identify().setOnce('publication', 'galescreekjournal').setOnce('sign_up_date', '').set('trial_mode', '').set('account_valid_until', '');

      amplitude.getInstance().identify(setupUser);

    </script>


  </head>

  <body>

  	<div class="container">
      <div class="menu-button">
	<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-menu"><line x1="3" y1="12" x2="21" y2="12"></line><line x1="3" y1="6" x2="21" y2="6"></line><line x1="3" y1="18" x2="21" y2="18"></line></svg>
</div>

<nav class="nav nav-transparent">
	<a class="nav-logo" href="/">
		<img alt="Gales Creek Journal" src="https://mazama.imgix.net/galescreekjournal/images/5/1548854982.png?w=1000">
	</a>
	<span class="nav-links" style="top: 16px;">
		<b><a class="nav-link nav-link-home" href="/users/sign_in">Login</a></b>
		<a class="nav-link nav-button" href="/subscribe">Subscribe</a>
	</span>
</nav>

<ul class="menu">

	<div class="search-form">
<form action="/search" accept-charset="UTF-8" method="get"><input name="utf8" type="hidden" value="&#x2713;" />
  <input type="text" name="term" id="term" placeholder="Search" />

  <button name="button" type="submit" class="search-submit">
   <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-search"><circle cx="11" cy="11" r="8"></circle><line x1="21" y1="21" x2="16.65" y2="16.65"></line></svg>
</button>  
</form></div>



	<li><a href="/">Home</a></li>
	


	<li><a href="/subscribe">Free Trial</a></li>
	<li><a href="/users/sign_in">Login</a></li>

	<li><a href="/subscribe/simple">Digital Subscription</a></li>
	<li><a href="/store">Print Subscription</a></li>

	<li><a href="/archives">Archives</a></li>
	<li class="menu-small">
		<a href="/contact">Contact Our Team</a>
	</li>
	<li class="menu-small">
		<a href="/donate">Make a Donation</a>
	</li>
	<li class="menu-small">
		<a href="/gift">Give a Gift Subscription</a>
	</li>
	<li class="menu-small">
		<a href="/about">About Gales Creek Journal</a>
	</li>
	<li class="menu-small">
		<a href="/principles">How Our Journalists Work</a>
	</li>
	<li class="menu-small">
		<a href="/benefits">Why Pay for News?</a>
	</li>
	<li class="menu-small">
		<a href="/advertise">Advertise With Us</a>
	</li>
	<li class="menu-small">
		<a href="/terms">Privacy &amp; Terms</a>
	</li>
	<li class="menu-small">
		© 2021 Gales Creek Journal
	</li>
</ul>


<script>
	$('.menu-button').click(function() {
	  $('.menu').toggleClass('menu-open');
	  // $('body').toggleClass('menu-locked');
	});

	var nav = document.querySelector('nav');
	var menu = document.querySelector('.menu');

	window.onscroll = (e)=>{
		if (window.scrollY < 150){
			nav.classList.remove('nav-fixed');
		} else {
			nav.classList.add('nav-fixed')
		}

		menu.classList.remove('menu-open');
	}

</script>

    	
<a href="/" class="header">
	<div class="header-logo">
		<img alt="Gales Creek Journal" src="https://mazama.imgix.net/galescreekjournal/images/5/1548854982.png?w=1000">
	</div>
	<div class="header-tagline">
		Serving the communities of Gales Creek, Glenwood, and Hillside.
	</div>
</a>

<div class="google-description" style="display: none;">
	<p>The Gales Creek Journal is an online and print publication that serves the communities of Gales Creek, Glenwood, and Hillside with the latest local...</p>
</div>







	
<div class="skybox skybox-form skybox-trial">
	<div class="skybox-display">
			<div class="skybox-headline">
				You have 3 free articles remaining this month.
			</div>
			<div class="skybox-summary">
				Keep reading for free by creating an account. 
			</div>
		
	</div>
	<form action="/users" accept-charset="UTF-8" method="post"><input name="utf8" type="hidden" value="&#x2713;" /><input type="hidden" name="authenticity_token" value="97bqjYWcEpPoaCWimyYiD59w1rZm+bWoLSh0ZG7M2u72o6bpRX4HHiEy32/4uhVNBrANmyrzhvTbV1Gl7HCxlg==" />
	  <input placeholder="you@email.com" id="registration_email" type="text" name="user[email]" />
	  <input placeholder="Password" id="registration_password" type="password" name="user[password]" />
	  <div class="topic_1621592990"><style media="screen">.topic_1621592990 {position:absolute!important;top:-9999px;left:-9999px;}</style><label for="topic">If you are a human, ignore this field</label><input type="text" name="topic" id="topic" autocomplete="off" tabindex="-1" /></div>
	  <input type="submit" name="commit" value="Sign up" id="registration_submit" class="skybox-registration-submit" data-event-name="Clicked Submit button on Sign Up form in Skybox" data-disable-with="Sign up" />
</form></div>

<div class="skybox-nav">
	<a class="skybox-nav-item" href="/users/sign_in" data-event-name="Clicked Sign In button in Skybox">
		<svg style="margin-top: -2px;" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-lock"><rect x="3" y="11" width="18" height="11" rx="2" ry="2"></rect><path d="M7 11V7a5 5 0 0 1 10 0v4"></path></svg> Login with email
	</a>
	<a class="skybox-nav-item" href="/subscribe/simple" data-event-name="Clicked Subscribe button in Skybox">
		<svg style="margin-top: -2px;" xmlns="http://www.w3.org/2000/svg" width="14" height="14" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-thumbs-up"><path d="M14 9V5a3 3 0 0 0-3-3l-4 9v11h11.28a2 2 0 0 0 2-1.7l1.38-9a2 2 0 0 0-2-2.3zM7 22H4a2 2 0 0 1-2-2v-7a2 2 0 0 1 2-2h3"></path></svg> Subscribe
	</a>
	<a class="skybox-nav-item" href="/gift" data-event-name="Clicked gift button in Skybox">
		<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-gift"><polyline points="20 12 20 22 4 22 4 12"></polyline><rect x="2" y="7" width="20" height="5"></rect><line x1="12" y1="22" x2="12" y2="7"></line><path d="M12 7H7.5a2.5 2.5 0 0 1 0-5C11 2 12 7 12 7z"></path><path d="M12 7h4.5a2.5 2.5 0 0 0 0-5C13 2 12 7 12 7z"></path></svg> Gift a subscription
	</a>
</div>

<script>
	var delay = (function(){
	  var timer = 0;
	  return function(callback, ms){
	    clearTimeout (timer);
	    timer = setTimeout(callback, ms);
	  };
	})();

	$('#registration_email').keyup(function() {
		var email_address = $('#registration_email').val().replace(/\s/g, '').toLowerCase();
	    delay(function(){
	      amplitude.getInstance().logEvent("Tried to sign up for newsletter in Skybox", { 'attempted_email': email_address });
	    }, 1500 );
	});
</script>


<article class="article">

	<div class="article-kicker">
	   Oregon Department of Forestry • Salem • Politics
	</div>
	<h1 class="article-headline">
	  Oregon Senate Bill 868 would strip Board of Forestry of power to appoint state forester
	</h1>

	<div class="article-summary">
	  The day before the Oregon Board of Forestry began the early stages of recruiting a replacement for resigning State Forester Peter Daugherty, a bipartisan bill was introduced in the Oregon Senate that would strip the board of their power to appoint Oregon’s state forester, giving that authority to the governor instead.
	</div>

	<div class="article-meta">
	  <div class="article-byline">
	  	By Chas Hundley - Gales Creek Journal
	  </div>
	  <div class="article-time">
	  	May 20, 2021 at 12:01pm
	  </div>
	</div>



<div class="social-buttons">

  <a class="twitter-share" href="https://twitter.com/intent/tweet?text=Oregon Senate Bill 868 would strip Board of Forestry of power to appoint state forester https://www.galescreekjournal.com/posts/784" onclick="window.open(this.href, 'twitterwindow','left=20,top=20,width=600,height=300,toolbar=0,resizable=1'); return false;">
    <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 24 24" fill="#fff" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-twitter"><path d="M23 3a10.9 10.9 0 0 1-3.14 1.53 4.48 4.48 0 0 0-7.86 3v1A10.66 10.66 0 0 1 3 4s-4 9 5 13a11.64 11.64 0 0 1-7 2c9 5 20 0 20-11.5a4.5 4.5 0 0 0-.08-.83A7.72 7.72 0 0 0 23 3z"></path></svg>
  </a>

  <a class="facebook-share" href="https://www.facebook.com/sharer/sharer.php?text=Oregon Senate Bill 868 would strip Board of Forestry of power to appoint state forester&amp;u=https://www.galescreekjournal.com/posts/784" onclick="window.open(this.href, 'facebookwindow','left=20,top=20,width=600,height=300,toolbar=0,resizable=1'); return false;">
    <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 24 24" fill="#fff" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-facebook"><path d="M18 2h-3a5 5 0 0 0-5 5v3H7v4h3v8h4v-8h3l1-4h-4V7a1 1 0 0 1 1-1h3z"></path></svg>
  </a>

  <a href="/cdn-cgi/l/email-protection#95aae6e0f7fff0f6e1a8dae7f0f2fafbb5c6f0fbf4e1f0b5d7fcf9f9b5ada3adb5e2fae0f9f1b5e6e1e7fce5b5d7faf4e7f1b5faf3b5d3fae7f0e6e1e7ecb5faf3b5e5fae2f0e7b5e1fab5f4e5e5fafcfbe1b5e6e1f4e1f0b5f3fae7f0e6e1f0e7b5f3e7faf8b5d2f4f9f0e6b5d6e7f0f0feb5dffae0e7fbf4f9b5b3f4f8e5aef7faf1eca8fde1e1e5e6afbabae2e2e2bbf2f4f9f0e6f6e7f0f0fefffae0e7fbf4f9bbf6faf8bae5fae6e1e6baa2ada1">
   <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 24 24" fill="#fff" stroke="#333333" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-mail"><path d="M4 4h16c1.1 0 2 .9 2 2v12c0 1.1-.9 2-2 2H4c-1.1 0-2-.9-2-2V6c0-1.1.9-2 2-2z"></path><polyline points="22,6 12,13 2,6"></polyline></svg>
  </a>

</div>

 


	<div class="article-body">
			<p><img src="https://mazama.imgix.net/galescreekjournal/images/657/1621453520.jpg?w=650&amp;auto=format,enhance&amp;fm=pjpg"><strong>Peter Daugherty (center) during a Salmonberry Trail Intergovernmental Agency meeting on August 4, 2017 in Grand Ronde. Photo: Chas Hundley</strong></p><p>A bill introduced in the Oregon Senate on Wednesday, May 19 by a bipartisan group of senators would strip the Oregon Board of Forestry of their <a href="https://www.oregonlaws.org/ors/526.031">statutory power</a> to appoint Oregon’s state forester, reducing their role to that of an advisory one in the matter. The Oregon Senate would still have to confirm any appointment by the governor.</p><p>Listed as chief sponsors of the bill were state senators Kathleen Taylor (D-Milwaukie), Betsy Johnson (D-Scappoose), and Jeff Golden (D-Ashland). Joining as regular sponsors were Lynn Findley (R-Vale), Tim Knopp (R-Bend), and Elizabeth Steiner Hayward (D-NW Portland/Beaverton)</p><p><a href="https://olis.oregonlegislature.gov/liz/2021R1/Downloads/MeasureDocument/SB868/Introduced">SB 868</a> would also transform the role of the state forester into a four-year term instead of an indefinite role. </p><p>The Oregon state forester acts as the chief executive officer for the Oregon Department of Forestry. </p><p>State Forester Peter Daugherty <a href="https://drive.google.com/file/d/1dT_u3rTHPPt5r4p3x8PwUtAXCdHpf2z0/view">announced his resignation</a> from the role on May 7 in the wake of significant financial struggles in the agency he leads and an <a href="https://olis.oregonlegislature.gov/liz/2021R1/Downloads/CommitteeMeetingDocument/241078">unflattering report </a>from accounting consultant firm MGO, <a href="https://www.oregonlive.com/politics/2021/05/oregons-embattled-state-forester-peter-daugherty-submits-his-resignation.html">as reported by the Oregonian</a>. Daugherty’s last day as state forester is May 31.</p><p>One of the chief sponsors of the bill, Senator Kathleen Taylor, took aim at the Board of Forestry at a <a href="https://olis.oregonlegislature.gov/liz/mediaplayer/?clientID=4879615486&amp;eventID=2021051056">May 5 joint committee of the Ways and Means Subcommittee on Natural Resources</a>.</p><p>“The body that oversees the Department of Forestry is the Board of Forestry,” Taylor said. “And I don’t feel that they have really stepped up and done their job as a whole.</p><p>Taylor did not immediately respond to a request for comment. </p><p>The bill was introduced the day before the <a href="https://www.galescreekjournal.com/posts/782/oregon-board-of-forestry-to-seek-new-state-forester-following-peter-daughertys-resignation">Board of Forestry met Thursday</a> morning to launch the initial process of appointing an interim state forester and a recruitment process to select a permanent replacement for Daugherty. </p><p>The members of the Board of Forestry are nominated by the governor and confirmed by the Oregon Senate. </p><p>The board expects to vote on an interim appointment for one candidate at an as-yet unannounced emergency board meeting next week. During Thursday’s Board of Forestry meeting, one board member opined that at minimum, the process to select a more permanent state forester could take at least six months. </p><p>But if SB 868 passes and is signed by the governor, the emergency clause in the bill would mean it would become law when the governor signed it, which would likely preempt the board’s recruitment process and ability to appoint a state forester, shifting the final say immediately to Governor Brown. </p><p>"In the past, the Governor has been supportive of similar approaches, and we think that this bill raises important questions––however since the bill was just introduced our office hasn’t had an opportunity yet to fully review it," Charles Boyle, a spokesperson for the governor, said in an email to the Gales Creek Journal. Boyle noted that the governor's office generally doesn't take a position on bills until they've been through the legislative process. </p><p>Board of Forestry Chair Jim Kelly brought up the specter of the bill during Thursday’s board meeting, explaining the content of the bill, and noting that he didn’t believe it would change the current actions of the board. </p><p>“I am assuming that there is a very good chance that that bill could get passed, and if quickly signed by the governor that our role becomes that consulting role at that point,” Kelly said. </p><p>“We can't make any assumptions about it passing or not, and need to proceed with the authority as we have it now,” Kelly added. </p><p>Kelly did not immediately respond to a request for comment. </p><p>Governor Brown already made her wishes known in the board's appointment process for an Interim State Forester. Present at Thursday's board meeting was Jason Miner, Governor Brown's Natural Resources Policy Director.</p><p>Miner said that Brown had expressed her desire for "an interim and a permanent State Forester who are really implementing change - the recommended changes that will both be [in the existing reports and presumptively from legislative action]."</p><p><em>This story has been updated with a quote from the Governor's Office.</em></p>

	</div>

					<a href="/impression/10" rel="nofollow" class="smartad-container" id="smartad-1" data-turbolinks="false">
				<div class="smartad-display">
					<div class="smartad-label">
						Advertisement
					</div>
					<div class="smartad-headline">
						Help Wanted in Gales Creek, Banks
					</div>
					<div class="smartad-link">
						sheldonoil.com
					</div>
				</div>
				<img class="smartad-image" src="https://mazama.imgix.net/galescreekjournal/images/635/1618855354.jpg">
			</a>
			<a href="/impression/5" rel="nofollow" class="smartad-container" id="smartad-2" data-turbolinks="false">
				<div class="smartad-display">
					<div class="smartad-label">
						Advertisement
					</div>
					<div class="smartad-headline">
						The Miller Team - John L Scott Market Center: &quot;Bringing Clarity to a Convoluted Industry&quot;
					</div>
					<div class="smartad-link">
						jordanmiller.johnlscott.com
					</div>
				</div>
				<img class="smartad-image" src="https://mazama.imgix.net/galescreekjournal/images/29/1549424012.png">
			</a>
			<a href="/impression/12" rel="nofollow" class="smartad-container" id="smartad-2" data-turbolinks="false">
				<div class="smartad-display">
					<div class="smartad-label">
						Advertisement
					</div>
					<div class="smartad-headline">
						New patients only, no cash value, cannot be combined with any other offers
					</div>
					<div class="smartad-link">
						tendercaredental.net
					</div>
				</div>
				<img class="smartad-image" src="https://mazama.imgix.net/galescreekjournal/images/338/1583795102.jpg">
			</a>
		<style>
			a.smartad-container {
				background-color: #F2F2F2;
				display: block;
				max-width: 780px;
			    margin: 30px auto;
			    display: flex;
			    align-items: center;
			    border-radius: 3px;
			    text-decoration: none;
			}
			.smartad-display {
				margin: 30px;
			}
			.smartad-headline {
				font-size: 20px;
				line-height: 1.2;
				font-weight: bold;
				margin-bottom: 8px;
				max-width: 300px;
			}
			.smartad-link {
				opacity: 0.4;
    			font-size: 14px;
			}
			.smartad-label {
				opacity: 0.2;
    			font-size: 10px;
    			margin-bottom: 10px;
    			text-transform: uppercase;
			}
			.smartad-image {
				width: 300px;
				margin-left: auto;
			}
			@media (max-width: 500px) {
				a.smartad-container {
					flex-direction: column-reverse;
					align-items: flex-start;
					padding: 30px;
				}
				.smartad-display {
					margin: 0;
					margin-top: 20px;
				}
				.smartad-image {
					width: 100%;
				}
			}
		</style>


	<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
		$(".article-body p").each(function(i){

			if (i == 3) {
				$('#smartad-0').insertAfter(this);
			}

			if (i == 8) {
				$('#smartad-1').insertAfter(this);
			}

			if (i == 15) {
				$('#smartad-2').insertAfter(this);
			}

			if (i == 8) {
				$('.ads').insertAfter(this);
			}

		});

	loadImages();

	$(window).on('resize scroll', function() {
		requestAnimationFrame(loadImages);
	});

	function loadImages() {

		$(".post-image").each(function() {

	      if ($(this).css('background-image') != 'none') {
	      	return;
	      }

		  var top = $(this).offset().top;
		  var innerHeight = window.innerHeight;
		  var viewport = $(window).scrollTop() + innerHeight;

		  if (top < viewport) {
		    var src = $(this).data("background");
		    $(this).attr("style", "background-image: url(" + src + ")");
		  }

		});
	}

	</script>

	<div class="article-footer">


			<a class="article-footer-promotion" href="/subscribe">
				<h2 style="margin-top: 0;">We are your reader-supported local news source. We survive in this era because subscribers are backing us.</h2>

				<p>You can be a backer too, and keep alive a powerful community asset — strong, independent and accurate news. Support us today and join the movement that says the loss of local news is an unacceptable loss. A digital subscription is just $8 a month.</p>

				<div class="button">Subscribe now</div>
			</a>


	</div>


	<script>

		$("p:has(img)").addClass("article-image");
		$(".article-body img + strong").addClass("article-caption");
		$("p:has(img) + p:has(strong)").addClass("article-caption");

	</script>


</article>

<div class="article-kicker" style="padding: 0 30px;">
	More from Gales Creek Journal
	<style>
		#post-784 {
			display: none;
		}
	</style>
</div>

	<a href="/posts/784/oregon-senate-bill-868-would-strip-board-of-forestry-of-power-to-appoint-state-forester" id="post-784" class="post" data-published-at="2021-05-20 12:01:50 -0700">
			<div class="post-image" data-background="https://mazama.imgix.net/galescreekjournal/images/657/1621453520.jpg?w=180&amp;h=180&auto=format,enhance&fm=pjpg&q=50&fit=crop">
			</div>
		<div class="post-display">
			<span class="post-kicker">Oregon Department of Forestry • Salem • Politics</span> <span class="post-time">May. 20</span>
		  <div class="post-headline">Oregon Senate Bill 868 would strip Board of Forestry of power to appoint state forester</div>
		  <div class="post-summary">The day before the Oregon Board of Forestry began the early stages of recruiting a replacement for resigning State Forester Peter Daugherty, a bipartisan bill was introduced in the Oregon Senate that would strip the board of their power to appoint Oregon’s state forester, giving that authority to the governor instead.</div>
		</div>
	</a>
	<a href="/posts/783/tuesday-nights-election-winners-according-to-unofficial-results" id="post-783" class="post" data-published-at="2021-05-19 16:33:52 -0700">
			<div class="post-image" data-background="https://mazama.imgix.net/galescreekjournal/images/529/1601402445.jpg?w=180&amp;h=180&auto=format,enhance&fm=pjpg&q=50&fit=crop">
			</div>
		<div class="post-display">
			<span class="post-kicker">Elections • Gales Creek • Washington County</span> <span class="post-time">May. 19</span>
		  <div class="post-headline">Tuesday night&#39;s election winners, according to unofficial results</div>
		  <div class="post-summary">Several winners of Tuesday night&#39;s election chimed in on what&#39;s next for them in the positions they won Tuesday night to local fire and school boards. </div>
		</div>
	</a>
	<a href="/posts/782/oregon-board-of-forestry-to-seek-new-state-forester-following-peter-daughertys-resignation" id="post-782" class="post" data-published-at="2021-05-19 12:47:39 -0700">
			<div class="post-image" data-background="https://mazama.imgix.net/galescreekjournal/images/657/1621453520.jpg?w=180&amp;h=180&auto=format,enhance&fm=pjpg&q=50&fit=crop">
			</div>
		<div class="post-display">
			<span class="post-kicker">Forestry • ODF • Oregon</span> <span class="post-time">May. 19</span>
		  <div class="post-headline">Oregon Board of Forestry to seek new State Forester following Peter Daugherty&#39;s resignation</div>
		  <div class="post-summary">The Oregon Board of Forestry will meet Thursday, May 20 to discuss the appointment of an interim State Forester and a recruitment process to select a permanent replacement for State Forester Peter Daugherty, who announced his resignation May 7.</div>
		</div>
	</a>
	<a href="/posts/781/early-results-for-forest-grove-school-board-forest-grove-rural-fire-pcc-zone-7-elections" id="post-781" class="post" data-published-at="2021-05-18 20:23:50 -0700">
			<div class="post-image" data-background="https://mazama.imgix.net/galescreekjournal/images/574/1603490258.jpg?w=180&amp;h=180&auto=format,enhance&fm=pjpg&q=50&fit=crop">
			</div>
		<div class="post-display">
			<span class="post-kicker">Elections • Gales Creek • Washington County</span> <span class="post-time">May. 18</span>
		  <div class="post-headline">Early results for Forest Grove School Board, Forest Grove Rural Fire, PCC Zone 7 elections</div>
		  <div class="post-summary">Forest Grove Rural Fire Board incumbent Terry Lewis leads over challenger Richard Gale, and Forest Grove School Board&#39;s Mark Everett has a comfortable margin as well over Mary Whitmore in early election results. </div>
		</div>
	</a>
	<a href="/posts/780/washington-county-will-drop-to-lower-risk-level-on-friday-may-21" id="post-780" class="post" data-published-at="2021-05-18 16:20:39 -0700">
			<div class="post-image" data-background="https://mazama.imgix.net/galescreekjournal/images/650/1620872099.jpg?w=180&amp;h=180&auto=format,enhance&fm=pjpg&q=50&fit=crop">
			</div>
		<div class="post-display">
			<span class="post-paywall-label">Free</span><span class="post-kicker">Washington County • Coronavirus • Businesses</span> <span class="post-time">May. 18</span>
		  <div class="post-headline">Washington County will drop to &#39;Lower Risk&#39; level on Friday, May 21</div>
		  <div class="post-summary">Washington County will move from the “High Risk” to the “Lower Risk” status on Friday, May 21 after meeting a 65% first-dose vaccination target for those ages 16 and up, Governor Kate Brown announced after 4 p.m. on Tuesday. </div>
		</div>
	</a>


<div class="load-more">
<a href="/" class="button button-wide">Return to homepage</a>
</div>


<div class="footer-nav">
	<div class="footer-nav-contents">

		<div class="footer-nav-item">
			<img style="width: 150px; margin-bottom: 10px;" alt="Gales Creek Journal" src="https://mazama.imgix.net/galescreekjournal/images/5/1548854982.png?w=1000">
			<p><a href="/contact"><span class="__cf_email__" data-cfemail="2f414a585c6f484e434a5c4c5d4a4a4445405a5d414e43014c4042">[email&#160;protected]</span></a></p>
		</div>
		<div class="footer-nav-item">
		</div>
		<div class="footer-nav-item">
			<p class="footer-menu-item">
				<a href="/contact">Contact Our Team</a>
			</p>
			<p class="footer-menu-item">
				<a href="/subscribe">Subscribe Now</a>
			</p>
			<p class="footer-menu-item">
				<a href="/donate">Make a Donation</a>
			</p>
			<p class="footer-menu-item">
				<a href="/gift">Give a Gift Subscription</a>
			</p>
			<p class="footer-menu-item">
				<a href="/about">About Us</a>
			</p>
			<p class="footer-menu-item">
				<a href="/principles">How Our Journalists Work</a>
			</p>
			<p class="footer-menu-item">
				<a href="/benefits">Why Pay for News?</a>
			</p>
			<p class="footer-menu-item">
				<a href="/advertise">Advertise With Us</a>
			</p>
			<p class="footer-menu-item">
				<a href="/terms">Privacy &amp; Terms</a>
			</p>
		</div>

	</div>
</div>



    </div>

    <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>

      $("a, #registration_submit, .amplitude-trigger").click(function(){
        var event = $(this).data("event-name");
        amplitude.getInstance().logEvent(event);
      });

      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

      ga('create', 'UA-101784027-1', 'auto');
      ga('create', 'UA-67813727-1', 'auto', {'name': 'PubProvided'});
      ga('create', 'UA-101784027-6', 'auto', {'name': 'MazamaProvided'});
      ga('send', 'pageview', {
        'dimension1': 'galescreekjournal'
      });
      ga('PubProvided.send', 'pageview');
      ga('MazamaProvided.send', 'pageview', {
        'dimension1': 'Free'
      });
    </script>
  </body>
</html>
