<!DOCTYPE html>
<html lang="en">
  <head>

    <!--

    new stack

    -->

    <link href="https://mazama.imgix.net" rel="dns-prefetch" />
    <link href="https://mazama.imgix.net" rel="preconnect" crossorigin>
    <link href="https://d3u95zqh6nlc4h.cloudfront.net" rel="dns-prefetch" />
    <link href="https://d3u95zqh6nlc4h.cloudfront.net" rel="preconnect" crossorigin>
    <meta charset="utf-8" />
    <meta http-equiv="x-ua-compatible" content="ie=edge" />
    <meta name="viewport" content="width=device-width, initial-scale=1" />
    <title>Fire season, burn ban begins as triple-digit temperatures loom | Gales Creek Journal</title>
    <meta name="description" content="A county-wide burn ban went into effect Tuesday morning at 7 a.m., putting a halt to all backyard, agricultural, slash, and other debris burning. Temperatures are expected to rise into the upper 90s and low 100s beginning Saturday, and the local ODF fire season also started Tuesday morning." />
    <link rel="alternate" type="application/rss+xml" title="Gales Creek Journal" href="/feed?format=rss" />
        <link rel="canonical" href="https://www.galescreekjournal.com/posts/808/fire-season-burn-ban-begins-as-triple-digit-temperatures-loom" />
    <meta property="og:url" content="https://www.galescreekjournal.com/posts/808/fire-season-burn-ban-begins-as-triple-digit-temperatures-loom" />
    <meta property="twitter:url" content="https://www.galescreekjournal.com/posts/808/fire-season-burn-ban-begins-as-triple-digit-temperatures-loom" />
    <meta property="twitter:card" content="summary_large_image" />
    <meta property="og:site_name" content="Gales Creek Journal" />
    <!-- meta_title -->
    <meta property="og:title" content="Fire season, burn ban begins as triple-digit temperatures loom" />
    <meta property="twitter:title" content="Fire season, burn ban begins as triple-digit temperatures loom" />
    <!-- meta_desc -->
    <meta property="og:description" content="A county-wide burn ban went into effect Tuesday morning at 7 a.m., putting a halt to all backyard, agricultural, slash, and other debris burning. Temperatures are expected to rise into the upper 90s and low 100s beginning Saturday, and the local ODF fire season also started Tuesday morning." />
    <meta property="twitter:description" content="A county-wide burn ban went into effect Tuesday morning at 7 a.m., putting a halt to all backyard, agricultural, slash, and other debris burning. Temperatures are expected to rise into the upper 90s and low 100s beginning Saturday, and the local ODF fire season also started Tuesday morning." />
    <!-- meta_image -->
    <meta property="og:image:width" content="1200" />
    <meta property="og:image:height" content="630" />
    <meta property="og:image" content="https://mazama.imgix.net/galescreekjournal/images/496/1598992464.jpg?w=650&amp;auto=format,enhance&amp;fm=pjpg?fit=crop&w=1200&h=630" />
    <meta property="og:image:secure_url" content="https://mazama.imgix.net/galescreekjournal/images/496/1598992464.jpg?w=650&amp;auto=format,enhance&amp;fm=pjpg?fit=crop&w=1200&h=630" />
    <meta property="twitter:image" content="https://mazama.imgix.net/galescreekjournal/images/496/1598992464.jpg?w=650&amp;auto=format,enhance&amp;fm=pjpg?fit=crop&w=1200&h=630" />
    <meta property="og:type" content="article" />
    <meta name="article:published_time" content="2021-06-22T17:09:36Z" />
    <meta name="article:modified_time" content="2021-06-22T17:09:48Z" />
    <script type="application/ld+json">
    {
        "@context": "https://schema.org",
        "@type": "NewsArticle",
        "url": "https://www.galescreekjournal.com/posts/808/fire-season-burn-ban-begins-as-triple-digit-temperatures-loom",
        "headline": "Fire season, burn ban begins as triple-digit temperatures loom",
        "image": [
            "https://mazama.imgix.net/galescreekjournal/images/496/1598992464.jpg?w=650&amp;auto=format,enhance&amp;fm=pjpg"
            ],
        "datePublished": "2021-06-22T17:09:36Z",
        "dateModified": "2021-06-22T17:09:48Z",
        "description": "A county-wide burn ban went into effect Tuesday morning at 7 a.m., putting a halt to all backyard, agricultural, slash, and other debris burning. Temperatures are expected to rise into the upper 90s and low 100s beginning Saturday, and the local ODF fire season also started Tuesday morning.",
        "publisher": {
            "@type": "Organization",
            "name": "Gales Creek Journal",
            "logo": {
                "@type": "ImageObject",
                "url": "https://mazama.imgix.net/galescreekjournal/images/6/1548855217.png?fit=crop&w=1200&h=630"
            }
        },
        "isAccessibleForFree": "False",
        "hasPart":
            {
                "@type": "WebPageElement",
                "isAccessibleForFree": "False",
                "cssSelector" : ".paywall-container"
            }
    }
    </script>

    <link rel="apple-touch-icon" sizes="180x180" href="https://d3u95zqh6nlc4h.cloudfront.net/assets/apple-touch-icon-74dd7b0233017c3cd29e8436d4b4dae553eab9456ffbd50e1cb7ca668f7d1621.png">
    <link rel="mask-icon" href="https://d3u95zqh6nlc4h.cloudfront.net/safari-pinned-tab.svgt" color="#5bbad5">
    <meta name="msapplication-TileColor" content="#da532c">
    <meta name="theme-color" content="#ffffff">
    <meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="KwbWE/5La/GPTotYUu8Ol7K/0xd0OPVSqwOnIj8zOuTGrNdCnk/QXlrx/hLdzw1LVptY+lkqIW/B/MBMNcUwvg==" />
    <script src="https://js.stripe.com/v3/"></script>
    <script src="https://d3u95zqh6nlc4h.cloudfront.net/assets/application-aceedc8d8c1469378e5e6282fe2206ca3304b15f5afc3e2716ecef531ec398a9.js" data-turbolinks-track="reload"></script>
    <link rel="stylesheet" media="all" href="https://d3u95zqh6nlc4h.cloudfront.net/assets/application-bac271aa32a220383cd767dbb989f0ad888f50663cae395e6bc7dbc7eed64e12.css" data-turbolinks-track="reload" />
    <style>
      :root {
        --accent: #7da557;
        --secondary-accent: #F3F9D2;
      }
    </style>
    <script>
      var canvas = document.createElement('canvas');
      canvas.width = 16;
      canvas.height = 16;
      var ctx = canvas.getContext('2d');
      ctx.fillStyle = "#7da557";
      ctx.fillRect(0, 0, 16, 16);
      ctx.fillStyle = '#FFFFFF';
      ctx.font = 'bold 12px -apple-system, BlinkMacSystemFont, sans-serif';
      ctx.textAlign = "center";
      ctx.fillText('G', 8, 12);
      var link = document.createElement('link');
      link.type = 'image/x-icon';
      link.rel = 'shortcut icon';
      link.href = canvas.toDataURL("image/x-icon");
      document.getElementsByTagName('head')[0].appendChild(link);
    </script>

    <script type="text/javascript">
      (function(e,t){var n=e.amplitude||{_q:[],_iq:{}};var r=t.createElement("script")
      ;r.type="text/javascript";r.async=true
      ;r.src="https://cdn.amplitude.com/libs/amplitude-4.4.0-min.gz.js"
      ;r.onload=function(){if(e.amplitude.runQueuedFunctions){
      e.amplitude.runQueuedFunctions()}else{
      console.log("[Amplitude] Error: could not load SDK")}}
      ;var i=t.getElementsByTagName("script")[0];i.parentNode.insertBefore(r,i)
      ;function s(e,t){e.prototype[t]=function(){
      this._q.push([t].concat(Array.prototype.slice.call(arguments,0)));return this}}
      var o=function(){this._q=[];return this}
      ;var a=["add","append","clearAll","prepend","set","setOnce","unset"]
      ;for(var u=0;u<a.length;u++){s(o,a[u])}n.Identify=o;var c=function(){this._q=[]
      ;return this}
      ;var l=["setProductId","setQuantity","setPrice","setRevenueType","setEventProperties"]
      ;for(var p=0;p<l.length;p++){s(c,l[p])}n.Revenue=c
      ;var d=["init","logEvent","logRevenue","setUserId","setUserProperties","setOptOut","setVersionName","setDomain","setDeviceId","setGlobalUserProperties","identify","clearUserProperties","setGroup","logRevenueV2","regenerateDeviceId","logEventWithTimestamp","logEventWithGroups","setSessionId","resetSessionId"]
      ;function v(e){function t(t){e[t]=function(){
      e._q.push([t].concat(Array.prototype.slice.call(arguments,0)))}}
      for(var n=0;n<d.length;n++){t(d[n])}}v(n);n.getInstance=function(e){
      e=(!e||e.length===0?"$default_instance":e).toLowerCase()
      ;if(!n._iq.hasOwnProperty(e)){n._iq[e]={_q:[]};v(n._iq[e])}return n._iq[e]}
      ;e.amplitude=n})(window,document);

      amplitude.getInstance().init('6730b248e7e740cd1ced1d217031ef46', '', { includeReferrer: true });

      var setupUser = new amplitude.Identify().setOnce('publication', 'galescreekjournal').setOnce('sign_up_date', '').set('trial_mode', '').set('account_valid_until', '');

      amplitude.getInstance().identify(setupUser);

    </script>


  </head>

  <body>

  	<div class="container">
      <div class="menu-button">
	<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-menu"><line x1="3" y1="12" x2="21" y2="12"></line><line x1="3" y1="6" x2="21" y2="6"></line><line x1="3" y1="18" x2="21" y2="18"></line></svg>
</div>

<nav class="nav nav-transparent">
	<a class="nav-logo" href="/">
		<img alt="Gales Creek Journal" src="https://mazama.imgix.net/galescreekjournal/images/5/1548854982.png?w=1000">
	</a>
	<span class="nav-links" style="top: 16px;">
		<b><a class="nav-link nav-link-home" href="/users/sign_in">Login</a></b>
		<a class="nav-link nav-button" href="/subscribe">Subscribe</a>
	</span>
</nav>

<ul class="menu">

	<div class="search-form">
<form action="/search" accept-charset="UTF-8" method="get"><input name="utf8" type="hidden" value="&#x2713;" />
  <input type="text" name="term" id="term" placeholder="Search" />

  <button name="button" type="submit" class="search-submit">
   <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-search"><circle cx="11" cy="11" r="8"></circle><line x1="21" y1="21" x2="16.65" y2="16.65"></line></svg>
</button>  
</form></div>



	<li><a href="/">Home</a></li>
	


	<li><a href="/subscribe">Free Trial</a></li>
	<li><a href="/users/sign_in">Login</a></li>

	<li><a href="/subscribe/simple">Digital Subscription</a></li>
	<li><a href="/store">Print Subscription</a></li>

	<li><a href="/archives">Archives</a></li>
	<li class="menu-small">
		<a href="/contact">Contact Our Team</a>
	</li>
	<li class="menu-small">
		<a href="/donate">Make a Donation</a>
	</li>
	<li class="menu-small">
		<a href="/gift">Give a Gift Subscription</a>
	</li>
	<li class="menu-small">
		<a href="/about">About Gales Creek Journal</a>
	</li>
	<li class="menu-small">
		<a href="/principles">How Our Journalists Work</a>
	</li>
	<li class="menu-small">
		<a href="/benefits">Why Pay for News?</a>
	</li>
	<li class="menu-small">
		<a href="/advertise">Advertise With Us</a>
	</li>
	<li class="menu-small">
		<a href="/terms">Privacy &amp; Terms</a>
	</li>
	<li class="menu-small">
		© 2021 Gales Creek Journal
	</li>
</ul>


<script>
	$('.menu-button').click(function() {
	  $('.menu').toggleClass('menu-open');
	  // $('body').toggleClass('menu-locked');
	});

	var nav = document.querySelector('nav');
	var menu = document.querySelector('.menu');

	window.onscroll = (e)=>{
		if (window.scrollY < 150){
			nav.classList.remove('nav-fixed');
		} else {
			nav.classList.add('nav-fixed')
		}

		menu.classList.remove('menu-open');
	}

</script>

    	
<a href="/" class="header">
	<div class="header-logo">
		<img alt="Gales Creek Journal" src="https://mazama.imgix.net/galescreekjournal/images/5/1548854982.png?w=1000">
	</div>
	<div class="header-tagline">
		Serving the communities of Gales Creek, Glenwood, and Hillside.
	</div>
</a>

<div class="google-description" style="display: none;">
	<p>The Gales Creek Journal is an online and print publication that serves the communities of Gales Creek, Glenwood, and Hillside with the latest local...</p>
</div>




<div class="saddlebag">
	<div class="saddlebag-menu">
		<div class="saddlebag-items">
			<div class="saddlebag-item saddlebag-item-small">
				<div class="saddlebag-small-link">
					<a style="border-bottom: 1px solid lightgray" href="/subscribe">Subscribe</a> 
				</div>
				<div class="saddlebag-small-link">
					<a style="border-bottom: 1px solid lightgray" href="/donate">Donate</a> 
				</div>
				<div class="saddlebag-small-link">
					<a href="/gift" style="border-bottom: 1px solid lightgray">Gift Subscription</a>
				</div>
			</div>
		</div>
	</div>
</div>




	
<div class="skybox skybox-form skybox-trial">
	<div class="skybox-display">
			<div class="skybox-headline">
				You have 3 free articles remaining this month.
			</div>
			<div class="skybox-summary">
				Keep reading for free by creating an account. 
			</div>
		
	</div>
	<form action="/users" accept-charset="UTF-8" method="post"><input name="utf8" type="hidden" value="&#x2713;" /><input type="hidden" name="authenticity_token" value="vLOv3VLU2gQYsYFFK+voNTT1fhqtIHjBX9Z3dlnIeLFRGa6MMtBhq80O9A+ky+vp0NH194AyrPw1KRAYUz5y6w==" />
	  <input placeholder="you@email.com" id="registration_email" type="text" name="user[email]" />
	  <input placeholder="Password" id="registration_password" type="password" name="user[password]" />
	  <div class="topic_1624456893"><style media="screen">.topic_1624456893 {position:absolute!important;height:1px;width:1px;overflow:hidden;}</style><label for="topic">If you are a human, ignore this field</label><input type="text" name="topic" id="topic" autocomplete="off" tabindex="-1" /></div>
	  <input type="submit" name="commit" value="Sign up" id="registration_submit" class="skybox-registration-submit" data-event-name="Clicked Submit button on Sign Up form in Skybox" data-disable-with="Sign up" />
</form></div>

<div class="skybox-nav">
	<a class="skybox-nav-item" href="/users/sign_in" data-event-name="Clicked Sign In button in Skybox">
		<svg style="margin-top: -2px;" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-lock"><rect x="3" y="11" width="18" height="11" rx="2" ry="2"></rect><path d="M7 11V7a5 5 0 0 1 10 0v4"></path></svg> Login with email
	</a>
	<a class="skybox-nav-item" href="/subscribe/simple" data-event-name="Clicked Subscribe button in Skybox">
		<svg style="margin-top: -2px;" xmlns="http://www.w3.org/2000/svg" width="14" height="14" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-thumbs-up"><path d="M14 9V5a3 3 0 0 0-3-3l-4 9v11h11.28a2 2 0 0 0 2-1.7l1.38-9a2 2 0 0 0-2-2.3zM7 22H4a2 2 0 0 1-2-2v-7a2 2 0 0 1 2-2h3"></path></svg> Subscribe
	</a>
	<a class="skybox-nav-item" href="/gift" data-event-name="Clicked gift button in Skybox">
		<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-gift"><polyline points="20 12 20 22 4 22 4 12"></polyline><rect x="2" y="7" width="20" height="5"></rect><line x1="12" y1="22" x2="12" y2="7"></line><path d="M12 7H7.5a2.5 2.5 0 0 1 0-5C11 2 12 7 12 7z"></path><path d="M12 7h4.5a2.5 2.5 0 0 0 0-5C13 2 12 7 12 7z"></path></svg> Gift a subscription
	</a>
</div>

<script>
	var delay = (function(){
	  var timer = 0;
	  return function(callback, ms){
	    clearTimeout (timer);
	    timer = setTimeout(callback, ms);
	  };
	})();

	$('#registration_email').keyup(function() {
		var email_address = $('#registration_email').val().replace(/\s/g, '').toLowerCase();
	    delay(function(){
	      amplitude.getInstance().logEvent("Tried to sign up for newsletter in Skybox", { 'attempted_email': email_address });
	    }, 1500 );
	});
</script>


<article class="article">

	<div class="article-kicker">
	   Gales Creek • Fire • Environment
	</div>
	<h1 class="article-headline">
	  Fire season, burn ban begins as triple-digit temperatures loom
	</h1>

	<div class="article-summary">
	  A county-wide burn ban went into effect Tuesday morning at 7 a.m., putting a halt to all backyard, agricultural, slash, and other debris burning. Temperatures are expected to rise into the upper 90s and low 100s beginning Saturday, and the local ODF fire season also started Tuesday morning.
	</div>

	<div class="article-meta">
	  <div class="article-byline">
	  	By Chas Hundley - Gales Creek Journal
	  </div>
	  <div class="article-time">
	  	June 22, 2021 at 10:09am
	  </div>
	</div>



<div class="social-buttons">

  <a class="twitter-share" href="https://twitter.com/intent/tweet?text=Fire season, burn ban begins as triple-digit temperatures loom https://www.galescreekjournal.com/posts/808/fire-season-burn-ban-begins-as-triple-digit-temperatures-loom" onclick="window.open(this.href, 'twitterwindow','left=20,top=20,width=600,height=300,toolbar=0,resizable=1'); return false;">
    <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 24 24" fill="#fff" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-twitter"><path d="M23 3a10.9 10.9 0 0 1-3.14 1.53 4.48 4.48 0 0 0-7.86 3v1A10.66 10.66 0 0 1 3 4s-4 9 5 13a11.64 11.64 0 0 1-7 2c9 5 20 0 20-11.5a4.5 4.5 0 0 0-.08-.83A7.72 7.72 0 0 0 23 3z"></path></svg>
  </a>

  <a class="facebook-share" href="https://www.facebook.com/sharer/sharer.php?text=Fire season, burn ban begins as triple-digit temperatures loom&amp;u=https://www.galescreekjournal.com/posts/808/fire-season-burn-ban-begins-as-triple-digit-temperatures-loom" onclick="window.open(this.href, 'facebookwindow','left=20,top=20,width=600,height=300,toolbar=0,resizable=1'); return false;">
    <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 24 24" fill="#fff" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-facebook"><path d="M18 2h-3a5 5 0 0 0-5 5v3H7v4h3v8h4v-8h3l1-4h-4V7a1 1 0 0 1 1-1h3z"></path></svg>
  </a>

  <a href="/cdn-cgi/l/email-protection#754a0600171f10160148331c071055061014061a1b59551700071b5517141b551710121c1b065514065501071c05191058111c121c015501101805100714010007100655191a1a185513071a1855321419100655360710101e553f1a00071b141955531418054e171a110c481d010105064f5a5a0202025b1214191006160710101e1f1a00071b14195b161a185a051a0601065a4d454d5a131c071058061014061a1b581700071b5817141b581710121c1b065814065801071c05191058111c121c015801101805100714010007100658191a1a18">
   <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 24 24" fill="#fff" stroke="#333333" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-mail"><path d="M4 4h16c1.1 0 2 .9 2 2v12c0 1.1-.9 2-2 2H4c-1.1 0-2-.9-2-2V6c0-1.1.9-2 2-2z"></path><polyline points="22,6 12,13 2,6"></polyline></svg>
  </a>

</div>

 


	<div class="article-body">
			<p><img src="https://mazama.imgix.net/galescreekjournal/images/496/1598992464.jpg?w=650&amp;auto=format,enhance&amp;fm=pjpg"><strong>The Oregon Department of Forestry stages a vehicle at the Gales Creek Fire Station on Tuesday, August 27 2019. Photo: Chas Hundley</strong></p><p>A county-wide burn ban went into effect Tuesday morning at 7 a.m., putting a halt to all backyard, agricultural, slash, and other debris burning. Still allowed are small outdoor cooking or warming fires and barbecue grills or other cooking appliances. </p><p>Those living within Tualatin Valley Fire &amp; Rescue’s boundaries, which includes parts of Roy and Mountaindale, were already under a burn ban which began June 18. </p><p>For those living in and within ⅛ of a mile of Oregon Department of Forestry-protected lands in the Northwest Oregon Forest Protective Association (NWOFPA) region, fire season began at 1 a.m. Tuesday morning as well, which comes with a host of fire restrictions and other precautions defined by a series of <a href="https://gisapps.odf.oregon.gov/firerestrictions/PFR.html">public fire restrictions</a> for the general public, and the <a href="https://gisapps.odf.oregon.gov/firerestrictions/ifpl.html">Industrial Fire Precaution Levels</a> system for industrial users of forestland, such as logging operations. </p><p>The NWOFPA region includes much of the areas of Gales Creek, Buxton, Timber, Manning, and the Tillamook State Forest within its bounds. It stretches north to the Columbia River, west to the Pacific Ocean, south to Sheridan, and east to parts of Gales Creek, the Killin Wetlands outside of Banks and to Scappoose. In 2020, the region was placed into fire season July 1. </p><p>A statement from Forest Grove Fire &amp; Rescue warned that all outdoor fires in violation of the burn ban could be immediately extinguished.</p><p>Those who start a fire in violation of the ban could also be on the hook for legal and firefighting costs if a fire agency has to respond to extinguish a fire started or allowed to spread during the burn ban under the laws<a href="https://www.oregonlaws.org/ors/478.965"> set forth in ORS 478.965</a>.</p><p>The burn ban is the second enacted in Washington County this year, with a similar ban enacted on April 14 amid what fire officials described as "unseasonably high fire danger” due to high temperatures, wind, and low humidity.</p><p>The future holds more hot weather. According to the Portland office of the National Weather Service, temperatures could rise into highs in the triple digits and upper 90s in the upper Willamette Valley starting Saturday, June 27 through Monday, June 29. </p><p>“We encourage everyone to use extreme caution with activities that could start a fire, whether it is at home or on vacation. It is everyone’s responsibility to prevent and be prepared for wildfires,” Forest Grove Fire &amp; Rescue said in a statement. </p><p>The Oregon Health Authority offered the following advice to stay cool during high temperatures:</p><p><em>- Stay somewhere air-conditioned</em></p><p><em>- Drink lots of fluids</em></p><p><em>- Limit exposure to the sun from 10am-4pm</em></p><p><em>- Wear loose-fitting clothing</em></p><p><em>- Avoid hot/heavy meals &amp; alcohol or liquids containing large amounts of sugar</em></p>

	</div>

					<a href="/impression/15" rel="nofollow" class="smartad-container" id="smartad-0" data-turbolinks="false">
				<div class="smartad-display">
					<div class="smartad-label">
						Advertisement
					</div>
					<div class="smartad-headline">
						The Salon - Banks&#39; hair care specialists
					</div>
					<div class="smartad-link">
						facebook.com
					</div>
				</div>
				<img class="smartad-image" src="https://mazama.imgix.net/galescreekjournal/images/620/1617143919.jpg">
			</a>
			<a href="/impression/5" rel="nofollow" class="smartad-container" id="smartad-2" data-turbolinks="false">
				<div class="smartad-display">
					<div class="smartad-label">
						Advertisement
					</div>
					<div class="smartad-headline">
						The Miller Team - John L Scott Market Center: &quot;Bringing Clarity to a Convoluted Industry&quot;
					</div>
					<div class="smartad-link">
						jordanmiller.johnlscott.com
					</div>
				</div>
				<img class="smartad-image" src="https://mazama.imgix.net/galescreekjournal/images/29/1549424012.png">
			</a>
			<a href="/impression/12" rel="nofollow" class="smartad-container" id="smartad-2" data-turbolinks="false">
				<div class="smartad-display">
					<div class="smartad-label">
						Advertisement
					</div>
					<div class="smartad-headline">
						New patients only, no cash value, cannot be combined with any other offers
					</div>
					<div class="smartad-link">
						tendercaredental.net
					</div>
				</div>
				<img class="smartad-image" src="https://mazama.imgix.net/galescreekjournal/images/338/1583795102.jpg">
			</a>
		<style>
			a.smartad-container {
				background-color: #F2F2F2;
				display: block;
				max-width: 780px;
			    margin: 30px auto;
			    display: flex;
			    align-items: center;
			    border-radius: 3px;
			    text-decoration: none;
			}
			.smartad-display {
				margin: 30px;
			}
			.smartad-headline {
				font-size: 20px;
				line-height: 1.2;
				font-weight: bold;
				margin-bottom: 8px;
				max-width: 300px;
			}
			.smartad-link {
				opacity: 0.4;
    			font-size: 14px;
			}
			.smartad-label {
				opacity: 0.2;
    			font-size: 10px;
    			margin-bottom: 10px;
    			text-transform: uppercase;
			}
			.smartad-image {
				width: 300px;
				margin-left: auto;
			}
			@media (max-width: 500px) {
				a.smartad-container {
					flex-direction: column-reverse;
					align-items: flex-start;
					padding: 30px;
				}
				.smartad-display {
					margin: 0;
					margin-top: 20px;
				}
				.smartad-image {
					width: 100%;
				}
			}
		</style>


	<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
		$(".article-body p").each(function(i){

			if (i == 3) {
				$('#smartad-0').insertAfter(this);
			}

			if (i == 8) {
				$('#smartad-1').insertAfter(this);
			}

			if (i == 15) {
				$('#smartad-2').insertAfter(this);
			}

			if (i == 8) {
				$('.ads').insertAfter(this);
			}

		});

	loadImages();

	$(window).on('resize scroll', function() {
		requestAnimationFrame(loadImages);
	});

	function loadImages() {

		$(".post-image").each(function() {

	      if ($(this).css('background-image') != 'none') {
	      	return;
	      }

		  var top = $(this).offset().top;
		  var innerHeight = window.innerHeight;
		  var viewport = $(window).scrollTop() + innerHeight;

		  if (top < viewport) {
		    var src = $(this).data("background");
		    $(this).attr("style", "background-image: url(" + src + ")");
		  }

		});
	}

	</script>

	<div class="article-footer">


			<a class="article-footer-promotion" href="/subscribe">
				<h2 style="margin-top: 0;">We are your reader-supported local news source. We survive in this era because subscribers are backing us.</h2>

				<p>You can be a backer too, and keep alive a powerful community asset — strong, independent and accurate news. Support us today and join the movement that says the loss of local news is an unacceptable loss. A digital subscription is just $8 a month.</p>

				<div class="button">Subscribe now</div>
			</a>


	</div>


	<script>

		$("p:has(img)").addClass("article-image");
		$(".article-body img + strong").addClass("article-caption");
		$("p:has(img) + p:has(strong)").addClass("article-caption");

	</script>


</article>

<div class="article-kicker" style="padding: 0 30px;">
	More from Gales Creek Journal
	<style>
		#post-808 {
			display: none;
		}
	</style>
</div>

	<a href="/posts/808/fire-season-burn-ban-begins-as-triple-digit-temperatures-loom" id="post-808" class="post" data-published-at="2021-06-22 10:09:36 -0700">
			<div class="post-image" data-background="https://mazama.imgix.net/galescreekjournal/images/496/1598992464.jpg?w=180&amp;h=180&auto=format,enhance&fm=pjpg&q=50&fit=crop">
			</div>
		<div class="post-display">
			<span class="post-kicker">Gales Creek • Fire • Environment</span> <span class="post-time">Jun. 22</span>
		  <div class="post-headline">Fire season, burn ban begins as triple-digit temperatures loom</div>
		  <div class="post-summary">A county-wide burn ban went into effect Tuesday morning at 7 a.m., putting a halt to all backyard, agricultural, slash, and other debris burning. Temperatures are expected to rise into the upper 90s and low 100s beginning Saturday, and the local ODF fire season also started Tuesday morning.</div>
		</div>
	</a>
	<a href="/posts/807/washington-county-adds-ten-10k-cash-prizes-5-20k-scholarships-to-covid-19-vaccine-lottery-prizes" id="post-807" class="post" data-published-at="2021-06-18 18:53:02 -0700">
			<div class="post-image" data-background="https://mazama.imgix.net/galescreekjournal/images/650/1620872099.jpg?w=180&amp;h=180&auto=format,enhance&fm=pjpg&q=50&fit=crop">
			</div>
		<div class="post-display">
			<span class="post-paywall-label">Free</span><span class="post-kicker">Washington County • Coronavirus • Health</span> <span class="post-time">Jun. 18</span>
		  <div class="post-headline">Washington County adds ten $10k cash prizes, 5 $20k scholarships to COVID-19 vaccine lottery prizes</div>
		  <div class="post-summary">Washington County residents who get their first shot of a coronavirus vaccine by June 27 just got a better chance at winning $10,000 — or a scholarship for those ages 12 - 17 — after Washington County announced a new set of prizes added to the “Take Your Shot, Oregon” campaign.</div>
		</div>
	</a>
	<a href="/posts/806/gales-creek-residents-on-city-water-encouraged-to-reduce-water-use-during-chlorine-shortage" id="post-806" class="post" data-published-at="2021-06-18 15:27:53 -0700">
			<div class="post-image" data-background="https://mazama.imgix.net/galescreekjournal/images/675/1624054147.jpg?w=180&amp;h=180&auto=format,enhance&fm=pjpg&q=50&fit=crop">
			</div>
		<div class="post-display">
			<span class="post-kicker">Gales Creek • Water • Community</span> <span class="post-time">Jun. 18</span>
		  <div class="post-headline">Gales Creek residents on city water encouraged to reduce water use during chlorine shortage</div>
		  <div class="post-summary">A Longview, Wash. chemical facility suffered a power outage earlier this month and as a result, chlorine supplies to municipal water suppliers in the Pacific Northwest are dwindling, including in Forest Grove&#39;s municipal water supply, which services residents and businesses in the city and many Gales Creek residents and businesses.</div>
		</div>
	</a>
	<a href="/posts/805/fire-season-in-local-region-will-begin-tuesday-june-22" id="post-805" class="post" data-published-at="2021-06-17 08:30:56 -0700">
			<div class="post-image" data-background="https://mazama.imgix.net/galescreekjournal/images/348/1584804592.jpg?w=180&amp;h=180&auto=format,enhance&fm=pjpg&q=50&fit=crop">
			</div>
		<div class="post-display">
			<span class="post-kicker">Fire • ODF • Tillamook State Forest</span> <span class="post-time">Jun. 17</span>
		  <div class="post-headline">Fire season in local region will begin Tuesday, June 22</div>
		  <div class="post-summary">Recent rains were welcome, but “too little too late&quot; to do more than delay fire season by a few days, ODF&#39;s Astoria District Forester Dan Goody said in noting the official start to fire season in NW Oregon, beginning June 22. </div>
		</div>
	</a>
	<a href="/posts/804/former-cornelius-mayor-f-g-school-board-member-ralph-brown-missing-now-for-30-days" id="post-804" class="post" data-published-at="2021-06-15 13:58:36 -0700">
			<div class="post-image" data-background="https://mazama.imgix.net/galescreekjournal/images/658/1621627138.jpg?w=180&amp;h=180&auto=format,enhance&fm=pjpg&q=50&fit=crop">
			</div>
		<div class="post-display">
			<span class="post-kicker">Cornelius • Washington County • Community</span> <span class="post-time">Jun. 15</span>
		  <div class="post-headline">Former Cornelius mayor, F.G. School Board member Ralph Brown missing now for 30 days</div>
		  <div class="post-summary">Ralph Brown was last seen on May 16, 2021 near his Cornelius home, where he reportedly left around 6:30 p.m.
It’s been 30 days, and his whereabouts remain unknown. </div>
		</div>
	</a>


<div class="load-more">
<a href="/" class="button button-wide">Return to homepage</a>
</div>


<div class="footer-nav">
	<div class="footer-nav-contents">

		<div class="footer-nav-item">
			<img style="width: 150px; margin-bottom: 10px;" alt="Gales Creek Journal" src="https://mazama.imgix.net/galescreekjournal/images/5/1548854982.png?w=1000">
			<p><a href="/contact"><span class="__cf_email__" data-cfemail="5e303b292d1e393f323b2d3d2c3b3b3534312b2c303f32703d3133">[email&#160;protected]</span></a></p>
		</div>
		<div class="footer-nav-item">
		</div>
		<div class="footer-nav-item">
			<p class="footer-menu-item">
				<a href="/contact">Contact Our Team</a>
			</p>
			<p class="footer-menu-item">
				<a href="/subscribe">Subscribe Now</a>
			</p>
			<p class="footer-menu-item">
				<a href="/donate">Make a Donation</a>
			</p>
			<p class="footer-menu-item">
				<a href="/gift">Give a Gift Subscription</a>
			</p>
			<p class="footer-menu-item">
				<a href="/about">About Us</a>
			</p>
			<p class="footer-menu-item">
				<a href="/principles">How Our Journalists Work</a>
			</p>
			<p class="footer-menu-item">
				<a href="/benefits">Why Pay for News?</a>
			</p>
			<p class="footer-menu-item">
				<a href="/advertise">Advertise With Us</a>
			</p>
			<p class="footer-menu-item">
				<a href="/terms">Privacy &amp; Terms</a>
			</p>
		</div>

	</div>
</div>



    </div>

    <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>

      $("a, #registration_submit, .amplitude-trigger").click(function(){
        var event = $(this).data("event-name");
        amplitude.getInstance().logEvent(event);
      });

      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

      ga('create', 'UA-101784027-1', 'auto');
      ga('create', 'UA-67813727-1', 'auto', {'name': 'PubProvided'});
      ga('create', 'UA-101784027-6', 'auto', {'name': 'MazamaProvided'});
      ga('send', 'pageview', {
        'dimension1': 'galescreekjournal'
      });
      ga('PubProvided.send', 'pageview');
      ga('MazamaProvided.send', 'pageview', {
        'dimension1': 'Free'
      });
    </script>
  </body>
</html>
