<!DOCTYPE html>
<html lang="en">
  <head>

    <!--

    new stack

    -->

    <link href="https://mazama.imgix.net" rel="dns-prefetch" />
    <link href="https://mazama.imgix.net" rel="preconnect" crossorigin>
    <link href="https://d3u95zqh6nlc4h.cloudfront.net" rel="dns-prefetch" />
    <link href="https://d3u95zqh6nlc4h.cloudfront.net" rel="preconnect" crossorigin>
    <meta charset="utf-8" />
    <meta http-equiv="x-ua-compatible" content="ie=edge" />
    <meta name="viewport" content="width=device-width, initial-scale=1" />
    <title>Game Hog Creek Fire grows in the Tillamook State Forest | Gales Creek Journal</title>
    <meta name="description" content="The Game Hog Creek Fire escaped fire lines Tuesday afternoon and is now growing in the Tillamook State Forest. " />
    <link rel="alternate" type="application/rss+xml" title="Gales Creek Journal" href="/feed?format=rss" />
        <link rel="canonical" href="https://www.galescreekjournal.com/posts/827/game-hog-creek-fire-grows-in-the-tillamook-state-forest" />
    <meta property="og:url" content="https://www.galescreekjournal.com/posts/827/game-hog-creek-fire-grows-in-the-tillamook-state-forest" />
    <meta property="twitter:url" content="https://www.galescreekjournal.com/posts/827/game-hog-creek-fire-grows-in-the-tillamook-state-forest" />
    <meta property="twitter:card" content="summary_large_image" />
    <meta property="og:site_name" content="Gales Creek Journal" />
    <!-- meta_title -->
    <meta property="og:title" content="Game Hog Creek Fire grows in the Tillamook State Forest" />
    <meta property="twitter:title" content="Game Hog Creek Fire grows in the Tillamook State Forest" />
    <!-- meta_desc -->
    <meta property="og:description" content="The Game Hog Creek Fire escaped fire lines Tuesday afternoon and is now growing in the Tillamook State Forest. " />
    <meta property="twitter:description" content="The Game Hog Creek Fire escaped fire lines Tuesday afternoon and is now growing in the Tillamook State Forest. " />
    <!-- meta_image -->
    <meta property="og:image:width" content="1200" />
    <meta property="og:image:height" content="630" />
    <meta property="og:image" content="https://mazama.imgix.net/galescreekjournal/images/683/1625425539.jpg?w=650&amp;auto=format,enhance&amp;fm=pjpg?fit=crop&w=1200&h=630" />
    <meta property="og:image:secure_url" content="https://mazama.imgix.net/galescreekjournal/images/683/1625425539.jpg?w=650&amp;auto=format,enhance&amp;fm=pjpg?fit=crop&w=1200&h=630" />
    <meta property="twitter:image" content="https://mazama.imgix.net/galescreekjournal/images/683/1625425539.jpg?w=650&amp;auto=format,enhance&amp;fm=pjpg?fit=crop&w=1200&h=630" />
    <meta property="og:type" content="article" />
    <meta name="article:published_time" content="2021-07-14T12:59:19Z" />
    <meta name="article:modified_time" content="2021-07-14T14:05:20Z" />
    <script type="application/ld+json">
    {
        "@context": "https://schema.org",
        "@type": "NewsArticle",
        "url": "https://www.galescreekjournal.com/posts/827/game-hog-creek-fire-grows-in-the-tillamook-state-forest",
        "headline": "Game Hog Creek Fire grows in the Tillamook State Forest",
        "image": [
            "https://mazama.imgix.net/galescreekjournal/images/683/1625425539.jpg?w=650&amp;auto=format,enhance&amp;fm=pjpg"
            ],
        "datePublished": "2021-07-14T12:59:19Z",
        "dateModified": "2021-07-14T14:05:20Z",
        "description": "The Game Hog Creek Fire escaped fire lines Tuesday afternoon and is now growing in the Tillamook State Forest. ",
        "publisher": {
            "@type": "Organization",
            "name": "Gales Creek Journal",
            "logo": {
                "@type": "ImageObject",
                "url": "https://mazama.imgix.net/galescreekjournal/images/6/1548855217.png?fit=crop&w=1200&h=630"
            }
        },
        "isAccessibleForFree": "False",
        "hasPart":
            {
                "@type": "WebPageElement",
                "isAccessibleForFree": "False",
                "cssSelector" : ".paywall-container"
            }
    }
    </script>

    <link rel="apple-touch-icon" sizes="180x180" href="https://d3u95zqh6nlc4h.cloudfront.net/assets/apple-touch-icon-74dd7b0233017c3cd29e8436d4b4dae553eab9456ffbd50e1cb7ca668f7d1621.png">
    <link rel="mask-icon" href="https://d3u95zqh6nlc4h.cloudfront.net/safari-pinned-tab.svgt" color="#5bbad5">
    <meta name="msapplication-TileColor" content="#da532c">
    <meta name="theme-color" content="#ffffff">
    <meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="EcrElLTfLAJFFRpAfFngjftoJV7nFrywZ+yvxl6VbU/NkJ8OCpjaqcQvnEkzg/0+953VFNmG6ijOr22TAIZwnw==" />
    <script src="https://js.stripe.com/v3/"></script>
    <script src="https://d3u95zqh6nlc4h.cloudfront.net/assets/application-aceedc8d8c1469378e5e6282fe2206ca3304b15f5afc3e2716ecef531ec398a9.js" data-turbolinks-track="reload"></script>
    <link rel="stylesheet" media="all" href="https://d3u95zqh6nlc4h.cloudfront.net/assets/application-bac271aa32a220383cd767dbb989f0ad888f50663cae395e6bc7dbc7eed64e12.css" data-turbolinks-track="reload" />
    <style>
      :root {
        --accent: #7da557;
        --secondary-accent: #F3F9D2;
      }
    </style>
    <script>
      var canvas = document.createElement('canvas');
      canvas.width = 16;
      canvas.height = 16;
      var ctx = canvas.getContext('2d');
      ctx.fillStyle = "#7da557";
      ctx.fillRect(0, 0, 16, 16);
      ctx.fillStyle = '#FFFFFF';
      ctx.font = 'bold 12px -apple-system, BlinkMacSystemFont, sans-serif';
      ctx.textAlign = "center";
      ctx.fillText('G', 8, 12);
      var link = document.createElement('link');
      link.type = 'image/x-icon';
      link.rel = 'shortcut icon';
      link.href = canvas.toDataURL("image/x-icon");
      document.getElementsByTagName('head')[0].appendChild(link);
    </script>

    <script type="text/javascript">
      (function(e,t){var n=e.amplitude||{_q:[],_iq:{}};var r=t.createElement("script")
      ;r.type="text/javascript";r.async=true
      ;r.src="https://cdn.amplitude.com/libs/amplitude-4.4.0-min.gz.js"
      ;r.onload=function(){if(e.amplitude.runQueuedFunctions){
      e.amplitude.runQueuedFunctions()}else{
      console.log("[Amplitude] Error: could not load SDK")}}
      ;var i=t.getElementsByTagName("script")[0];i.parentNode.insertBefore(r,i)
      ;function s(e,t){e.prototype[t]=function(){
      this._q.push([t].concat(Array.prototype.slice.call(arguments,0)));return this}}
      var o=function(){this._q=[];return this}
      ;var a=["add","append","clearAll","prepend","set","setOnce","unset"]
      ;for(var u=0;u<a.length;u++){s(o,a[u])}n.Identify=o;var c=function(){this._q=[]
      ;return this}
      ;var l=["setProductId","setQuantity","setPrice","setRevenueType","setEventProperties"]
      ;for(var p=0;p<l.length;p++){s(c,l[p])}n.Revenue=c
      ;var d=["init","logEvent","logRevenue","setUserId","setUserProperties","setOptOut","setVersionName","setDomain","setDeviceId","setGlobalUserProperties","identify","clearUserProperties","setGroup","logRevenueV2","regenerateDeviceId","logEventWithTimestamp","logEventWithGroups","setSessionId","resetSessionId"]
      ;function v(e){function t(t){e[t]=function(){
      e._q.push([t].concat(Array.prototype.slice.call(arguments,0)))}}
      for(var n=0;n<d.length;n++){t(d[n])}}v(n);n.getInstance=function(e){
      e=(!e||e.length===0?"$default_instance":e).toLowerCase()
      ;if(!n._iq.hasOwnProperty(e)){n._iq[e]={_q:[]};v(n._iq[e])}return n._iq[e]}
      ;e.amplitude=n})(window,document);

      amplitude.getInstance().init('6730b248e7e740cd1ced1d217031ef46', '', { includeReferrer: true });

      var setupUser = new amplitude.Identify().setOnce('publication', 'galescreekjournal').setOnce('sign_up_date', '').set('trial_mode', '').set('account_valid_until', '');

      amplitude.getInstance().identify(setupUser);

    </script>


  </head>

  <body>

  	<div class="container">
      <div class="menu-button">
	<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-menu"><line x1="3" y1="12" x2="21" y2="12"></line><line x1="3" y1="6" x2="21" y2="6"></line><line x1="3" y1="18" x2="21" y2="18"></line></svg>
</div>

<nav class="nav nav-transparent">
	<a class="nav-logo" href="/">
		<img alt="Gales Creek Journal" src="https://mazama.imgix.net/galescreekjournal/images/5/1548854982.png?w=1000">
	</a>
	<span class="nav-links" style="top: 16px;">
		<b><a class="nav-link nav-link-home" href="/users/sign_in">Login</a></b>
		<a class="nav-link nav-button" href="/subscribe">Subscribe</a>
	</span>
</nav>

<ul class="menu">

	<div class="search-form">
<form action="/search" accept-charset="UTF-8" method="get"><input name="utf8" type="hidden" value="&#x2713;" />
  <input type="text" name="term" id="term" placeholder="Search" />

  <button name="button" type="submit" class="search-submit">
   <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-search"><circle cx="11" cy="11" r="8"></circle><line x1="21" y1="21" x2="16.65" y2="16.65"></line></svg>
</button>  
</form></div>



	<li><a href="/">Home</a></li>
	


	<li><a href="/subscribe">Free Trial</a></li>
	<li><a href="/users/sign_in">Login</a></li>

	<li><a href="/subscribe/simple">Digital Subscription</a></li>
	<li><a href="/store">Print Subscription</a></li>

	<li><a href="/archives">Archives</a></li>
	<li class="menu-small">
		<a href="/contact">Contact Our Team</a>
	</li>
	<li class="menu-small">
		<a href="/donate">Make a Donation</a>
	</li>
	<li class="menu-small">
		<a href="/gift">Give a Gift Subscription</a>
	</li>
	<li class="menu-small">
		<a href="/about">About Gales Creek Journal</a>
	</li>
	<li class="menu-small">
		<a href="/principles">How Our Journalists Work</a>
	</li>
	<li class="menu-small">
		<a href="/benefits">Why Pay for News?</a>
	</li>
	<li class="menu-small">
		<a href="/advertise">Advertise With Us</a>
	</li>
	<li class="menu-small">
		<a href="/terms">Privacy &amp; Terms</a>
	</li>
	<li class="menu-small">
		© 2021 Gales Creek Journal
	</li>
</ul>


<script>
	$('.menu-button').click(function() {
	  $('.menu').toggleClass('menu-open');
	  // $('body').toggleClass('menu-locked');
	});

	var nav = document.querySelector('nav');
	var menu = document.querySelector('.menu');

	window.onscroll = (e)=>{
		if (window.scrollY < 150){
			nav.classList.remove('nav-fixed');
		} else {
			nav.classList.add('nav-fixed')
		}

		menu.classList.remove('menu-open');
	}

</script>

    	
<a href="/" class="header">
	<div class="header-logo">
		<img alt="Gales Creek Journal" src="https://mazama.imgix.net/galescreekjournal/images/5/1548854982.png?w=1000">
	</div>
	<div class="header-tagline">
		Serving the communities of Gales Creek, Glenwood, and Hillside.
	</div>
</a>

<div class="google-description" style="display: none;">
	<p>The Gales Creek Journal is an online and print publication that serves the communities of Gales Creek, Glenwood, and Hillside with the latest local...</p>
</div>




<div class="saddlebag">
	<div class="saddlebag-menu">
		<div class="saddlebag-items">
			<div class="saddlebag-item saddlebag-item-small">
				<div class="saddlebag-small-link">
					<a style="border-bottom: 1px solid lightgray" href="/subscribe">Subscribe</a> 
				</div>
				<div class="saddlebag-small-link">
					<a style="border-bottom: 1px solid lightgray" href="/donate">Donate</a> 
				</div>
				<div class="saddlebag-small-link">
					<a href="/gift" style="border-bottom: 1px solid lightgray">Gift Subscription</a>
				</div>
			</div>
		</div>
	</div>
</div>




	
<div class="skybox skybox-form skybox-trial">
	<div class="skybox-display">
			<div class="skybox-headline">
				You have 3 free articles remaining this month.
			</div>
			<div class="skybox-summary">
				Keep reading for free by creating an account. 
			</div>
		
	</div>
	<form action="/users" accept-charset="UTF-8" method="post"><input name="utf8" type="hidden" value="&#x2713;" /><input type="hidden" name="authenticity_token" value="Srt8z9f4fneVBnaeI032DyJ5D4G9ZpAtCftqW9oFMRqW4SdVab+I3BQ88Jdsl+u8Loz/y4P2xrWguKgOhBYsyg==" />
	  <input placeholder="you@email.com" id="registration_email" type="text" name="user[email]" />
	  <input placeholder="Password" id="registration_password" type="password" name="user[password]" />
	  <div class="topic_1626277295"><style media="screen">.topic_1626277295 {position:absolute!important;height:1px;width:1px;overflow:hidden;}</style><label for="topic">If you are a human, ignore this field</label><input type="text" name="topic" id="topic" autocomplete="off" tabindex="-1" /></div>
	  <input type="submit" name="commit" value="Sign up" id="registration_submit" class="skybox-registration-submit" data-event-name="Clicked Submit button on Sign Up form in Skybox" data-disable-with="Sign up" />
</form></div>

<div class="skybox-nav">
	<a class="skybox-nav-item" href="/users/sign_in" data-event-name="Clicked Sign In button in Skybox">
		<svg style="margin-top: -2px;" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-lock"><rect x="3" y="11" width="18" height="11" rx="2" ry="2"></rect><path d="M7 11V7a5 5 0 0 1 10 0v4"></path></svg> Login with email
	</a>
	<a class="skybox-nav-item" href="/subscribe/simple" data-event-name="Clicked Subscribe button in Skybox">
		<svg style="margin-top: -2px;" xmlns="http://www.w3.org/2000/svg" width="14" height="14" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-thumbs-up"><path d="M14 9V5a3 3 0 0 0-3-3l-4 9v11h11.28a2 2 0 0 0 2-1.7l1.38-9a2 2 0 0 0-2-2.3zM7 22H4a2 2 0 0 1-2-2v-7a2 2 0 0 1 2-2h3"></path></svg> Subscribe
	</a>
	<a class="skybox-nav-item" href="/gift" data-event-name="Clicked gift button in Skybox">
		<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-gift"><polyline points="20 12 20 22 4 22 4 12"></polyline><rect x="2" y="7" width="20" height="5"></rect><line x1="12" y1="22" x2="12" y2="7"></line><path d="M12 7H7.5a2.5 2.5 0 0 1 0-5C11 2 12 7 12 7z"></path><path d="M12 7h4.5a2.5 2.5 0 0 0 0-5C13 2 12 7 12 7z"></path></svg> Gift a subscription
	</a>
</div>

<script>
	var delay = (function(){
	  var timer = 0;
	  return function(callback, ms){
	    clearTimeout (timer);
	    timer = setTimeout(callback, ms);
	  };
	})();

	$('#registration_email').keyup(function() {
		var email_address = $('#registration_email').val().replace(/\s/g, '').toLowerCase();
	    delay(function(){
	      amplitude.getInstance().logEvent("Tried to sign up for newsletter in Skybox", { 'attempted_email': email_address });
	    }, 1500 );
	});
</script>


<article class="article">

	<div class="article-kicker">
	   Fire • ODF • Tillamook State Forest
	</div>
	<h1 class="article-headline">
	  Game Hog Creek Fire grows in the Tillamook State Forest
	</h1>

	<div class="article-summary">
	  The Game Hog Creek Fire escaped fire lines Tuesday afternoon and is now growing in the Tillamook State Forest. 
	</div>

	<div class="article-meta">
	  <div class="article-byline">
	  	By Chas Hundley - Gales Creek Journal
	  </div>
	  <div class="article-time">
	  	July 14, 2021 at 5:59am
	  </div>
	</div>



<div class="social-buttons">

  <a class="twitter-share" href="https://twitter.com/intent/tweet?text=Game Hog Creek Fire grows in the Tillamook State Forest https://www.galescreekjournal.com/posts/827" onclick="window.open(this.href, 'twitterwindow','left=20,top=20,width=600,height=300,toolbar=0,resizable=1'); return false;">
    <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 24 24" fill="#fff" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-twitter"><path d="M23 3a10.9 10.9 0 0 1-3.14 1.53 4.48 4.48 0 0 0-7.86 3v1A10.66 10.66 0 0 1 3 4s-4 9 5 13a11.64 11.64 0 0 1-7 2c9 5 20 0 20-11.5a4.5 4.5 0 0 0-.08-.83A7.72 7.72 0 0 0 23 3z"></path></svg>
  </a>

  <a class="facebook-share" href="https://www.facebook.com/sharer/sharer.php?text=Game Hog Creek Fire grows in the Tillamook State Forest&amp;u=https://www.galescreekjournal.com/posts/827" onclick="window.open(this.href, 'facebookwindow','left=20,top=20,width=600,height=300,toolbar=0,resizable=1'); return false;">
    <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 24 24" fill="#fff" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-facebook"><path d="M18 2h-3a5 5 0 0 0-5 5v3H7v4h3v8h4v-8h3l1-4h-4V7a1 1 0 0 1 1-1h3z"></path></svg>
  </a>

  <a href="/cdn-cgi/l/email-protection#39064a4c5b535c5a4d047e58545c1971565e197a4b5c5c52197f504b5c195e4b564e4a195057194d515c196d5055555854565652196a4d584d5c197f564b5c4a4d195f4b5654197e58555c4a197a4b5c5c521973564c4b575855191f585449025b565d4004514d4d494a0316164e4e4e175e58555c4a5a4b5c5c5253564c4b575855175a56541649564a4d4a16010b0e">
   <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 24 24" fill="#fff" stroke="#333333" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-mail"><path d="M4 4h16c1.1 0 2 .9 2 2v12c0 1.1-.9 2-2 2H4c-1.1 0-2-.9-2-2V6c0-1.1.9-2 2-2z"></path><polyline points="22,6 12,13 2,6"></polyline></svg>
  </a>

</div>

 


	<div class="article-body">
			<p><img src="https://mazama.imgix.net/galescreekjournal/images/683/1625425539.jpg?w=650&amp;auto=format,enhance&amp;fm=pjpg"><strong>Photo from the scene by Kelli Brown and Billy Cloud</strong></p><p>The Game Hog Creek Fire escaped fire lines Tuesday afternoon and is now growing in the Tillamook State Forest. </p><p>Last night, fire officials estimate the fire grew to 250 acres. </p><p>“We aren’t sure what happened. We had 2 crews from [South Fork Forest Camp], a dozer and four engines working on it overnight,” said Oregon Department of Forestry Forest Grove District Forester Mike Cafferata in an email to this publication Wednesday morning. </p><p>Cafferata said that overnight the fire had grown, but a current size estimate wasn’t yet available. It had originally hovered around six acres.</p><p>The fire is burning north of Highway 6 in the Idiot Creek and Drift Creek areas. </p><p>Due to the wildfire, Drift Creek Road, Idiot Creek Road, the Rogers Camp Trailhead and the Fear and Loaming Trail are closed.  </p><p>"There is no need to call in this smoke," Forest Grove Fire &amp; Rescue said in a social media post Tuesday night. </p><p>Before it escaped on Tuesday, July 13, fire crews believed the fire to be largely under control.  </p><p>The Game Hog Creek Fire began on July 3. By Wednesday, July 7, Cafferata believed <a href="https://www.galescreekjournal.com/posts/825/crews-working-to-complete-mop-up-of-game-hog-creek-fire-in-tillamook-forest">crews were ready to begin mop up of the fire</a>.</p><p>“We are working to find safe ways to complete mop-up,”Cafferata wrote in an email sent July 7.</p><p>The fire was originally burning in the understory of a dense stand of timber on a steep slope, making access to the area difficult.</p><p><a href="https://www.galescreekjournal.com/posts/821/small-wildfire-under-control-in-the-tillamook-state-forest">An initial investigation</a> pointed to fireworks as the cause of the wildfire.</p><p>The fire was initially reported by a mountain biker and called in.</p><p><em>This is a developing story and will be updated as more information is known. </em></p>

	</div>

					<a href="/impression/12" rel="nofollow" class="smartad-container" id="smartad-2" data-turbolinks="false">
				<div class="smartad-display">
					<div class="smartad-label">
						Advertisement
					</div>
					<div class="smartad-headline">
						New patients only, no cash value, cannot be combined with any other offers
					</div>
					<div class="smartad-link">
						tendercaredental.net
					</div>
				</div>
				<img class="smartad-image" src="https://mazama.imgix.net/galescreekjournal/images/338/1583795102.jpg">
			</a>
			<a href="/impression/15" rel="nofollow" class="smartad-container" id="smartad-0" data-turbolinks="false">
				<div class="smartad-display">
					<div class="smartad-label">
						Advertisement
					</div>
					<div class="smartad-headline">
						The Salon - Banks&#39; hair care specialists
					</div>
					<div class="smartad-link">
						facebook.com
					</div>
				</div>
				<img class="smartad-image" src="https://mazama.imgix.net/galescreekjournal/images/620/1617143919.jpg">
			</a>
			<a href="/impression/5" rel="nofollow" class="smartad-container" id="smartad-2" data-turbolinks="false">
				<div class="smartad-display">
					<div class="smartad-label">
						Advertisement
					</div>
					<div class="smartad-headline">
						The Miller Team - John L Scott Market Center: &quot;Bringing Clarity to a Convoluted Industry&quot;
					</div>
					<div class="smartad-link">
						jordanmiller.johnlscott.com
					</div>
				</div>
				<img class="smartad-image" src="https://mazama.imgix.net/galescreekjournal/images/29/1549424012.png">
			</a>
		<style>
			a.smartad-container {
				background-color: #F2F2F2;
				display: block;
				max-width: 780px;
			    margin: 30px auto;
			    display: flex;
			    align-items: center;
			    border-radius: 3px;
			    text-decoration: none;
			}
			.smartad-display {
				margin: 30px;
			}
			.smartad-headline {
				font-size: 20px;
				line-height: 1.2;
				font-weight: bold;
				margin-bottom: 8px;
				max-width: 300px;
			}
			.smartad-link {
				opacity: 0.4;
    			font-size: 14px;
			}
			.smartad-label {
				opacity: 0.2;
    			font-size: 10px;
    			margin-bottom: 10px;
    			text-transform: uppercase;
			}
			.smartad-image {
				width: 300px;
				margin-left: auto;
			}
			@media (max-width: 500px) {
				a.smartad-container {
					flex-direction: column-reverse;
					align-items: flex-start;
					padding: 30px;
				}
				.smartad-display {
					margin: 0;
					margin-top: 20px;
				}
				.smartad-image {
					width: 100%;
				}
			}
		</style>


	<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
		$(".article-body p").each(function(i){

			if (i == 3) {
				$('#smartad-0').insertAfter(this);
			}

			if (i == 8) {
				$('#smartad-1').insertAfter(this);
			}

			if (i == 15) {
				$('#smartad-2').insertAfter(this);
			}

			if (i == 8) {
				$('.ads').insertAfter(this);
			}

		});

	loadImages();

	$(window).on('resize scroll', function() {
		requestAnimationFrame(loadImages);
	});

	function loadImages() {

		$(".post-image").each(function() {

	      if ($(this).css('background-image') != 'none') {
	      	return;
	      }

		  var top = $(this).offset().top;
		  var innerHeight = window.innerHeight;
		  var viewport = $(window).scrollTop() + innerHeight;

		  if (top < viewport) {
		    var src = $(this).data("background");
		    $(this).attr("style", "background-image: url(" + src + ")");
		  }

		});
	}

	</script>

	<div class="article-footer">


			<a class="article-footer-promotion" href="/subscribe">
				<h2 style="margin-top: 0;">We are your reader-supported local news source. We survive in this era because subscribers are backing us.</h2>

				<p>You can be a backer too, and keep alive a powerful community asset — strong, independent and accurate news. Support us today and join the movement that says the loss of local news is an unacceptable loss. A digital subscription is just $8 a month.</p>

				<div class="button">Subscribe now</div>
			</a>


	</div>


	<script>

		$("p:has(img)").addClass("article-image");
		$(".article-body img + strong").addClass("article-caption");
		$("p:has(img) + p:has(strong)").addClass("article-caption");

	</script>


</article>

<div class="article-kicker" style="padding: 0 30px;">
	More from Gales Creek Journal
	<style>
		#post-827 {
			display: none;
		}
	</style>
</div>

	<a href="/posts/827/game-hog-creek-fire-grows-in-the-tillamook-state-forest" id="post-827" class="post" data-published-at="2021-07-14 05:59:19 -0700">
			<div class="post-image" data-background="https://mazama.imgix.net/galescreekjournal/images/683/1625425539.jpg?w=180&amp;h=180&auto=format,enhance&fm=pjpg&q=50&fit=crop">
			</div>
		<div class="post-display">
			<span class="post-kicker">Fire • ODF • Tillamook State Forest</span> <span class="post-time">Jul. 14</span>
		  <div class="post-headline">Game Hog Creek Fire grows in the Tillamook State Forest</div>
		  <div class="post-summary">The Game Hog Creek Fire escaped fire lines Tuesday afternoon and is now growing in the Tillamook State Forest. </div>
		</div>
	</a>
	<a href="/posts/826/gales-creek-cemetery-building-gets-facelift" id="post-826" class="post" data-published-at="2021-07-13 16:17:19 -0700">
			<div class="post-image" data-background="https://mazama.imgix.net/galescreekjournal/images/689/1626218018.jpg?w=180&amp;h=180&auto=format,enhance&fm=pjpg&q=50&fit=crop">
			</div>
		<div class="post-display">
			<span class="post-kicker">Community • History • Gales Creek</span> <span class="post-time">Jul. 13</span>
		  <div class="post-headline">Gales Creek Cemetery building gets facelift</div>
		  <div class="post-summary">Take a look inside some of the newest additions, renovations, and improvements at the historic Gales Creek Cemetery. </div>
		</div>
	</a>
	<a href="/posts/823/dispatches-from-history-western-washington-county-june-30-1921" id="post-823" class="post" data-published-at="2021-07-08 07:00:00 -0700">
			<div class="post-image" data-background="https://mazama.imgix.net/galescreekjournal/images/645/1620668647.jpg?w=180&amp;h=180&auto=format,enhance&fm=pjpg&q=50&fit=crop">
			</div>
		<div class="post-display">
			<span class="post-kicker">Column • History • Gales Creek</span> <span class="post-time">Jul.  8</span>
		  <div class="post-headline">Dispatches from history: Western Washington County June 30, 1921</div>
		  <div class="post-summary">100 years ago: Forest Grove mulls paving Gales Creek Road from their then-city limits to Thatcher Road, a rural community outside of Forest Grove at the time, a pioneer from the Banks area — his family name now graces the region&#39;s newest park at the Killin Wetlands — dies and more. This week, the clips in this history column come from the June 30, 1921 edition of the Washington County News-Times.</div>
		</div>
	</a>
	<a href="/posts/825/crews-working-to-complete-mop-up-of-game-hog-creek-fire-in-tillamook-forest" id="post-825" class="post" data-published-at="2021-07-07 17:33:07 -0700">
			<div class="post-image" data-background="https://mazama.imgix.net/galescreekjournal/images/686/1625703007.jpg?w=180&amp;h=180&auto=format,enhance&fm=pjpg&q=50&fit=crop">
			</div>
		<div class="post-display">
			<span class="post-kicker">Tillamook State Forest • Wildfire • ODF</span> <span class="post-time">Jul.  7</span>
		  <div class="post-headline">Crews working to complete mop up of Game Hog Creek Fire in Tillamook Forest</div>
		  <div class="post-summary">The Game Hog Creek Fire in the Tillamook State Forest continues to burn at around six acres.
“We are working to find safe ways to complete mop-up,” wrote ODF Forest Grove District Forester Mike Cafferata in an email sent late Wednesday morning.
</div>
		</div>
	</a>
	<a href="/posts/824/board-of-forestry-to-meet-july-12-in-state-forester-search-process" id="post-824" class="post" data-published-at="2021-07-07 15:36:40 -0700">
			<div class="post-image" data-background="https://mazama.imgix.net/galescreekjournal/images/663/1622125189.jpg?w=180&amp;h=180&auto=format,enhance&fm=pjpg&q=50&fit=crop">
			</div>
		<div class="post-display">
			<span class="post-kicker">Oregon Department of Forestry • Salem • Forestry</span> <span class="post-time">Jul.  7</span>
		  <div class="post-headline">Board of Forestry to meet July 12 in state forester search process</div>
		  <div class="post-summary">The Oregon Board of Forestry will meet virtually on Monday, July 12 to continue the search for Oregon’s next state forester, a process that will continue unimpeded after Senate Bill 868 failed to move forward before the legislative session ended in late June.</div>
		</div>
	</a>


<div class="load-more">
<a href="/" class="button button-wide">Return to homepage</a>
</div>


<div class="footer-nav">
	<div class="footer-nav-contents">

		<div class="footer-nav-item">
			<img style="width: 150px; margin-bottom: 10px;" alt="Gales Creek Journal" src="https://mazama.imgix.net/galescreekjournal/images/5/1548854982.png?w=1000">
			<p><a href="/contact"><span class="__cf_email__" data-cfemail="c3ada6b4b083a4a2afa6b0a0b1a6a6a8a9acb6b1ada2afeda0acae">[email&#160;protected]</span></a></p>
		</div>
		<div class="footer-nav-item">
		</div>
		<div class="footer-nav-item">
			<p class="footer-menu-item">
				<a href="/contact">Contact Our Team</a>
			</p>
			<p class="footer-menu-item">
				<a href="/subscribe">Subscribe Now</a>
			</p>
			<p class="footer-menu-item">
				<a href="/donate">Make a Donation</a>
			</p>
			<p class="footer-menu-item">
				<a href="/gift">Give a Gift Subscription</a>
			</p>
			<p class="footer-menu-item">
				<a href="/about">About Us</a>
			</p>
			<p class="footer-menu-item">
				<a href="/principles">How Our Journalists Work</a>
			</p>
			<p class="footer-menu-item">
				<a href="/benefits">Why Pay for News?</a>
			</p>
			<p class="footer-menu-item">
				<a href="/advertise">Advertise With Us</a>
			</p>
			<p class="footer-menu-item">
				<a href="/terms">Privacy &amp; Terms</a>
			</p>
		</div>

	</div>
</div>



    </div>

    <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>

      $("a, #registration_submit, .amplitude-trigger").click(function(){
        var event = $(this).data("event-name");
        amplitude.getInstance().logEvent(event);
      });

      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

      ga('create', 'UA-101784027-1', 'auto');
      ga('create', 'UA-67813727-1', 'auto', {'name': 'PubProvided'});
      ga('create', 'UA-101784027-6', 'auto', {'name': 'MazamaProvided'});
      ga('send', 'pageview', {
        'dimension1': 'galescreekjournal'
      });
      ga('PubProvided.send', 'pageview');
      ga('MazamaProvided.send', 'pageview', {
        'dimension1': 'Free'
      });
    </script>
  </body>
</html>
