<!DOCTYPE html>
<html lang="en">
  <head>

    <!--

    new stack

    -->

    <link href="https://mazama.imgix.net" rel="dns-prefetch" />
    <link href="https://mazama.imgix.net" rel="preconnect" crossorigin>
    <link href="https://d3u95zqh6nlc4h.cloudfront.net" rel="dns-prefetch" />
    <link href="https://d3u95zqh6nlc4h.cloudfront.net" rel="preconnect" crossorigin>
    <meta charset="utf-8" />
    <meta http-equiv="x-ua-compatible" content="ie=edge" />
    <meta name="viewport" content="width=device-width, initial-scale=1" />
    <title>Washington Co. Chair Harrington floats idea of requiring proof of vaccination for indoor dining | Gales Creek Journal</title>
    <meta name="description" content="In an email sent Wednesday afternoon to county commissioners and mayors of most Washington County cities, Chair Kathryn Harrington added an idea to her initial concept of closing indoor dining for four weeks. Instead, Harrington said, the county could require that diners provide proof of vaccination to eat inside. A decision on the fate of indoor dining in the county during the current Delta variant surge is expected at a board meeting Tuesday, August 24. " />
    <link rel="alternate" type="application/rss+xml" title="Gales Creek Journal" href="/feed?format=rss" />
        <link rel="canonical" href="https://www.galescreekjournal.com/posts/863/washington-co-chair-harrington-floats-idea-of-requiring-proof-of-vaccination-for-indoor-dining" />
    <meta property="og:url" content="https://www.galescreekjournal.com/posts/863/washington-co-chair-harrington-floats-idea-of-requiring-proof-of-vaccination-for-indoor-dining" />
    <meta property="twitter:url" content="https://www.galescreekjournal.com/posts/863/washington-co-chair-harrington-floats-idea-of-requiring-proof-of-vaccination-for-indoor-dining" />
    <meta property="twitter:card" content="summary_large_image" />
    <meta property="og:site_name" content="Gales Creek Journal" />
    <!-- meta_title -->
    <meta property="og:title" content="Washington Co. Chair Harrington floats idea of requiring proof of vaccination for indoor dining" />
    <meta property="twitter:title" content="Washington Co. Chair Harrington floats idea of requiring proof of vaccination for indoor dining" />
    <!-- meta_desc -->
    <meta property="og:description" content="In an email sent Wednesday afternoon to county commissioners and mayors of most Washington County cities, Chair Kathryn Harrington added an idea to her initial concept of closing indoor dining for four weeks. Instead, Harrington said, the county could require that diners provide proof of vaccination to eat inside. A decision on the fate of indoor dining in the county during the current Delta variant surge is expected at a board meeting Tuesday, August 24. " />
    <meta property="twitter:description" content="In an email sent Wednesday afternoon to county commissioners and mayors of most Washington County cities, Chair Kathryn Harrington added an idea to her initial concept of closing indoor dining for four weeks. Instead, Harrington said, the county could require that diners provide proof of vaccination to eat inside. A decision on the fate of indoor dining in the county during the current Delta variant surge is expected at a board meeting Tuesday, August 24. " />
    <!-- meta_image -->
    <meta property="og:image:width" content="1200" />
    <meta property="og:image:height" content="630" />
    <meta property="og:image" content="https://mazama.imgix.net/galescreekjournal/images/362/1586815131.jpg?w=650&amp;auto=format,enhance&amp;fm=pjpg?fit=crop&w=1200&h=630" />
    <meta property="og:image:secure_url" content="https://mazama.imgix.net/galescreekjournal/images/362/1586815131.jpg?w=650&amp;auto=format,enhance&amp;fm=pjpg?fit=crop&w=1200&h=630" />
    <meta property="twitter:image" content="https://mazama.imgix.net/galescreekjournal/images/362/1586815131.jpg?w=650&amp;auto=format,enhance&amp;fm=pjpg?fit=crop&w=1200&h=630" />
    <meta property="og:type" content="article" />
    <meta name="article:published_time" content="2021-08-19T02:33:47Z" />
    <meta name="article:modified_time" content="2021-08-19T02:35:41Z" />
    <script type="application/ld+json">
    {
        "@context": "https://schema.org",
        "@type": "NewsArticle",
        "url": "https://www.galescreekjournal.com/posts/863/washington-co-chair-harrington-floats-idea-of-requiring-proof-of-vaccination-for-indoor-dining",
        "headline": "Washington Co. Chair Harrington floats idea of requiring proof of vaccination for indoor dining",
        "image": [
            "https://mazama.imgix.net/galescreekjournal/images/362/1586815131.jpg?w=650&amp;auto=format,enhance&amp;fm=pjpg"
            ],
        "datePublished": "2021-08-19T02:33:47Z",
        "dateModified": "2021-08-19T02:35:41Z",
        "description": "In an email sent Wednesday afternoon to county commissioners and mayors of most Washington County cities, Chair Kathryn Harrington added an idea to her initial concept of closing indoor dining for four weeks. Instead, Harrington said, the county could require that diners provide proof of vaccination to eat inside. A decision on the fate of indoor dining in the county during the current Delta variant surge is expected at a board meeting Tuesday, August 24. ",
        "publisher": {
            "@type": "Organization",
            "name": "Gales Creek Journal",
            "logo": {
                "@type": "ImageObject",
                "url": "https://mazama.imgix.net/galescreekjournal/images/6/1548855217.png?fit=crop&w=1200&h=630"
            }
        },
        "isAccessibleForFree": "False",
        "hasPart":
            {
                "@type": "WebPageElement",
                "isAccessibleForFree": "False",
                "cssSelector" : ".paywall-container"
            }
    }
    </script>

    <link rel="apple-touch-icon" sizes="180x180" href="https://d3u95zqh6nlc4h.cloudfront.net/assets/apple-touch-icon-74dd7b0233017c3cd29e8436d4b4dae553eab9456ffbd50e1cb7ca668f7d1621.png">
    <link rel="mask-icon" href="https://d3u95zqh6nlc4h.cloudfront.net/safari-pinned-tab.svgt" color="#5bbad5">
    <meta name="msapplication-TileColor" content="#da532c">
    <meta name="theme-color" content="#ffffff">
    <meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="GGUJc1GezpflMCafy7C3KpSVrG1gkNU18A+xKJsSW4I0WxAHEULDScpVKqjpvSKqs6HQU0EzKMPtD+PY/zMCaA==" />
    <script src="https://js.stripe.com/v3/"></script>
    <script src="https://d3u95zqh6nlc4h.cloudfront.net/assets/application-aceedc8d8c1469378e5e6282fe2206ca3304b15f5afc3e2716ecef531ec398a9.js" data-turbolinks-track="reload"></script>
    <link rel="stylesheet" media="all" href="https://d3u95zqh6nlc4h.cloudfront.net/assets/application-bac271aa32a220383cd767dbb989f0ad888f50663cae395e6bc7dbc7eed64e12.css" data-turbolinks-track="reload" />
    <style>
      :root {
        --accent: #7da557;
        --secondary-accent: #F3F9D2;
      }
    </style>
    <script>
      var canvas = document.createElement('canvas');
      canvas.width = 16;
      canvas.height = 16;
      var ctx = canvas.getContext('2d');
      ctx.fillStyle = "#7da557";
      ctx.fillRect(0, 0, 16, 16);
      ctx.fillStyle = '#FFFFFF';
      ctx.font = 'bold 12px -apple-system, BlinkMacSystemFont, sans-serif';
      ctx.textAlign = "center";
      ctx.fillText('G', 8, 12);
      var link = document.createElement('link');
      link.type = 'image/x-icon';
      link.rel = 'shortcut icon';
      link.href = canvas.toDataURL("image/x-icon");
      document.getElementsByTagName('head')[0].appendChild(link);
    </script>

    <script type="text/javascript">
      (function(e,t){var n=e.amplitude||{_q:[],_iq:{}};var r=t.createElement("script")
      ;r.type="text/javascript";r.async=true
      ;r.src="https://cdn.amplitude.com/libs/amplitude-4.4.0-min.gz.js"
      ;r.onload=function(){if(e.amplitude.runQueuedFunctions){
      e.amplitude.runQueuedFunctions()}else{
      console.log("[Amplitude] Error: could not load SDK")}}
      ;var i=t.getElementsByTagName("script")[0];i.parentNode.insertBefore(r,i)
      ;function s(e,t){e.prototype[t]=function(){
      this._q.push([t].concat(Array.prototype.slice.call(arguments,0)));return this}}
      var o=function(){this._q=[];return this}
      ;var a=["add","append","clearAll","prepend","set","setOnce","unset"]
      ;for(var u=0;u<a.length;u++){s(o,a[u])}n.Identify=o;var c=function(){this._q=[]
      ;return this}
      ;var l=["setProductId","setQuantity","setPrice","setRevenueType","setEventProperties"]
      ;for(var p=0;p<l.length;p++){s(c,l[p])}n.Revenue=c
      ;var d=["init","logEvent","logRevenue","setUserId","setUserProperties","setOptOut","setVersionName","setDomain","setDeviceId","setGlobalUserProperties","identify","clearUserProperties","setGroup","logRevenueV2","regenerateDeviceId","logEventWithTimestamp","logEventWithGroups","setSessionId","resetSessionId"]
      ;function v(e){function t(t){e[t]=function(){
      e._q.push([t].concat(Array.prototype.slice.call(arguments,0)))}}
      for(var n=0;n<d.length;n++){t(d[n])}}v(n);n.getInstance=function(e){
      e=(!e||e.length===0?"$default_instance":e).toLowerCase()
      ;if(!n._iq.hasOwnProperty(e)){n._iq[e]={_q:[]};v(n._iq[e])}return n._iq[e]}
      ;e.amplitude=n})(window,document);

      amplitude.getInstance().init('6730b248e7e740cd1ced1d217031ef46', '', { includeReferrer: true });

      var setupUser = new amplitude.Identify().setOnce('publication', 'galescreekjournal').setOnce('sign_up_date', '').set('trial_mode', '').set('account_valid_until', '');

      amplitude.getInstance().identify(setupUser);
      amplitude.getInstance().setUserProperties({
        width: window.innerWidth,
        height: window.innerHeight,
        pixel_ratio: window.devicePixelRatio,
        is_touch_device: ("ontouchstart" in window),
        has_websocket: (!!window.WebSocket),
        user_agent: navigator.userAgent,
      });
      amplitude.getInstance().logEvent("pageview", { url: window.location.href, path: window.location.pathname, host: window.location.host, referrer: document.referrer });

    </script>


  </head>

  <body>

  	<div class="container">
      <div class="menu-button">
	<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-menu"><line x1="3" y1="12" x2="21" y2="12"></line><line x1="3" y1="6" x2="21" y2="6"></line><line x1="3" y1="18" x2="21" y2="18"></line></svg>
</div>

<nav class="nav nav-transparent">
	<a class="nav-logo" href="/">
		<img alt="Gales Creek Journal" src="https://mazama.imgix.net/galescreekjournal/images/5/1548854982.png?w=1000">
	</a>
	<span class="nav-links" style="top: 16px;">
		<b><a class="nav-link nav-link-home" href="/users/sign_in">Login</a></b>
		<a class="nav-link nav-button" href="/subscribe">Subscribe</a>
	</span>
</nav>

<ul class="menu">

	<div class="search-form">
<form action="/search" accept-charset="UTF-8" method="get"><input name="utf8" type="hidden" value="&#x2713;" />
  <input type="text" name="term" id="term" placeholder="Search" />

  <button name="button" type="submit" class="search-submit">
   <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-search"><circle cx="11" cy="11" r="8"></circle><line x1="21" y1="21" x2="16.65" y2="16.65"></line></svg>
</button>  
</form></div>



	<li><a href="/">Home</a></li>
	


	<li><a href="/subscribe">Free Trial</a></li>
	<li><a href="/users/sign_in">Login</a></li>

	<li><a href="/subscribe/simple">Digital Subscription</a></li>
	<li><a href="/store">Print Subscription</a></li>

	<li><a href="/archives">Archives</a></li>
	<li class="menu-small">
		<a href="/contact">Contact Our Team</a>
	</li>
	<li class="menu-small">
		<a href="/donate">Make a Donation</a>
	</li>
	<li class="menu-small">
		<a href="/gift">Give a Gift Subscription</a>
	</li>
	<li class="menu-small">
		<a href="/about">About Gales Creek Journal</a>
	</li>
	<li class="menu-small">
		<a href="/principles">How Our Journalists Work</a>
	</li>
	<li class="menu-small">
		<a href="/benefits">Why Pay for News?</a>
	</li>
	<li class="menu-small">
		<a href="/advertise">Advertise With Us</a>
	</li>
	<li class="menu-small">
		<a href="/terms">Privacy &amp; Terms</a>
	</li>
	<li class="menu-small">
		© 2021 Gales Creek Journal
	</li>
</ul>


<script>
	$('.menu-button').click(function() {
	  $('.menu').toggleClass('menu-open');
	  // $('body').toggleClass('menu-locked');
	});

	var nav = document.querySelector('nav');
	var menu = document.querySelector('.menu');

	window.onscroll = (e)=>{
		if (window.scrollY < 150){
			nav.classList.remove('nav-fixed');
		} else {
			nav.classList.add('nav-fixed')
		}

		menu.classList.remove('menu-open');
	}

</script>

    	
<a href="/" class="header">
	<div class="header-logo">
		<img alt="Gales Creek Journal" src="https://mazama.imgix.net/galescreekjournal/images/5/1548854982.png?w=1000">
	</div>
	<div class="header-tagline">
		Serving the communities of Gales Creek, Glenwood, and Hillside.
	</div>
</a>

<div class="google-description" style="display: none;">
	<p>The Gales Creek Journal is an online and print publication that serves the communities of Gales Creek, Glenwood, and Hillside with the latest local...</p>
</div>




<div class="saddlebag">
	<div class="saddlebag-menu">
		<div class="saddlebag-items">
			<div class="saddlebag-item saddlebag-item-small">
				<div class="saddlebag-small-link">
					<a style="border-bottom: 1px solid lightgray" href="/subscribe">Subscribe</a> 
				</div>
				<div class="saddlebag-small-link">
					<a style="border-bottom: 1px solid lightgray" href="/donate">Donate</a> 
				</div>
				<div class="saddlebag-small-link">
					<a href="/gift" style="border-bottom: 1px solid lightgray">Gift Subscription</a>
				</div>
			</div>
		</div>
	</div>
</div>






<article class="article">

	<div class="article-kicker">
	  <span class="post-paywall-label">Free</span> Washington County • Coronavirus • Business
	</div>
	<h1 class="article-headline">
	  Washington Co. Chair Harrington floats idea of requiring proof of vaccination for indoor dining
	</h1>

	<div class="article-summary">
	  In an email sent Wednesday afternoon to county commissioners and mayors of most Washington County cities, Chair Kathryn Harrington added an idea to her initial concept of closing indoor dining for four weeks. Instead, Harrington said, the county could require that diners provide proof of vaccination to eat inside. A decision on the fate of indoor dining in the county during the current Delta variant surge is expected at a board meeting Tuesday, August 24. 
	</div>

	<div class="article-meta">
	  <div class="article-byline">
	  	By Chas Hundley - Gales Creek Journal
	  </div>
	  <div class="article-time">
	  	August 18, 2021 at 7:33pm
	  </div>
	</div>



<div class="social-buttons">

  <a class="twitter-share" href="https://twitter.com/intent/tweet?text=Washington Co. Chair Harrington floats idea of requiring proof of vaccination for indoor dining https://www.galescreekjournal.com/posts/863" onclick="window.open(this.href, 'twitterwindow','left=20,top=20,width=600,height=300,toolbar=0,resizable=1'); return false;">
    <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 24 24" fill="#fff" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-twitter"><path d="M23 3a10.9 10.9 0 0 1-3.14 1.53 4.48 4.48 0 0 0-7.86 3v1A10.66 10.66 0 0 1 3 4s-4 9 5 13a11.64 11.64 0 0 1-7 2c9 5 20 0 20-11.5a4.5 4.5 0 0 0-.08-.83A7.72 7.72 0 0 0 23 3z"></path></svg>
  </a>

  <a class="facebook-share" href="https://www.facebook.com/sharer/sharer.php?text=Washington Co. Chair Harrington floats idea of requiring proof of vaccination for indoor dining&amp;u=https://www.galescreekjournal.com/posts/863" onclick="window.open(this.href, 'facebookwindow','left=20,top=20,width=600,height=300,toolbar=0,resizable=1'); return false;">
    <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 24 24" fill="#fff" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-facebook"><path d="M18 2h-3a5 5 0 0 0-5 5v3H7v4h3v8h4v-8h3l1-4h-4V7a1 1 0 0 1 1-1h3z"></path></svg>
  </a>

  <a href="/cdn-cgi/l/email-protection#92ade1e7f0f8f7f1e6afc5f3e1fafbfcf5e6fdfcb2d1fdbcb2d1faf3fbe0b2daf3e0e0fbfcf5e6fdfcb2f4fefdf3e6e1b2fbf6f7f3b2fdf4b2e0f7e3e7fbe0fbfcf5b2e2e0fdfdf4b2fdf4b2e4f3f1f1fbfcf3e6fbfdfcb2f4fde0b2fbfcf6fdfde0b2f6fbfcfbfcf5b2f4e0fdffb2d5f3fef7e1b2d1e0f7f7f9b2d8fde7e0fcf3feb2b4f3ffe2a9f0fdf6ebaffae6e6e2e1a8bdbde5e5e5bcf5f3fef7e1f1e0f7f7f9f8fde7e0fcf3febcf1fdffbde2fde1e6e1bdaaa4a1">
   <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 24 24" fill="#fff" stroke="#333333" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-mail"><path d="M4 4h16c1.1 0 2 .9 2 2v12c0 1.1-.9 2-2 2H4c-1.1 0-2-.9-2-2V6c0-1.1.9-2 2-2z"></path><polyline points="22,6 12,13 2,6"></polyline></svg>
  </a>

</div>

 


	<div class="article-body">
			<p><img src="https://mazama.imgix.net/galescreekjournal/images/362/1586815131.jpg?w=650&amp;auto=format,enhance&amp;fm=pjpg"><strong>A sign for the </strong><a href="https://www.galescreekjournal.com/posts/310/colemans-to-close-permanently"><strong>now-shuttered Coleman's 9N Shady Rest</strong></a><strong> in Gales Creek, an early casualty of the pandemic's toll on eating establishments. Photo: Chas Hundley</strong></p><p>Following a Tuesday afternoon work session where Washington County Chair Kathryn Harrington <a href="https://www.galescreekjournal.com/posts/862/washington-county-chair-harrington-is-pushing-for-a-four-week-indoor-dining-ban">said she would push for a closure of indoor dining</a> in Washington County, the chair of Washington County’s board of commissioners has floated the idea of allowing indoor dining for vaccinated diners only. </p><p>In an email obtained by this publication, sent Wednesday afternoon by Harrington to the mayors of most cities in Washington County, her colleagues on the board of commissioners and some county staff, Harrington laid out a possible change to her initial idea: Require proof of vaccination for all indoor dining. Those unvaccinated or unwilling to provide proof of vaccination would be left with outdoor dining, takeout, or delivery. </p><p>Harrington said that the idea was an addition to the original proposal to shut indoor dining down for four weeks, calling it a “variation on a theme” strategy. “I am sending you this email to simply inform you of this variation on a theme strategy which I am working to develop for our consideration and action,” Harrington said. </p><p>Harrington said that between research, staff putting together legislation, and coming up with an enforcement plan, either proposal would likely not be voted on before the board’s next Tuesday meeting on August 24, likely quashing the specter of a special meeting being called to address the issue before then. </p><p>One form of the dining restriction idea was raised by Washington County District 4 Commissioner Jerry Willey during Tuesday’s work session. Willey said that the current statewide mask mandate for indoor public spaces could be strengthened by giving restaurants the ability to restrict indoor dining to those who are vaccinated. </p><p>“Let’s be clear, businesses have the power to check vaccination status already,” Harrington said in the email. “But no one wants to be the bad guy.”</p><p>Harrington added a dig at two of her fellow board members who did not appear to fully support her initial proposal. </p><p>“At least 3 of us said we are ready to step forward to help improve hospital capacity,” Harrington said, likely referring to Willey’s earlier opposition to closing indoor dining and Commissioner Roy Rogers, who did not appear to throw his full support behind the idea on Tuesday. </p><p>In neighboring Multnomah County, <a href="https://www.wweek.com/news/city/2021/08/17/multnomah-county-wont-soon-attempt-a-vaccine-mandate-at-bars-or-venues/">Willamette Week reported</a> that Harrington's counterpart, Multnomah County Chair Deborah Kafoury, pushed back against the idea of her county enacting a plan to require proof of vaccination on Tuesday.</p><p>“For one local government in a metro region to quickly implement a widespread adult vaccine mandate when we currently have no enforcement mechanism or administrative structure in place would be incredibly challenging,” Kafoury said, according to Willamette Week. “That said, we are looking at all the potential ways we can increase vaccination and blunt this surge.”</p><p>Harrington said that she was still getting more information on how to handle the question of those younger than 12, who are not currently eligible for any vaccine. “I have to get better informed on that,” Harrington said. </p><p>“Lots of us are ‘put out’ about being punished by new proposed restrictions when we have done the right thing, to get vaccinated and wearing masks,” Harrington said. “So let’s treat everyone equally and not allow the unvaccinated to do harm to our hospital capacity, to our recovering economy or to our kids.”</p><p>Harrington laid the blame for Oregon’s hospital capacity woes at the feet of the unvaccinated. </p><p>“This variation strategy may not be as effective,” Harrington said. “It is more focused on those causing the surge and the hospital capacity problem. It may also alleviate the burden of business mitigation that we said we wanted in our strategy discussion yesterday.” </p><p>The majority of the current patients with COVID-19 in hospitals are unvaccinated, according to the Oregon Health Authority, though the Delta variant appears to be causing more “breakthrough” cases of those fully vaccinated. </p><p>“With the spread of the highly contagious Delta variant, Oregon communities with low vaccination rates are seeing high infection and test positivity rates, which are driving a spike in hospitalizations,” the OHA said in an email Wednesday.</p><p>Writing to the mayors, Harrington acknowledged that any dining ban or vaccination status enforcement would impact businesses in the respective mayors’ cities, and that county staff had experience in the arena of enforcement, thanks to the previous system of indoor capacity limits under Governor Brown’s risk framework. Harrington also said that the county would work on timing and outreach to give restaurants enough lead time to reduce the financial impact on their businesses if one of the proposals were passed.</p><p>“Lots of folks living their lives may not be aware of this hospital crisis, and I can’t fault them for that and NOT wanting to pay attention to the news,” she wrote. </p><p>According to the Oregon Health Authority, as of Wednesday, 850 people with COVID-19 were hospitalized in Oregon, an increase of 12 from the prior day, with 224 COVID-19 patients in intensive care units (ICU) beds in Oregon, two more than the previous day. </p>

	</div>

	<div class="smart-ads">
					
			<a href="/impression/5" rel="nofollow" class="smartad-container" id="smartad-0" data-turbolinks="false">
				<div class="smartad-display">
					<div class="smartad-label">
						Advertisement
					</div>
					<div class="smartad-headline">
						The Miller Team - John L Scott Market Center: &quot;Bringing Clarity to a Convoluted Industry&quot;
					</div>
					<div class="smartad-link">
						jordanmiller.johnlscott.com
					</div>
				</div>
				<img class="smartad-image" src="https://mazama.imgix.net/galescreekjournal/images/29/1549424012.png">
			</a>
			
			<a href="/impression/12" rel="nofollow" class="smartad-container" id="smartad-1" data-turbolinks="false">
				<div class="smartad-display">
					<div class="smartad-label">
						Advertisement
					</div>
					<div class="smartad-headline">
						New patients only, no cash value, cannot be combined with any other offers
					</div>
					<div class="smartad-link">
						tendercaredental.net
					</div>
				</div>
				<img class="smartad-image" src="https://mazama.imgix.net/galescreekjournal/images/338/1583795102.jpg">
			</a>
		<style>
			a.smartad-container {
				background-color: #F2F2F2;
				display: block;
				max-width: 780px;
			    margin: 30px auto;
			    display: flex;
			    align-items: center;
			    border-radius: 3px;
			    text-decoration: none;
			}
			.smartad-display {
				margin: 30px;
			}
			.smartad-headline {
				font-size: 20px;
				line-height: 1.2;
				font-weight: bold;
				margin-bottom: 8px;
				max-width: 300px;
			}
			.smartad-link {
				opacity: 0.4;
    			font-size: 14px;
			}
			.smartad-label {
				opacity: 0.2;
    			font-size: 10px;
    			margin-bottom: 10px;
    			text-transform: uppercase;
			}
			.smartad-image {
				width: 300px;
				margin-left: auto;
			}
			@media (max-width: 500px) {
				a.smartad-container {
					flex-direction: column-reverse;
					align-items: flex-start;
					padding: 30px;
				}
				.smartad-display {
					margin: 0;
					margin-top: 20px;
				}
				.smartad-image {
					width: 100%;
				}
			}
		</style>

	</div>

	<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
		$(".article-body p").each(function(i){

			if (i == 3) {
				$('#smartad-0').insertAfter(this);
			}

			if (i == 8) {
				$('#smartad-1').insertAfter(this);
			}

			if (i == 15) {
				$('#smartad-2').insertAfter(this);
			}

		});

	loadImages();

	$(window).on('resize scroll', function() {
		requestAnimationFrame(loadImages);
	});

	function loadImages() {

		$(".post-image").each(function() {

	      if ($(this).css('background-image') != 'none') {
	      	return;
	      }

		  var top = $(this).offset().top;
		  var innerHeight = window.innerHeight;
		  var viewport = $(window).scrollTop() + innerHeight;

		  if (top < viewport) {
		    var src = $(this).data("background");
		    $(this).attr("style", "background-image: url(" + src + ")");
		  }

		});
	}

	</script>

	<div class="article-footer">


			<a class="article-footer-promotion" href="/subscribe">
				<h2 style="margin-top: 0;">We are your reader-supported local news source. We survive in this era because subscribers are backing us.</h2>

				<p>You can be a backer too, and keep alive a powerful community asset — strong, independent and accurate news. Support us today and join the movement that says the loss of local news is an unacceptable loss. A digital subscription is just $8 a month.</p>

				<div class="button">Subscribe now</div>
			</a>


	</div>


	<script>

		$("p:has(img)").addClass("article-image");
		$(".article-body img + strong").addClass("article-caption");
		$("p:has(img) + p:has(strong)").addClass("article-caption");

	</script>


</article>

<div class="article-kicker" style="padding: 0 30px;">
	More from Gales Creek Journal
	<style>
		#post-863 {
			display: none;
		}
	</style>
</div>

	<a href="/posts/863/washington-co-chair-harrington-floats-idea-of-requiring-proof-of-vaccination-for-indoor-dining" id="post-863" class="post" data-published-at="2021-08-18 19:33:47 -0700">
			<div class="post-image" data-background="https://mazama.imgix.net/galescreekjournal/images/362/1586815131.jpg?w=180&amp;h=180&auto=format,enhance&fm=pjpg&q=50&fit=crop">
			</div>
		<div class="post-display">
			<span class="post-paywall-label">Free</span><span class="post-kicker">Washington County • Coronavirus • Business</span> <span class="post-time">Aug. 18</span>
		  <div class="post-headline">Washington Co. Chair Harrington floats idea of requiring proof of vaccination for indoor dining</div>
		  <div class="post-summary">In an email sent Wednesday afternoon to county commissioners and mayors of most Washington County cities, Chair Kathryn Harrington added an idea to her initial concept of closing indoor dining for four weeks. Instead, Harrington said, the county could require that diners provide proof of vaccination to eat inside. A decision on the fate of indoor dining in the county during the current Delta variant surge is expected at a board meeting Tuesday, August 24. </div>
		</div>
	</a>
	<a href="/posts/862/washington-county-chair-harrington-is-pushing-for-a-four-week-indoor-dining-ban" id="post-862" class="post" data-published-at="2021-08-18 13:25:36 -0700">
			<div class="post-image" data-background="https://mazama.imgix.net/galescreekjournal/images/650/1620872099.jpg?w=180&amp;h=180&auto=format,enhance&fm=pjpg&q=50&fit=crop">
			</div>
		<div class="post-display">
			<span class="post-paywall-label">Free</span><span class="post-kicker">Washington County • Coronavirus • Businesses</span> <span class="post-time">Aug. 18</span>
		  <div class="post-headline">Washington County chair Harrington is pushing for a four-week indoor dining ban</div>
		  <div class="post-summary">The Washington County board of commissioners may vote on a measure by August 24 to ban indoor dining for four weeks at Washington County restaurants. “What I do want us to do is strive to reduce the pressures on health care workers and hospitals,” County Chair Kathryn Harrington said during a Tuesday work session. “As far as I know, policy-wise, the only thing we can do to help that is to restrict dining to outdoor-only for the next four weeks. Pure and simple.&quot;</div>
		</div>
	</a>
	<a href="/posts/858/dispatches-from-history-western-washington-county-august-4-1921" id="post-858" class="post" data-published-at="2021-08-16 07:00:00 -0700">
			<div class="post-image" data-background="https://mazama.imgix.net/galescreekjournal/images/645/1620668647.jpg?w=180&amp;h=180&auto=format,enhance&fm=pjpg&q=50&fit=crop">
			</div>
		<div class="post-display">
			<span class="post-kicker">Column • History • Gales Creek</span> <span class="post-time">Aug. 16</span>
		  <div class="post-headline">Dispatches from history: Western Washington County August 4, 1921</div>
		  <div class="post-summary">100 years ago: 1,500 people are expected at a picnic in Manning, and a new route to Tillamook is planned. This week, the clips in this history column come from the July 28, 1921 edition of the Washington County News-Times.</div>
		</div>
	</a>
	<a href="/posts/861/swimmer-dies-in-hagg-lake" id="post-861" class="post" data-published-at="2021-08-14 20:12:01 -0700">
			<div class="post-image" data-background="https://mazama.imgix.net/galescreekjournal/images/695/1626546641.jpg?w=180&amp;h=180&auto=format,enhance&fm=pjpg&q=50&fit=crop">
			</div>
		<div class="post-display">
			<span class="post-kicker">Hagg Lake • Recreation • Washington County</span> <span class="post-time">Aug. 14</span>
		  <div class="post-headline">Swimmer dies in Hagg Lake</div>
		  <div class="post-summary">Satoru Kamoshita, 61, of Beaverton, went under the water at Hagg Lake while swimming Saturday afternoon. His body was recovered nearly three hours later by divers with the Lake Oswego Fire Department.</div>
		</div>
	</a>
	<a href="/posts/860/crews-mopping-up-fully-lined-74-acre-cedar-butte-fire" id="post-860" class="post" data-published-at="2021-08-14 17:25:33 -0700">
			<div class="post-image" data-background="https://mazama.imgix.net/galescreekjournal/images/740/1628986156.jpg?w=180&amp;h=180&auto=format,enhance&fm=pjpg&q=50&fit=crop">
			</div>
		<div class="post-display">
			<span class="post-kicker">Tillamook State Forest • Wildfire • ODF</span> <span class="post-time">Aug. 14</span>
		  <div class="post-headline">Crews mopping up fully lined 74 acre Cedar Butte Fire</div>
		  <div class="post-summary">The Cedar Butte Fire is now 74 acres, crews have fully lined the fire, and are now focused on containment and mop up, the Oregon Department of Forestry said in what will likely be their final update on the fire.</div>
		</div>
	</a>


<div class="load-more">
<a href="/" class="button button-wide">Return to homepage</a>
</div>


<div class="footer-nav">
	<div class="footer-nav-contents">

		<div class="footer-nav-item">
			<img style="width: 150px; margin-bottom: 10px;" alt="Gales Creek Journal" src="https://mazama.imgix.net/galescreekjournal/images/5/1548854982.png?w=1000">
			<p><a href="/contact"><span class="__cf_email__" data-cfemail="0f616a787c4f686e636a7c6c7d6a6a6465607a7d616e63216c6062">[email&#160;protected]</span></a></p>
		</div>
		<div class="footer-nav-item">
		</div>
		<div class="footer-nav-item">
			<p class="footer-menu-item">
				<a href="/contact">Contact Our Team</a>
			</p>
			<p class="footer-menu-item">
				<a href="/subscribe">Subscribe Now</a>
			</p>
			<p class="footer-menu-item">
				<a href="/donate">Make a Donation</a>
			</p>
			<p class="footer-menu-item">
				<a href="/gift">Give a Gift Subscription</a>
			</p>
			<p class="footer-menu-item">
				<a href="/about">About Us</a>
			</p>
			<p class="footer-menu-item">
				<a href="/principles">How Our Journalists Work</a>
			</p>
			<p class="footer-menu-item">
				<a href="/benefits">Why Pay for News?</a>
			</p>
			<p class="footer-menu-item">
				<a href="/advertise">Advertise With Us</a>
			</p>
			<p class="footer-menu-item">
				<a href="/terms">Privacy &amp; Terms</a>
			</p>
		</div>

	</div>
</div>



    </div>

    <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>

      $("a, #registration_submit, .amplitude-trigger").click(function(){
        var event = $(this).data("event-name");
        amplitude.getInstance().logEvent(event);
      });

      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

      ga('create', 'UA-101784027-1', 'auto');
      ga('create', 'UA-67813727-1', 'auto', {'name': 'PubProvided'});
      ga('create', 'UA-101784027-6', 'auto', {'name': 'MazamaProvided'});
      ga('send', 'pageview', {
        'dimension1': 'galescreekjournal'
      });
      ga('PubProvided.send', 'pageview');
      ga('MazamaProvided.send', 'pageview', {
        'dimension1': 'Free'
      });
    </script>
  </body>
</html>
