<!DOCTYPE html>
<html lang="en">
  <head>

    <!--

    new stack

    -->

    <link href="https://mazama.imgix.net" rel="dns-prefetch" />
    <link href="https://mazama.imgix.net" rel="preconnect" crossorigin>
    <link href="https://d3u95zqh6nlc4h.cloudfront.net" rel="dns-prefetch" />
    <link href="https://d3u95zqh6nlc4h.cloudfront.net" rel="preconnect" crossorigin>
    <meta charset="utf-8" />
    <meta http-equiv="x-ua-compatible" content="ie=edge" />
    <meta name="viewport" content="width=device-width, initial-scale=1" />
    <title>Tillamook Forest Center to remain closed through 2021 | Gales Creek Journal</title>
    <meta name="description" content="The Tillamook Forest Center will remain closed through the rest of the year, the Oregon Department of Forestry said Tuesday. Last open for less than two weeks in early 2020, the interpretive center is expected to reopen in March 2022. " />
    <link rel="alternate" type="application/rss+xml" title="Gales Creek Journal" href="/feed?format=rss" />
        <link rel="canonical" href="https://www.galescreekjournal.com/posts/867/tillamook-forest-center-to-remain-closed-through-2021" />
    <meta property="og:url" content="https://www.galescreekjournal.com/posts/867/tillamook-forest-center-to-remain-closed-through-2021" />
    <meta property="twitter:url" content="https://www.galescreekjournal.com/posts/867/tillamook-forest-center-to-remain-closed-through-2021" />
    <meta property="twitter:card" content="summary_large_image" />
    <meta property="og:site_name" content="Gales Creek Journal" />
    <!-- meta_title -->
    <meta property="og:title" content="Tillamook Forest Center to remain closed through 2021" />
    <meta property="twitter:title" content="Tillamook Forest Center to remain closed through 2021" />
    <!-- meta_desc -->
    <meta property="og:description" content="The Tillamook Forest Center will remain closed through the rest of the year, the Oregon Department of Forestry said Tuesday. Last open for less than two weeks in early 2020, the interpretive center is expected to reopen in March 2022. " />
    <meta property="twitter:description" content="The Tillamook Forest Center will remain closed through the rest of the year, the Oregon Department of Forestry said Tuesday. Last open for less than two weeks in early 2020, the interpretive center is expected to reopen in March 2022. " />
    <!-- meta_image -->
    <meta property="og:image:width" content="1200" />
    <meta property="og:image:height" content="630" />
    <meta property="og:image" content="https://mazama.imgix.net/galescreekjournal/images/339/1583800978.jpg?w=650&amp;auto=format,enhance&amp;fm=pjpg?fit=crop&w=1200&h=630" />
    <meta property="og:image:secure_url" content="https://mazama.imgix.net/galescreekjournal/images/339/1583800978.jpg?w=650&amp;auto=format,enhance&amp;fm=pjpg?fit=crop&w=1200&h=630" />
    <meta property="twitter:image" content="https://mazama.imgix.net/galescreekjournal/images/339/1583800978.jpg?w=650&amp;auto=format,enhance&amp;fm=pjpg?fit=crop&w=1200&h=630" />
    <meta property="og:type" content="article" />
    <meta name="article:published_time" content="2021-09-01T01:42:54Z" />
    <meta name="article:modified_time" content="2021-09-01T01:42:59Z" />
    <script type="application/ld+json">
    {
        "@context": "https://schema.org",
        "@type": "NewsArticle",
        "url": "https://www.galescreekjournal.com/posts/867/tillamook-forest-center-to-remain-closed-through-2021",
        "headline": "Tillamook Forest Center to remain closed through 2021",
        "image": [
            "https://mazama.imgix.net/galescreekjournal/images/339/1583800978.jpg?w=650&amp;auto=format,enhance&amp;fm=pjpg"
            ],
        "datePublished": "2021-09-01T01:42:54Z",
        "dateModified": "2021-09-01T01:42:59Z",
        "description": "The Tillamook Forest Center will remain closed through the rest of the year, the Oregon Department of Forestry said Tuesday. Last open for less than two weeks in early 2020, the interpretive center is expected to reopen in March 2022. ",
        "publisher": {
            "@type": "Organization",
            "name": "Gales Creek Journal",
            "logo": {
                "@type": "ImageObject",
                "url": "https://mazama.imgix.net/galescreekjournal/images/6/1548855217.png?fit=crop&w=1200&h=630"
            }
        },
        "isAccessibleForFree": "False",
        "hasPart":
            {
                "@type": "WebPageElement",
                "isAccessibleForFree": "False",
                "cssSelector" : ".paywall-container"
            }
    }
    </script>

    <link rel="apple-touch-icon" sizes="180x180" href="https://d3u95zqh6nlc4h.cloudfront.net/assets/apple-touch-icon-74dd7b0233017c3cd29e8436d4b4dae553eab9456ffbd50e1cb7ca668f7d1621.png">
    <link rel="mask-icon" href="https://d3u95zqh6nlc4h.cloudfront.net/safari-pinned-tab.svgt" color="#5bbad5">
    <meta name="msapplication-TileColor" content="#da532c">
    <meta name="theme-color" content="#ffffff">
    <meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="p/0447JLLmX4lx3t97yDTLvslKLWljAvfqxHCu2FI4Lh8raF92rkOB7Bq0huXPErtBSlQy7RlYIzi5ig3xoY9w==" />
    <script src="https://js.stripe.com/v3/"></script>
    <script src="https://d3u95zqh6nlc4h.cloudfront.net/assets/application-aceedc8d8c1469378e5e6282fe2206ca3304b15f5afc3e2716ecef531ec398a9.js" data-turbolinks-track="reload"></script>
    <link rel="stylesheet" media="all" href="https://d3u95zqh6nlc4h.cloudfront.net/assets/application-bac271aa32a220383cd767dbb989f0ad888f50663cae395e6bc7dbc7eed64e12.css" data-turbolinks-track="reload" />
    <style>
      :root {
        --accent: #7da557;
        --secondary-accent: #F3F9D2;
      }
    </style>
    <script>
      var canvas = document.createElement('canvas');
      canvas.width = 16;
      canvas.height = 16;
      var ctx = canvas.getContext('2d');
      ctx.fillStyle = "#7da557";
      ctx.fillRect(0, 0, 16, 16);
      ctx.fillStyle = '#FFFFFF';
      ctx.font = 'bold 12px -apple-system, BlinkMacSystemFont, sans-serif';
      ctx.textAlign = "center";
      ctx.fillText('G', 8, 12);
      var link = document.createElement('link');
      link.type = 'image/x-icon';
      link.rel = 'shortcut icon';
      link.href = canvas.toDataURL("image/x-icon");
      document.getElementsByTagName('head')[0].appendChild(link);
    </script>

    <script type="text/javascript">
      (function(e,t){var n=e.amplitude||{_q:[],_iq:{}};var r=t.createElement("script")
      ;r.type="text/javascript";r.async=true
      ;r.src="https://cdn.amplitude.com/libs/amplitude-4.4.0-min.gz.js"
      ;r.onload=function(){if(e.amplitude.runQueuedFunctions){
      e.amplitude.runQueuedFunctions()}else{
      console.log("[Amplitude] Error: could not load SDK")}}
      ;var i=t.getElementsByTagName("script")[0];i.parentNode.insertBefore(r,i)
      ;function s(e,t){e.prototype[t]=function(){
      this._q.push([t].concat(Array.prototype.slice.call(arguments,0)));return this}}
      var o=function(){this._q=[];return this}
      ;var a=["add","append","clearAll","prepend","set","setOnce","unset"]
      ;for(var u=0;u<a.length;u++){s(o,a[u])}n.Identify=o;var c=function(){this._q=[]
      ;return this}
      ;var l=["setProductId","setQuantity","setPrice","setRevenueType","setEventProperties"]
      ;for(var p=0;p<l.length;p++){s(c,l[p])}n.Revenue=c
      ;var d=["init","logEvent","logRevenue","setUserId","setUserProperties","setOptOut","setVersionName","setDomain","setDeviceId","setGlobalUserProperties","identify","clearUserProperties","setGroup","logRevenueV2","regenerateDeviceId","logEventWithTimestamp","logEventWithGroups","setSessionId","resetSessionId"]
      ;function v(e){function t(t){e[t]=function(){
      e._q.push([t].concat(Array.prototype.slice.call(arguments,0)))}}
      for(var n=0;n<d.length;n++){t(d[n])}}v(n);n.getInstance=function(e){
      e=(!e||e.length===0?"$default_instance":e).toLowerCase()
      ;if(!n._iq.hasOwnProperty(e)){n._iq[e]={_q:[]};v(n._iq[e])}return n._iq[e]}
      ;e.amplitude=n})(window,document);

      amplitude.getInstance().init('6730b248e7e740cd1ced1d217031ef46', '', { includeReferrer: true });

      var setupUser = new amplitude.Identify().setOnce('publication', 'galescreekjournal').setOnce('sign_up_date', '').set('trial_mode', '').set('account_valid_until', '');

      amplitude.getInstance().identify(setupUser);
      amplitude.getInstance().setUserProperties({
        width: window.innerWidth,
        height: window.innerHeight,
        pixel_ratio: window.devicePixelRatio,
        is_touch_device: ("ontouchstart" in window),
        has_websocket: (!!window.WebSocket),
        user_agent: navigator.userAgent,
      });
      amplitude.getInstance().logEvent("pageview", { url: window.location.href, path: window.location.pathname, host: window.location.host, referrer: document.referrer });

    </script>


  </head>

  <body>

  	<div class="container">
      <div class="menu-button">
	<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-menu"><line x1="3" y1="12" x2="21" y2="12"></line><line x1="3" y1="6" x2="21" y2="6"></line><line x1="3" y1="18" x2="21" y2="18"></line></svg>
</div>

<nav class="nav nav-transparent">
	<a class="nav-logo" href="/">
		<img alt="Gales Creek Journal" src="https://mazama.imgix.net/galescreekjournal/images/5/1548854982.png?w=1000">
	</a>
	<span class="nav-links" style="top: 16px;">
		<b><a class="nav-link nav-link-home" href="/users/sign_in">Login</a></b>
		<a class="nav-link nav-button" href="/subscribe">Subscribe</a>
	</span>
</nav>

<ul class="menu">

	<div class="search-form">
<form action="/search" accept-charset="UTF-8" method="get"><input name="utf8" type="hidden" value="&#x2713;" />
  <input type="text" name="term" id="term" placeholder="Search" />

  <button name="button" type="submit" class="search-submit">
   <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-search"><circle cx="11" cy="11" r="8"></circle><line x1="21" y1="21" x2="16.65" y2="16.65"></line></svg>
</button>  
</form></div>



	<li><a href="/">Home</a></li>
	


	<li><a href="/subscribe">Free Trial</a></li>
	<li><a href="/users/sign_in">Login</a></li>

	<li><a href="/subscribe/simple">Digital Subscription</a></li>
	<li><a href="/store">Print Subscription</a></li>

	<li><a href="/archives">Archives</a></li>
	<li class="menu-small">
		<a href="/contact">Contact Our Team</a>
	</li>
	<li class="menu-small">
		<a href="/donate">Make a Donation</a>
	</li>
	<li class="menu-small">
		<a href="/gift">Give a Gift Subscription</a>
	</li>
	<li class="menu-small">
		<a href="/about">About Gales Creek Journal</a>
	</li>
	<li class="menu-small">
		<a href="/principles">How Our Journalists Work</a>
	</li>
	<li class="menu-small">
		<a href="/benefits">Why Pay for News?</a>
	</li>
	<li class="menu-small">
		<a href="/advertise">Advertise With Us</a>
	</li>
	<li class="menu-small">
		<a href="/terms">Privacy &amp; Terms</a>
	</li>
	<li class="menu-small">
		© 2021 Gales Creek Journal
	</li>
</ul>


<script>
	$('.menu-button').click(function() {
	  $('.menu').toggleClass('menu-open');
	  // $('body').toggleClass('menu-locked');
	});

	var nav = document.querySelector('nav');
	var menu = document.querySelector('.menu');

	window.onscroll = (e)=>{
		if (window.scrollY < 150){
			nav.classList.remove('nav-fixed');
		} else {
			nav.classList.add('nav-fixed')
		}

		menu.classList.remove('menu-open');
	}

</script>

    	
<a href="/" class="header">
	<div class="header-logo">
		<img alt="Gales Creek Journal" src="https://mazama.imgix.net/galescreekjournal/images/5/1548854982.png?w=1000">
	</div>
	<div class="header-tagline">
		Serving the communities of Gales Creek, Glenwood, and Hillside.
	</div>
</a>

<div class="google-description" style="display: none;">
	<p>The Gales Creek Journal is an online and print publication that serves the communities of Gales Creek, Glenwood, and Hillside with the latest local...</p>
</div>




<div class="saddlebag">
	<div class="saddlebag-menu">
		<div class="saddlebag-items">
			<div class="saddlebag-item saddlebag-item-small">
				<div class="saddlebag-small-link">
					<a style="border-bottom: 1px solid lightgray" href="/subscribe">Subscribe</a> 
				</div>
				<div class="saddlebag-small-link">
					<a style="border-bottom: 1px solid lightgray" href="/donate">Donate</a> 
				</div>
				<div class="saddlebag-small-link">
					<a href="/gift" style="border-bottom: 1px solid lightgray">Gift Subscription</a>
				</div>
			</div>
		</div>
	</div>
</div>






<article class="article">

	<div class="article-kicker">
	  <span class="post-paywall-label">Free</span> Tillamook State Forest • Recreation • ODF
	</div>
	<h1 class="article-headline">
	  Tillamook Forest Center to remain closed through 2021
	</h1>

	<div class="article-summary">
	  The Tillamook Forest Center will remain closed through the rest of the year, the Oregon Department of Forestry said Tuesday. Last open for less than two weeks in early 2020, the interpretive center is expected to reopen in March 2022. 
	</div>

	<div class="article-meta">
	  <div class="article-byline">
	  	By Chas Hundley - Gales Creek Journal
	  </div>
	  <div class="article-time">
	  	August 31, 2021 at 6:42pm
	  </div>
	</div>



<div class="social-buttons">

  <a class="twitter-share" href="https://twitter.com/intent/tweet?text=Tillamook Forest Center to remain closed through 2021 https://www.galescreekjournal.com/posts/867/tillamook-forest-center-to-remain-closed-through-2021" onclick="window.open(this.href, 'twitterwindow','left=20,top=20,width=600,height=300,toolbar=0,resizable=1'); return false;">
    <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 24 24" fill="#fff" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-twitter"><path d="M23 3a10.9 10.9 0 0 1-3.14 1.53 4.48 4.48 0 0 0-7.86 3v1A10.66 10.66 0 0 1 3 4s-4 9 5 13a11.64 11.64 0 0 1-7 2c9 5 20 0 20-11.5a4.5 4.5 0 0 0-.08-.83A7.72 7.72 0 0 0 23 3z"></path></svg>
  </a>

  <a class="facebook-share" href="https://www.facebook.com/sharer/sharer.php?text=Tillamook Forest Center to remain closed through 2021&amp;u=https://www.galescreekjournal.com/posts/867/tillamook-forest-center-to-remain-closed-through-2021" onclick="window.open(this.href, 'facebookwindow','left=20,top=20,width=600,height=300,toolbar=0,resizable=1'); return false;">
    <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 24 24" fill="#fff" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-facebook"><path d="M18 2h-3a5 5 0 0 0-5 5v3H7v4h3v8h4v-8h3l1-4h-4V7a1 1 0 0 1 1-1h3z"></path></svg>
  </a>

  <a href="/cdn-cgi/l/email-protection#f9c68a8c9b939c9a8dc4ad9095959894969692d9bf968b9c8a8dd9ba9c978d9c8bd98d96d98b9c94989097d99a95968a9c9dd98d918b968c9e91d9cbc9cbc8d99f8b9694d9be98959c8ad9ba8b9c9c92d9b3968c8b979895d9df989489c29b969d80c4918d8d898ac3d6d68e8e8ed79e98959c8a9a8b9c9c9293968c8b979895d79a9694d689968a8d8ad6c1cfced68d9095959894969692d49f968b9c8a8dd49a9c978d9c8bd48d96d48b9c94989097d49a95968a9c9dd48d918b968c9e91d4cbc9cbc8">
   <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 24 24" fill="#fff" stroke="#333333" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-mail"><path d="M4 4h16c1.1 0 2 .9 2 2v12c0 1.1-.9 2-2 2H4c-1.1 0-2-.9-2-2V6c0-1.1.9-2 2-2z"></path><polyline points="22,6 12,13 2,6"></polyline></svg>
  </a>

</div>

 


	<div class="article-body">
			<p><img src="https://mazama.imgix.net/galescreekjournal/images/339/1583800978.jpg?w=650&amp;auto=format,enhance&amp;fm=pjpg"><strong>The Tillamook Forest Center. Photo: Chas Hundley</strong></p><p>The Tillamook Forest Center will remain closed through the rest of the year, the Oregon Department of Forestry said Tuesday. </p><p>“The closure is in place to help limit exposure to COVID-19 and to protect our entire community, to comply with state office closures, and to allow us time to rebuild our staff,” the center’s Facebook page read in a statement August 31.</p><p>Initially closed at the onset of the coronavirus pandemic on March 15, 2020, the ODF-operated facility in the Tillamook State Forest, which closes its doors for the winter, remained shuttered for the rest of that season as the state, nation, and world grappled with the rapid spread of the virus. It had opened for the season less than two weeks earlier on March 4 of that year.</p><p>In the summer of 2021, when much of the state was reopening and lifting restrictions, the center remained closed to visitors. This time, it wasn’t just the disease that kept the site closed.</p><p>“We have had significant staffing changes over the last year and are focused on rebuilding our team and completing priority projects to improve our operation to better serve our visitors,” the center said in a social media post on July 1. The earliest the center could reopen was said to be September 1, ODF noted at the time.</p><p>The center’s ongoing closure includes the bridge spanning the Wilson River, linking the center directly to the Wilson River Trail, and the center’s parking lot. </p><p> The center is expected to open in March for the 2022 season, ODF said. </p><p>When open, the center features a replica fire lookout tower, an interpretive center, a bridge that spans the Wilson River and links to the Wilson River Trail, a theater that shows programs related to the historic Tillamook Burn, and presentations surrounding the history, wildlife, and vegetation of the Tillamook State Forest.</p><p>More information can be found by visiting the <a href="http://tillamookforestcenter.org/">Tillamook Forest Center website</a>.</p><p>To stay up-to-date on the forest center’s plans, sign up for <a href="https://visitor.r20.constantcontact.com/manage/optin?v=001uHIazSht99_5SFvFY_7mXFOItU1H57mo">the center’s email list</a>.</p>

	</div>

	<div class="smart-ads">
					
			<a href="/impression/5" rel="nofollow" class="smartad-container" id="smartad-0" data-turbolinks="false">
				<div class="smartad-display">
					<div class="smartad-label">
						Advertisement
					</div>
					<div class="smartad-headline">
						The Miller Team - John L Scott Market Center: &quot;Bringing Clarity to a Convoluted Industry&quot;
					</div>
					<div class="smartad-link">
						jordanmiller.johnlscott.com
					</div>
				</div>
				<img class="smartad-image" src="https://mazama.imgix.net/galescreekjournal/images/29/1549424012.png">
			</a>
			
			<a href="/impression/12" rel="nofollow" class="smartad-container" id="smartad-1" data-turbolinks="false">
				<div class="smartad-display">
					<div class="smartad-label">
						Advertisement
					</div>
					<div class="smartad-headline">
						New patients only, no cash value, cannot be combined with any other offers
					</div>
					<div class="smartad-link">
						tendercaredental.net
					</div>
				</div>
				<img class="smartad-image" src="https://mazama.imgix.net/galescreekjournal/images/338/1583795102.jpg">
			</a>
		<style>
			a.smartad-container {
				background-color: #F2F2F2;
				display: block;
				max-width: 780px;
			    margin: 30px auto;
			    display: flex;
			    align-items: center;
			    border-radius: 3px;
			    text-decoration: none;
			}
			.smartad-display {
				margin: 30px;
			}
			.smartad-headline {
				font-size: 20px;
				line-height: 1.2;
				font-weight: bold;
				margin-bottom: 8px;
				max-width: 300px;
			}
			.smartad-link {
				opacity: 0.4;
    			font-size: 14px;
			}
			.smartad-label {
				opacity: 0.2;
    			font-size: 10px;
    			margin-bottom: 10px;
    			text-transform: uppercase;
			}
			.smartad-image {
				width: 300px;
				margin-left: auto;
			}
			@media (max-width: 500px) {
				a.smartad-container {
					flex-direction: column-reverse;
					align-items: flex-start;
					padding: 30px;
				}
				.smartad-display {
					margin: 0;
					margin-top: 20px;
				}
				.smartad-image {
					width: 100%;
				}
			}
		</style>

	</div>

	<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
		$(".article-body p").each(function(i){

			if (i == 3) {
				$('#smartad-0').insertAfter(this);
			}

			if (i == 8) {
				$('#smartad-1').insertAfter(this);
			}

			if (i == 15) {
				$('#smartad-2').insertAfter(this);
			}

		});

	loadImages();

	$(window).on('resize scroll', function() {
		requestAnimationFrame(loadImages);
	});

	function loadImages() {

		$(".post-image").each(function() {

	      if ($(this).css('background-image') != 'none') {
	      	return;
	      }

		  var top = $(this).offset().top;
		  var innerHeight = window.innerHeight;
		  var viewport = $(window).scrollTop() + innerHeight;

		  if (top < viewport) {
		    var src = $(this).data("background");
		    $(this).attr("style", "background-image: url(" + src + ")");
		  }

		});
	}

	</script>

	<div class="article-footer">


			<a class="article-footer-promotion" href="/subscribe">
				<h2 style="margin-top: 0;">We are your reader-supported local news source. We survive in this era because subscribers are backing us.</h2>

				<p>You can be a backer too, and keep alive a powerful community asset — strong, independent and accurate news. Support us today and join the movement that says the loss of local news is an unacceptable loss. A digital subscription is just $8 a month.</p>

				<div class="button">Subscribe now</div>
			</a>


	</div>


	<script>

		$("p:has(img)").addClass("article-image");
		$(".article-body img + strong").addClass("article-caption");
		$("p:has(img) + p:has(strong)").addClass("article-caption");

	</script>


</article>

<div class="article-kicker" style="padding: 0 30px;">
	More from Gales Creek Journal
	<style>
		#post-867 {
			display: none;
		}
	</style>
</div>

	<a href="/posts/867/tillamook-forest-center-to-remain-closed-through-2021" id="post-867" class="post" data-published-at="2021-08-31 18:42:54 -0700">
			<div class="post-image" data-background="https://mazama.imgix.net/galescreekjournal/images/339/1583800978.jpg?w=180&amp;h=180&auto=format,enhance&fm=pjpg&q=50&fit=crop">
			</div>
		<div class="post-display">
			<span class="post-paywall-label">Free</span><span class="post-kicker">Tillamook State Forest • Recreation • ODF</span> <span class="post-time">Aug. 31</span>
		  <div class="post-headline">Tillamook Forest Center to remain closed through 2021</div>
		  <div class="post-summary">The Tillamook Forest Center will remain closed through the rest of the year, the Oregon Department of Forestry said Tuesday. Last open for less than two weeks in early 2020, the interpretive center is expected to reopen in March 2022. </div>
		</div>
	</a>
	<a href="/posts/866/brown-issues-outdoor-mask-order-for-some-situations-beginning-friday" id="post-866" class="post" data-published-at="2021-08-24 14:04:56 -0700">
			<div class="post-image" data-background="https://mazama.imgix.net/galescreekjournal/images/647/1620691256.jpg?w=180&amp;h=180&auto=format,enhance&fm=pjpg&q=50&fit=crop">
			</div>
		<div class="post-display">
			<span class="post-paywall-label">Free</span><span class="post-kicker">Oregon • Coronavirus • Health</span> <span class="post-time">Aug. 24</span>
		  <div class="post-headline">Brown issues outdoor mask order for some situations beginning Friday</div>
		  <div class="post-summary">Adding to an earlier order to mandate masking in indoor public settings, Oregon Governor Kate Brown issued an order on Tuesday that will mandate outdoor mask wearing in settings where social distancing cannot be maintained starting Friday, August 27. </div>
		</div>
	</a>
	<a href="/posts/865/fda-issues-full-approval-for-pfizers-covid-19-vaccine" id="post-865" class="post" data-published-at="2021-08-23 14:59:34 -0700">
			<div class="post-image" data-background="https://mazama.imgix.net/galescreekjournal/images/650/1620872099.jpg?w=180&amp;h=180&auto=format,enhance&fm=pjpg&q=50&fit=crop">
			</div>
		<div class="post-display">
			<span class="post-paywall-label">Free</span><span class="post-kicker">Coronavirus • Health • Science</span> <span class="post-time">Aug. 23</span>
		  <div class="post-headline">FDA issues full approval for Pfizer&#39;s COVID-19 vaccine</div>
		  <div class="post-summary">The U.S. Food and Drug Administration (FDA) today announced full approval of the Pfizer-BioNTech COVID-19 vaccine, which now will be marketed as Comirnaty, for the prevention of the coronavirus in individuals 16 years old or older.</div>
		</div>
	</a>
	<a href="/posts/864/vaccinations-will-be-required-for-teachers-staff-volunteers-in-k-12-schools-statewide" id="post-864" class="post" data-published-at="2021-08-19 11:19:21 -0700">
			<div class="post-image" data-background="https://mazama.imgix.net/galescreekjournal/images/741/1629397119.jpg?w=180&amp;h=180&auto=format,enhance&fm=pjpg&q=50&fit=crop">
			</div>
		<div class="post-display">
			<span class="post-paywall-label">Free</span><span class="post-kicker">Forest Grove School District • Education • Coronavirus</span> <span class="post-time">Aug. 19</span>
		  <div class="post-headline">Vaccinations will be required for teachers, staff, volunteers in K-12 schools statewide</div>
		  <div class="post-summary">All teachers, staff, and volunteers in K-12 schools statewide will be required to become fully vaccinated, Oregon Governor Kate Brown announced today during a press conference. Vaccines will be required by October 18 or six weeks after the U.S. Food and Drug Administration gives full approval of one of the coronavirus vaccines, whichever is later. </div>
		</div>
	</a>
	<a href="/posts/863/washington-co-chair-harrington-floats-idea-of-requiring-proof-of-vaccination-for-indoor-dining" id="post-863" class="post" data-published-at="2021-08-18 19:33:47 -0700">
			<div class="post-image" data-background="https://mazama.imgix.net/galescreekjournal/images/362/1586815131.jpg?w=180&amp;h=180&auto=format,enhance&fm=pjpg&q=50&fit=crop">
			</div>
		<div class="post-display">
			<span class="post-paywall-label">Free</span><span class="post-kicker">Washington County • Coronavirus • Business</span> <span class="post-time">Aug. 18</span>
		  <div class="post-headline">Washington Co. Chair Harrington floats idea of requiring proof of vaccination for indoor dining</div>
		  <div class="post-summary">In an email sent Wednesday afternoon to county commissioners and mayors of most Washington County cities, Chair Kathryn Harrington added an idea to her initial concept of closing indoor dining for four weeks. Instead, Harrington said, the county could require that diners provide proof of vaccination to eat inside. A decision on the fate of indoor dining in the county during the current Delta variant surge is expected at a board meeting Tuesday, August 24. </div>
		</div>
	</a>


<div class="load-more">
<a href="/" class="button button-wide">Return to homepage</a>
</div>


<div class="footer-nav">
	<div class="footer-nav-contents">

		<div class="footer-nav-item">
			<img style="width: 150px; margin-bottom: 10px;" alt="Gales Creek Journal" src="https://mazama.imgix.net/galescreekjournal/images/5/1548854982.png?w=1000">
			<p><a href="/contact"><span class="__cf_email__" data-cfemail="b3ddd6c4c0f3d4d2dfd6c0d0c1d6d6d8d9dcc6c1ddd2df9dd0dcde">[email&#160;protected]</span></a></p>
		</div>
		<div class="footer-nav-item">
		</div>
		<div class="footer-nav-item">
			<p class="footer-menu-item">
				<a href="/contact">Contact Our Team</a>
			</p>
			<p class="footer-menu-item">
				<a href="/subscribe">Subscribe Now</a>
			</p>
			<p class="footer-menu-item">
				<a href="/donate">Make a Donation</a>
			</p>
			<p class="footer-menu-item">
				<a href="/gift">Give a Gift Subscription</a>
			</p>
			<p class="footer-menu-item">
				<a href="/about">About Us</a>
			</p>
			<p class="footer-menu-item">
				<a href="/principles">How Our Journalists Work</a>
			</p>
			<p class="footer-menu-item">
				<a href="/benefits">Why Pay for News?</a>
			</p>
			<p class="footer-menu-item">
				<a href="/advertise">Advertise With Us</a>
			</p>
			<p class="footer-menu-item">
				<a href="/terms">Privacy &amp; Terms</a>
			</p>
		</div>

	</div>
</div>



    </div>

    <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>

      $("a, #registration_submit, .amplitude-trigger").click(function(){
        var event = $(this).data("event-name");
        amplitude.getInstance().logEvent(event);
      });

      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

      ga('create', 'UA-101784027-1', 'auto');
      ga('create', 'UA-67813727-1', 'auto', {'name': 'PubProvided'});
      ga('create', 'UA-101784027-6', 'auto', {'name': 'MazamaProvided'});
      ga('send', 'pageview', {
        'dimension1': 'galescreekjournal'
      });
      ga('PubProvided.send', 'pageview');
      ga('MazamaProvided.send', 'pageview', {
        'dimension1': 'Free'
      });
    </script>
  </body>
</html>
