<!DOCTYPE html>
<html lang="en">
  <head>
    <link href="https://mazama.imgix.net" rel="dns-prefetch" />
    <link href="https://mazama.imgix.net" rel="preconnect" crossorigin>
    <link href="https://d3u95zqh6nlc4h.cloudfront.net" rel="dns-prefetch" />
    <link href="https://d3u95zqh6nlc4h.cloudfront.net" rel="preconnect" crossorigin>
    <meta charset="utf-8" />
    <meta http-equiv="x-ua-compatible" content="ie=edge" />
    <meta name="viewport" content="width=device-width, initial-scale=1" />
    <title>Forest Grove High School to pause in-person learning  | Gales Creek Journal</title>
    <meta name="description" content="With 18% of school staff absent due to illness, Forest Grove High School will switch to remote learning beginning Tuesday through January 21.  “To be clear, our decision to pause in-person is because we do not have enough staff to safely run the high school at this time,” FGSD Superintendent Dave Parker said. It&#39;s hoped that the move will keep other schools in the district from closing their doors. " />
    <link rel="alternate" type="application/rss+xml" title="Gales Creek Journal" href="/feed?format=rss" />
        <link rel="canonical" href="https://www.galescreekjournal.com/posts/965/forest-grove-high-school-to-pause-in-person-learning" />
    <meta property="og:url" content="https://www.galescreekjournal.com/posts/965/forest-grove-high-school-to-pause-in-person-learning" />
    <meta property="twitter:url" content="https://www.galescreekjournal.com/posts/965/forest-grove-high-school-to-pause-in-person-learning" />
    <meta property="twitter:card" content="summary_large_image" />
    <meta property="og:site_name" content="Gales Creek Journal" />
    <!-- meta_title -->
    <meta property="og:title" content="Forest Grove High School to pause in-person learning " />
    <meta property="twitter:title" content="Forest Grove High School to pause in-person learning " />
    <!-- meta_desc -->
    <meta property="og:description" content="With 18% of school staff absent due to illness, Forest Grove High School will switch to remote learning beginning Tuesday through January 21.  “To be clear, our decision to pause in-person is because we do not have enough staff to safely run the high school at this time,” FGSD Superintendent Dave Parker said. It&#39;s hoped that the move will keep other schools in the district from closing their doors. " />
    <meta property="twitter:description" content="With 18% of school staff absent due to illness, Forest Grove High School will switch to remote learning beginning Tuesday through January 21.  “To be clear, our decision to pause in-person is because we do not have enough staff to safely run the high school at this time,” FGSD Superintendent Dave Parker said. It&#39;s hoped that the move will keep other schools in the district from closing their doors. " />
    <!-- meta_image -->
    <meta property="og:image:width" content="1200" />
    <meta property="og:image:height" content="630" />
    <meta property="og:image" content="https://mazama.imgix.net/galescreekjournal/images/340/1584078662.jpg?w=650&amp;auto=format,enhance&amp;fm=pjpg?fit=crop&w=1200&h=630" />
    <meta property="og:image:secure_url" content="https://mazama.imgix.net/galescreekjournal/images/340/1584078662.jpg?w=650&amp;auto=format,enhance&amp;fm=pjpg?fit=crop&w=1200&h=630" />
    <meta property="twitter:image" content="https://mazama.imgix.net/galescreekjournal/images/340/1584078662.jpg?w=650&amp;auto=format,enhance&amp;fm=pjpg?fit=crop&w=1200&h=630" />
    <meta property="og:type" content="article" />
    <meta name="article:published_time" content="2022-01-11T04:39:58Z" />
    <meta name="article:modified_time" content="2022-01-11T04:40:03Z" />
    <script type="application/ld+json">
    {
        "@context": "https://schema.org",
        "@type": "NewsArticle",
        "url": "https://www.galescreekjournal.com/posts/965/forest-grove-high-school-to-pause-in-person-learning",
        "headline": "Forest Grove High School to pause in-person learning ",
        "image": [
            "https://mazama.imgix.net/galescreekjournal/images/340/1584078662.jpg?w=650&amp;auto=format,enhance&amp;fm=pjpg"
            ],
        "datePublished": "2022-01-11T04:39:58Z",
        "dateModified": "2022-01-11T04:40:03Z",
        "description": "With 18% of school staff absent due to illness, Forest Grove High School will switch to remote learning beginning Tuesday through January 21.  “To be clear, our decision to pause in-person is because we do not have enough staff to safely run the high school at this time,” FGSD Superintendent Dave Parker said. It&#39;s hoped that the move will keep other schools in the district from closing their doors. ",
        "publisher": {
            "@type": "Organization",
            "name": "Gales Creek Journal",
            "logo": {
                "@type": "ImageObject",
                "url": "https://mazama.imgix.net/galescreekjournal/images/6/1548855217.png?fit=crop&w=1200&h=630"
            }
        },
        "isAccessibleForFree": "False",
        "hasPart":
            {
                "@type": "WebPageElement",
                "isAccessibleForFree": "False",
                "cssSelector" : ".paywall-container"
            }
    }
    </script>

    <link rel="apple-touch-icon" sizes="180x180" href="https://d3u95zqh6nlc4h.cloudfront.net/assets/apple-touch-icon-74dd7b0233017c3cd29e8436d4b4dae553eab9456ffbd50e1cb7ca668f7d1621.png">
    <link rel="mask-icon" href="https://d3u95zqh6nlc4h.cloudfront.net/safari-pinned-tab.svgt" color="#5bbad5">
    <meta name="msapplication-TileColor" content="#da532c">
    <meta name="theme-color" content="#ffffff">
    <meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="VdQUhwDbC8fIic17AC820a07EvbL4b4rOPQKbwdWz+eEGWztqTIfqVrwdPMdtcbt5jy5g3F6LUT3FqBwDj25yg==" />
    <script src="https://js.stripe.com/v3/"></script>
    <script src="https://d3u95zqh6nlc4h.cloudfront.net/assets/application-ba6133c2734df262024cc0c8822587b5a7f41da715d08c31614cfb29a4521048.js"></script>
    <link rel="stylesheet" media="all" href="https://d3u95zqh6nlc4h.cloudfront.net/assets/application-285639a6a0be02cf428c9a895286f16f4b2f9e3aab06cc1b55de6a26f8b59877.css" />
    <style>
      :root {
        --accent: #7da557;
        --secondary-accent: #F3F9D2;
      }
    </style>
    <script>
      var canvas = document.createElement('canvas');
      canvas.width = 16;
      canvas.height = 16;
      var ctx = canvas.getContext('2d');
      ctx.fillStyle = "#7da557";
      ctx.fillRect(0, 0, 16, 16);
      ctx.fillStyle = '#FFFFFF';
      ctx.font = 'bold 12px -apple-system, BlinkMacSystemFont, sans-serif';
      ctx.textAlign = "center";
      ctx.fillText('G', 8, 12);
      var link = document.createElement('link');
      link.type = 'image/x-icon';
      link.rel = 'shortcut icon';
      link.href = canvas.toDataURL("image/x-icon");
      document.getElementsByTagName('head')[0].appendChild(link);
    </script>

    <script type="text/javascript">
      (function(e,t){var n=e.amplitude||{_q:[],_iq:{}};var r=t.createElement("script")
      ;r.type="text/javascript";r.async=true
      ;r.src="https://cdn.amplitude.com/libs/amplitude-4.4.0-min.gz.js"
      ;r.onload=function(){if(e.amplitude.runQueuedFunctions){
      e.amplitude.runQueuedFunctions()}else{
      console.log("[Amplitude] Error: could not load SDK")}}
      ;var i=t.getElementsByTagName("script")[0];i.parentNode.insertBefore(r,i)
      ;function s(e,t){e.prototype[t]=function(){
      this._q.push([t].concat(Array.prototype.slice.call(arguments,0)));return this}}
      var o=function(){this._q=[];return this}
      ;var a=["add","append","clearAll","prepend","set","setOnce","unset"]
      ;for(var u=0;u<a.length;u++){s(o,a[u])}n.Identify=o;var c=function(){this._q=[]
      ;return this}
      ;var l=["setProductId","setQuantity","setPrice","setRevenueType","setEventProperties"]
      ;for(var p=0;p<l.length;p++){s(c,l[p])}n.Revenue=c
      ;var d=["init","logEvent","logRevenue","setUserId","setUserProperties","setOptOut","setVersionName","setDomain","setDeviceId","setGlobalUserProperties","identify","clearUserProperties","setGroup","logRevenueV2","regenerateDeviceId","logEventWithTimestamp","logEventWithGroups","setSessionId","resetSessionId"]
      ;function v(e){function t(t){e[t]=function(){
      e._q.push([t].concat(Array.prototype.slice.call(arguments,0)))}}
      for(var n=0;n<d.length;n++){t(d[n])}}v(n);n.getInstance=function(e){
      e=(!e||e.length===0?"$default_instance":e).toLowerCase()
      ;if(!n._iq.hasOwnProperty(e)){n._iq[e]={_q:[]};v(n._iq[e])}return n._iq[e]}
      ;e.amplitude=n})(window,document);

      amplitude.getInstance().init('6730b248e7e740cd1ced1d217031ef46', '', { includeReferrer: true });

      var setupUser = new amplitude.Identify().setOnce('publication', 'galescreekjournal').setOnce('sign_up_date', '').set('trial_mode', '').set('account_valid_until', '');

      amplitude.getInstance().identify(setupUser);
      amplitude.getInstance().setUserProperties({
        width: window.innerWidth,
        height: window.innerHeight,
        pixel_ratio: window.devicePixelRatio,
        is_touch_device: ("ontouchstart" in window),
        has_websocket: (!!window.WebSocket),
        user_agent: navigator.userAgent,
      });
      amplitude.getInstance().logEvent("pageview", { url: window.location.href, path: window.location.pathname, host: window.location.host, referrer: document.referrer });

    </script>

    

  </head>

  <body>
    

  	<div class="container">
      <div class="menu-button">
	<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-menu"><line x1="3" y1="12" x2="21" y2="12"></line><line x1="3" y1="6" x2="21" y2="6"></line><line x1="3" y1="18" x2="21" y2="18"></line></svg>
</div>

<nav class="nav nav-transparent">
	<a class="nav-logo" href="/">
		<img alt="Gales Creek Journal" src="https://mazama.imgix.net/galescreekjournal/images/5/1548854982.png?w=1000">
	</a>
	<span class="nav-links" style="top: 16px;">
		<b><a class="nav-link nav-link-home" href="/users/sign_in">Login</a></b>
		<a class="nav-link nav-button" href="/subscribe">Subscribe</a>
	</span>
</nav>

<ul class="menu">

	<div class="search-form">
<form action="/search" accept-charset="UTF-8" method="get"><input name="utf8" type="hidden" value="&#x2713;" />
  <input type="text" name="term" id="term" placeholder="Search" />

  <button name="button" type="submit" class="search-submit">
   <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-search"><circle cx="11" cy="11" r="8"></circle><line x1="21" y1="21" x2="16.65" y2="16.65"></line></svg>
</button>  
</form></div>



	<li><a href="/">Home</a></li>
	


		<li class="menu-small">
			<a href="/users/sign_in">Login</a>
		</li>

		<li class="menu-small">
			<a href="/subscribe/simple">Digital Subscription</a>
		</li>
		<li class="menu-small">
			<a href="/store">Print Subscription</a>
		</li>
		<li class="menu-small">
			<a href="/donate">Make a Donation</a>
		</li>
		<li class="menu-small">
			<a href="/gift">Give a Gift Subscription</a>
		</li>

	<li><a href="/subscribe/simple">Digital Subscription</a></li>
	<li><a href="/store">Print Subscription</a></li>


	<li class="menu-small">
		<a href="/archives">Archives</a>
	</li>
	<li class="menu-small">
		<a href="/contact">Contact Our Team</a>
	</li>
	<li class="menu-small">
		<a href="/about">About Gales Creek Journal</a>
	</li>
	<li class="menu-small">
		<a href="/principles">How Our Journalists Work</a>
	</li>
	<li class="menu-small">
		<a href="/benefits">Why Pay for News?</a>
	</li>
	<li class="menu-small">
		<a href="/advertise">Advertise With Us</a>
	</li>
	<li class="menu-small">
		<a href="/terms">Privacy &amp; Terms</a>
	</li>
	<li class="menu-small">
		© 2021 Gales Creek Journal
	</li>
</ul>


<script>
	$('.menu-button').click(function() {
	  $('.menu').toggleClass('menu-open');
	  // $('body').toggleClass('menu-locked');
	});

	var nav = document.querySelector('nav');
	var menu = document.querySelector('.menu');

	window.onscroll = (e)=>{
		if (window.scrollY < 150){
			nav.classList.remove('nav-fixed');
		} else {
			nav.classList.add('nav-fixed')
		}

		menu.classList.remove('menu-open');
	}

</script>

    	
<a href="/" class="header">
	<div class="header-logo">
		<img alt="Gales Creek Journal" src="https://mazama.imgix.net/galescreekjournal/images/5/1548854982.png?w=1000">
	</div>
	<div class="header-tagline">
		Serving the communities of Gales Creek, Glenwood, and Hillside.
	</div>
</a>

<div class="google-description" style="display: none;">
	<p>The Gales Creek Journal is an online and print publication that serves the communities of Gales Creek, Glenwood, and Hillside with the latest local...</p>
</div>




<div class="saddlebag">
	<div class="saddlebag-menu">
		<div class="saddlebag-items">
			<div class="saddlebag-item saddlebag-item-small">

				<div class="saddlebag-small-link" style="margin-top: 10px;">
					<a style="border-bottom: 1px solid lightgray" href="/subscribe">Subscribe</a> 
				</div>
				<div class="saddlebag-small-link">
					<a style="border-bottom: 1px solid lightgray" href="/donate">Donate</a> 
				</div>
				<div class="saddlebag-small-link">
					<a href="/gift" style="border-bottom: 1px solid lightgray">Gift Subscription</a>
				</div>
			</div>
		</div>
	</div>
</div>






<article class="article">

	<div class="article-kicker">
	  <span class="post-paywall-label">Free</span> FGSD • Coronavirus • Schools
	</div>
	<h1 class="article-headline">
	  Forest Grove High School to pause in-person learning 
	</h1>

	<div class="article-summary">
	  With 18% of school staff absent due to illness, Forest Grove High School will switch to remote learning beginning Tuesday through January 21.  “To be clear, our decision to pause in-person is because we do not have enough staff to safely run the high school at this time,” FGSD Superintendent Dave Parker said. It&#39;s hoped that the move will keep other schools in the district from closing their doors. 
	</div>

	<div class="article-meta">
	  <div class="article-byline">
	  	By Chas Hundley - Gales Creek Journal
	  </div>
	  <div class="article-time">
	  	January 10, 2022 at 8:39pm
	  </div>
	</div>



<div class="social-buttons">

  <a class="twitter-share" href="https://twitter.com/intent/tweet?text=Forest Grove High School to pause in-person learning  https://www.galescreekjournal.com/posts/965/forest-grove-high-school-to-pause-in-person-learning" onclick="window.open(this.href, 'twitterwindow','left=20,top=20,width=600,height=300,toolbar=0,resizable=1'); return false;">
    <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 24 24" fill="#fff" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-twitter"><path d="M23 3a10.9 10.9 0 0 1-3.14 1.53 4.48 4.48 0 0 0-7.86 3v1A10.66 10.66 0 0 1 3 4s-4 9 5 13a11.64 11.64 0 0 1-7 2c9 5 20 0 20-11.5a4.5 4.5 0 0 0-.08-.83A7.72 7.72 0 0 0 23 3z"></path></svg>
  </a>

  <a class="facebook-share" href="https://www.facebook.com/sharer/sharer.php?text=Forest Grove High School to pause in-person learning &amp;u=https://www.galescreekjournal.com/posts/965/forest-grove-high-school-to-pause-in-person-learning" onclick="window.open(this.href, 'facebookwindow','left=20,top=20,width=600,height=300,toolbar=0,resizable=1'); return false;">
    <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 24 24" fill="#fff" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-facebook"><path d="M18 2h-3a5 5 0 0 0-5 5v3H7v4h3v8h4v-8h3l1-4h-4V7a1 1 0 0 1 1-1h3z"></path></svg>
  </a>

  <a href="/cdn-cgi/l/email-protection#af90dcdacdc5caccdb92e9c0ddcadcdb8fe8ddc0d9ca8fe7c6c8c78ffcccc7c0c0c38fdbc08fdfcedadcca8fc6c182dfcadddcc0c18fc3caceddc1c6c1c88f8fc9ddc0c28fe8cec3cadc8fecddcacac48fe5c0daddc1cec38f89cec2df94cdc0cbd692c7dbdbdfdc958080d8d8d881c8cec3cadcccddcacac4c5c0daddc1cec381ccc0c280dfc0dcdbdc8096999a80c9c0ddcadcdb82c8ddc0d9ca82c7c6c8c782dcccc7c0c0c382dbc082dfcedadcca82c6c182dfcadddcc0c182c3caceddc1c6c1c8">
   <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 24 24" fill="#fff" stroke="#333333" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-mail"><path d="M4 4h16c1.1 0 2 .9 2 2v12c0 1.1-.9 2-2 2H4c-1.1 0-2-.9-2-2V6c0-1.1.9-2 2-2z"></path><polyline points="22,6 12,13 2,6"></polyline></svg>
  </a>

</div>

 


	<div id="pico" class="article-body">
			<p><img src="https://mazama.imgix.net/galescreekjournal/images/340/1584078662.jpg?w=650&amp;auto=format,enhance&amp;fm=pjpg"><strong>The Forest Grove High School. Photo: Brenda Schaffer</strong></p><p>Forest Grove High School will pause in-person learning, switching to online learning in the face of teacher absences due to the coronavirus pandemic.</p><p>The pause will last from Tuesday, January 11 to Friday, January 21. The hope is that the school will reconvene in-person instruction on Monday, January 24.  On Tuesday, January 11, there will be no instruction for students grades 9 to 12; high school teachers will instead use the day to set up for remote learning. </p><p>According to Forest Grove School District Superintendent Dave Parker, 18% of the school’s staff are absent, and almost one-third—32%— of Forest Grove High School’s students, drawn from Forest Grove, Cornelius, Gales Creek, Dilley, and other communities, are out sick. </p><p>No other schools will close their doors at this time, <a href="https://www.fgsdk12.org/apps/news/article/1551068">Parker said in a statement Monday afternoon</a>. </p><p>“To be clear, our decision to pause in-person is because we do not have enough staff to safely run the high school at this time,” Parker said.</p><p><img src="https://mazama.imgix.net/galescreekjournal/images/837/1641355718.jpg?w=650&amp;auto=format,enhance&amp;fm=pjpg"><strong>We rely on subscribers to keep the lights on in our little newsroom. Join us with a digital subscription today, $15 off right now for your first year with an annual subscription, or $8/a month. </strong><a href="https://www.galescreekjournal.com/subscribe"><strong>Click here to subscribe</strong></a><strong>.</strong></p><p>During a regularly scheduled school board meeting held Monday evening, Parker went directly to the challenges facing the district. </p><p>Asked to go over that month’s correspondence and celebrations, a traditional opening part of the board’s agenda, Parker demurred, after noting there were none.  </p><p>“We’ve got kind of bigger news to talk about,” he said during the meeting. </p><p>In an update largely covering postponements at the high school, FGSD School Board Student Representative Sonja Postma discussed the impact the omicron surge was having on students..  “Basically, everyone was just kind of really stressed out about COVID,” Postma, appointed to the role in September 2021, said. </p><p>“There are people who weren’t sick, and they just weren’t going to school because they were scared. But I think that people are definitely relieved with going back to online for the next couple of weeks.” </p><p>Nearly one-third of the student body being absent couldn’t stave off a similar trend in those employed there. </p><p>As cases began to rocket upward in Oregon, the district began to lose staff due to COVID-19 cases. </p><p>“Over the past several days, our staff has worked diligently to cover the mounting number of staff who are absent due to illness. To this point we have covered absences and kept students in classrooms. We have utilized all available substitutes and staff members in the buildings and the district office,” a statement attributed to Parker read. </p><p>During Monday’s school board meeting, <a href="https://youtu.be/ZpPJiexx-Es">which can be viewed online</a>, Parker gave the latest update on the district’s efforts to grapple with the spike in cases. </p><p>“We’re struggling to manage the surge right now,” Parker said. Around 65 staff and around 300 students across the district had COVID-19, according to Parker. </p><p>Neil Armstrong Middle School was another school facing staffing challenges, Parker said. At that school, 7% of staff and 27% of students were absent Monday.</p><p>In the end, the decision was made to pause in-person learning at Forest Grove High School only.</p><p>“What we’re currently doing isn’t sustainable,” Parker said.</p><p>He described efforts to push educators and staff into different roles to try to cover gaps in staffing, a move that still left the high school with 23 unfilled absences. </p><p>Counselors, district office staff, and Parker himself have found themselves stepping into new roles as illnesses mount. </p><p>One benefit of closing the high school, Parker said, is that substitute teachers that were filling in at the high school can be shunted to different schools across the district to cover losses there, where in-person learning is still ongoing. </p><p>“We’ll evaluate each day, we’ll meet and kind of evaluate where we’re at with our subs, and figure out if this needs to be expanded, or whether it doesn’t. That’s our hope, that we can weather this by doing this,” Parker said. </p><p>Parker noted that current estimates of the current coronavirus surge project case numbers to drop toward the end of January. </p><p>High school students can pick up a cold lunch starting Wednesday, January 12 from Harvey Clarke Elementary School or Echo Shaw Elementary School between 10:30 and 11 a.m. each school day during the school’s closure. Students who need a lunch are asked to knock on the exterior door closest to the cafeteria.</p><p>Athletics at the high school are also paused, albeit for a shorter time. </p><p>All athletics will be paused January 11 and 12, with practices only resuming January 13 through 15. Competitions are expected to resume January 17. “Our goal is to reschedule as many of our contests as possible in the weeks ahead,” the district said. </p>

	</div>

	
	<div class="smart-ads">
					
			<a href="/impression/5" rel="nofollow" class="smartad-container" id="smartad-0" data-turbolinks="false">
				<div class="smartad-display">
					<div class="smartad-label">
						Advertisement
					</div>
					<div class="smartad-headline">
						The Miller Team - John L Scott Market Center: &quot;Bringing Clarity to a Convoluted Industry&quot;
					</div>
					<div class="smartad-link">
						jordanmiller.johnlscott.com
					</div>
				</div>
				<img class="smartad-image" src="https://mazama.imgix.net/galescreekjournal/images/29/1549424012.png">
			</a>
			
			<a href="/impression/12" rel="nofollow" class="smartad-container" id="smartad-1" data-turbolinks="false">
				<div class="smartad-display">
					<div class="smartad-label">
						Advertisement
					</div>
					<div class="smartad-headline">
						New patients only, no cash value, cannot be combined with any other offers
					</div>
					<div class="smartad-link">
						tendercaredental.net
					</div>
				</div>
				<img class="smartad-image" src="https://mazama.imgix.net/galescreekjournal/images/338/1583795102.jpg">
			</a>
		<style>
			a.smartad-container {
				background-color: #F2F2F2;
				display: block;
				max-width: 780px;
			    margin: 30px auto;
			    display: flex;
			    align-items: center;
			    border-radius: 3px;
			    text-decoration: none;
			}
			.smartad-display {
				margin: 30px;
			}
			.smartad-headline {
				font-size: 20px;
				line-height: 1.2;
				font-weight: bold;
				margin-bottom: 8px;
				max-width: 300px;
			}
			.smartad-link {
				opacity: 0.4;
    			font-size: 14px;
			}
			.smartad-label {
				opacity: 0.2;
    			font-size: 10px;
    			margin-bottom: 10px;
    			text-transform: uppercase;
			}
			.smartad-image {
				width: 300px;
				margin-left: auto;
			}
			@media (max-width: 500px) {
				a.smartad-container {
					flex-direction: column-reverse;
					align-items: flex-start;
					padding: 30px;
				}
				.smartad-display {
					margin: 0;
					margin-top: 20px;
				}
				.smartad-image {
					width: 100%;
				}
			}
		</style>

	</div>

	<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
		$(".article-body p").each(function(i){

			if (i == 3) {
				$('#smartad-0').insertAfter(this);
			}

			if (i == 8) {
				$('#smartad-1').insertAfter(this);
			}

			if (i == 15) {
				$('#smartad-2').insertAfter(this);
			}

		});

	loadImages();

	$(window).on('resize scroll', function() {
		requestAnimationFrame(loadImages);
	});

	function loadImages() {

		$(".post-image").each(function() {

	      if ($(this).css('background-image') != 'none') {
	      	return;
	      }

		  var top = $(this).offset().top;
		  var innerHeight = window.innerHeight;
		  var viewport = $(window).scrollTop() + innerHeight;

		  if (top < viewport) {
		    var src = $(this).data("background");
		    $(this).attr("style", "background-image: url(" + src + ")");
		  }

		});
	}

	</script>

	<div class="article-footer">

			<a class="article-footer-promotion PicoSignal PicoPopup_g5ejd2r3 HideWhenPaying" href="#">
				<h2 style="margin-top: 0;">We are your reader-supported local news source. We survive in this era because subscribers are backing us.</h2>

				<p>You can be a backer too, and keep alive a powerful community asset — strong, independent and accurate news. Support us today and join the movement that says the loss of local news is an unacceptable loss.</p>

				<div class="button">Subscribe now</div>
			</a>


	</div>


	<script>

		$("p:has(img)").addClass("article-image");
		$(".article-body img + strong").addClass("article-caption");
		$("p:has(img) + p:has(strong)").addClass("article-caption");

	</script>


</article>

<div class="article-kicker" style="padding: 0 30px;">
	More from Gales Creek Journal
	<style>
		#post-965 {
			display: none;
		}
	</style>
</div>

	<a href="/posts/965/forest-grove-high-school-to-pause-in-person-learning" id="post-965" class="post" data-published-at="2022-01-10 20:39:58 -0800">
			<div class="post-image" data-background="https://mazama.imgix.net/galescreekjournal/images/340/1584078662.jpg?w=180&amp;h=180&auto=format,enhance&fm=pjpg&q=50&fit=crop">
			</div>
		<div class="post-display">
			<span class="post-paywall-label">Free</span><span class="post-kicker">FGSD • Coronavirus • Schools</span> <span class="post-time">Jan. 10</span>
		  <div class="post-headline">Forest Grove High School to pause in-person learning </div>
		  <div class="post-summary">With 18% of school staff absent due to illness, Forest Grove High School will switch to remote learning beginning Tuesday through January 21.  “To be clear, our decision to pause in-person is because we do not have enough staff to safely run the high school at this time,” FGSD Superintendent Dave Parker said. It&#39;s hoped that the move will keep other schools in the district from closing their doors. </div>
		</div>
	</a>
	<a href="/posts/964/tested-by-one-round-oregon-national-guard-deploys-for-a-second-tour-in-hospitals" id="post-964" class="post" data-published-at="2022-01-10 18:33:54 -0800">
			<div class="post-image" data-background="https://mazama.imgix.net/galescreekjournal/images/843/1641868268.jpg?w=180&amp;h=180&auto=format,enhance&fm=pjpg&q=50&fit=crop">
			</div>
		<div class="post-display">
			<span class="post-paywall-label">Free</span><span class="post-kicker">Oregon • Coronavirus • Health</span> <span class="post-time">Jan. 10</span>
		  <div class="post-headline">Tested by one round, Oregon National Guard deploys for a second tour in hospitals</div>
		  <div class="post-summary">The Oregon National Guard is once again on the move to help the state’s hospitals.
The order to do so came Wednesday from Gov. Kate Brown ­– less than a month after Guardsmen had completed the largest in-state mobilization in history.</div>
		</div>
	</a>
	<a href="/posts/963/search-for-possible-missing-aircraft-suspended" id="post-963" class="post" data-published-at="2022-01-10 11:14:21 -0800">
			<div class="post-image" data-background="https://mazama.imgix.net/galescreekjournal/images/842/1641840270.jpg?w=180&amp;h=180&auto=format,enhance&fm=pjpg&q=50&fit=crop">
			</div>
		<div class="post-display">
			<span class="post-kicker">Tillamook State Forest • Crash • Transportation</span> <span class="post-time">Jan. 10</span>
		  <div class="post-headline">Search for possible missing aircraft suspended</div>
		  <div class="post-summary">At 2:30 p.m., the Banks Fire District announced that the Washington County Sheriff&#39;s Office had officially suspended the search for a possible missing aircraft somewhere in the Tillamook Forest. 
&quot;Ultimately there have been no reports of missing planes/pilots and no beacons or other signs of downed aircraft,&quot; Banks Fire said. </div>
		</div>
	</a>
	<a href="/posts/962/public-assistance-sought-in-possible-plane-crash-between-highways-6-and-26" id="post-962" class="post" data-published-at="2022-01-09 18:48:02 -0800">
			<div class="post-image" data-background="https://mazama.imgix.net/galescreekjournal/images/841/1641783495.jpg?w=180&amp;h=180&auto=format,enhance&fm=pjpg&q=50&fit=crop">
			</div>
		<div class="post-display">
			<span class="post-kicker">Timber • Buxton • Plane Crash</span> <span class="post-time">Jan.  9</span>
		  <div class="post-headline">Public assistance sought in possible plane crash between Highways 6 and 26</div>
		  <div class="post-summary"> The Banks Fire District said that the search has been turned over to law enforcement. 
&quot;The search vicinity is west of Banks and likely into Tillamook County,&quot; the agency said. &quot;Thank you all for your reports and descriptions.&quot;</div>
		</div>
	</a>
	<a href="/posts/961/from-the-newsroom-writing-a-letter-to-the-editor-more-statehouse-news-and-more-local-news" id="post-961" class="post" data-published-at="2022-01-06 15:21:05 -0800">
			<div class="post-image" data-background="https://mazama.imgix.net/galescreekjournal/images/839/1641511142.jpg?w=180&amp;h=180&auto=format,enhance&fm=pjpg&q=50&fit=crop">
			</div>
		<div class="post-display">
			<span class="post-kicker">Column • From the Newsroom • Politics</span> <span class="post-time">Jan.  6</span>
		  <div class="post-headline">From the newsroom: Writing a letter to the editor, more statehouse news, and more local news</div>
		  <div class="post-summary">We&#39;ll be featuring state news from a new digital newsroom run by trusted journalists—a move giving us more time to focus our efforts locally in the New Year—tips on writing a letter to the editor as the political season ramps up, and more in this month&#39;s peek behind the curtain of the smallest newspaper in Oregon. </div>
		</div>
	</a>


<div class="load-more">
<a href="/" class="button button-wide">Return to homepage</a>
</div>


<div class="footer-nav">
	<div class="footer-nav-contents">

		<div class="footer-nav-item">
			<img style="width: 150px; margin-bottom: 10px;" alt="Gales Creek Journal" src="https://mazama.imgix.net/galescreekjournal/images/5/1548854982.png?w=1000">
			<p><a href="/contact"><span class="__cf_email__" data-cfemail="7a141f0d093a1d1b161f0919081f1f1110150f08141b1654191517">[email&#160;protected]</span></a></p>
		</div>
		<div class="footer-nav-item">
		</div>
		<div class="footer-nav-item">
			<p class="footer-menu-item">
				<a href="/subscribe">Subscribe Now</a>
			</p>
			<p class="footer-menu-item">
				<a href="/donate">Make a Donation</a>
			</p>
			<p class="footer-menu-item">
				<a href="/gift">Give a Gift Subscription</a>
			</p>
			<p class="footer-menu-item">
				<a href="/contact">Contact Our Team</a>
			</p>
			<p class="footer-menu-item">
				<a href="/about">About Us</a>
			</p>
			<p class="footer-menu-item">
				<a href="/principles">How Our Journalists Work</a>
			</p>
			<p class="footer-menu-item">
				<a href="/benefits">Why Pay for News?</a>
			</p>
			<p class="footer-menu-item">
				<a href="/advertise">Advertise With Us</a>
			</p>
			<p class="footer-menu-item">
				<a href="/terms">Privacy &amp; Terms</a>
			</p>
		</div>

	</div>
</div>



    </div>

    <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>

      $("a, #registration_submit, .amplitude-trigger").click(function(){
        var event = $(this).data("event-name");
        amplitude.getInstance().logEvent(event);
      });

      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

      ga('create', 'UA-101784027-1', 'auto');
      ga('create', 'UA-67813727-1', 'auto', {'name': 'PubProvided'});
      ga('create', 'UA-101784027-6', 'auto', {'name': 'MazamaProvided'});
      ga('send', 'pageview', {
        'dimension1': 'galescreekjournal'
      });
      ga('PubProvided.send', 'pageview');
      ga('MazamaProvided.send', 'pageview', {
        'dimension1': 'Free'
      });
    </script>

  </body>
</html>
